PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : frage zum programmieren mit prog card 3



fockefan
23.07.2015, 11:32
hallo zusammen

es gibt probleme mit dem programieren eines yge 120 HV regler mit der prog card 3. alles richtig angesteckt, also regler an linken eingang der karte und dann das beiliegende verbindungskabel vom rechten eingang zum gas. beim anstecken blinkt die karte aber es erfolgt kein ton und sie liest auch nichts aus! also auch nicht die voreingestellten werte des reglers. auch bei einer ältern prog card 2 das selbe. der regler fährt mir den impeller zu langsam hoch. und das wollte ich einstellen.

vielleicht hat jemand von euch einen tipp?


danke

"M"
23.07.2015, 11:41
Hi,

Empfänger ext. mit Spannung versorgt ? ..der 120 HV ist ein Opto Regler.

Grüße
Meinhard

fockefan
23.07.2015, 11:54
ja durch das 2 . kabel zum gaskanal- die LED blinken- laufen einmal durch aber es gibt keine tonsignale - auch bei drücken der enter taste nicht!

"M"
23.07.2015, 12:03
Hi,

das kurze Kabel ( ProgCard) vom Regler geht zur Card?
Motor mal ein ein wenig weiterdrehen, viel. piept er dann.

Grüße
Meinhard

Tinpusher
23.07.2015, 14:58
Hi Bernd,
Da ich hier auch 2 YEP 120 HV für die BH Mig29 programmieren muss, habe ich es gerade mal probiert. Keine Probleme, bin wie folgt vorgegangen:

1. Motor an ESC
2. Kurzes ESC Kabel an linke Stiftleiste, Braun ist rechts
3. Empfängerakku direkt an rechte Stiftleiste, Strom an
4. Antriebsakku an ESC anschließen, LEDs laufen durch und Karte ist bereit
5. Einstellungen vornehmen, dann zuerst Antriebsakku und dann den Empf-Akku trennen.
6. Bei Bedarf nun noch Gasknüppel einlernen (mit Patchkabel, s. Anleitung)

Viel Erfolg!

Frank

fockefan
23.07.2015, 15:58
hallo zusammen - vielen dank für die vielen hinweise. jetzt hat es gefunzt wie frank geschrieben hat - seit ich ein neues kabel verwendet hab:-) kabelbruch - erst erkannt nach dem durchmessen :-(


jetzt läuft der e-jet so wie er soll:-))))))