PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Brauche Hilfe zum Thema Hotliner



michif.
12.03.2016, 18:30
Hallo Leute
Ich habe einen Calif von PAF
Als Antrieb hab ich
Kontronik FUN 500-54 5,2:1
Regler YEP 150A
Akku Xcell 3s 4200 35C
Luftschraube 14x13

Mein Problem:
Funktioniert alles recht gut nur wenn ich am Anfang Vollgas gebe schwankt der Motor bei Vollgas als würde er abregeln, nach ein paar Minuten funktioniert alles einwandfrei. Brauche ich eventuell eine andere Luftschraube?
Der Regler ist nach dem Flug heiß. Leider fehlen mir die Geräte um Strom zu messen! Würde mich sehr über Hilfe und optimierungsvorschläge freuen.

mb74
12.03.2016, 19:05
Ich empfehle Unisens-E zur Stromaufnahme. Ohne Messung ist es nur orakeln,woran dein Setup kränkelt. Ich persönlich denke,dass du am Anfang bei vollem Akku in einen Drehzahlbereich kommst,denn der regler nur schwer verkraftet.

Wie gesagt,dass ist ohne Messung nur eine Vermutung.

Maik

e-yello
12.03.2016, 19:19
Hallo Michi....



Whow.... wie kommt man auf so ein setup?

OK; Kalif.... very old scool und pretty schwer aber Platz ohne Ende...
Fun 500-54(:eek:) an 3 S...unueblich aber halbwegs....naja,irgendwas...

Yep,....billig und mit der Kombi sicher am Limit...

14x13... kenn ich nicht... und daraus schliesse ich das es Spritzguss ist...??!!... wenn ja dann dangerous..


Wie auch immer, passt nicht zusammen.....

Nicht falsch verstehen, wills nicht schlecht reden... aber viel,viel Potential fuer Aua!!


Yello

Rubicon
12.03.2016, 19:20
Hallo

Schwankende Drehzahl am Anfang, nachher nicht: Akkus zu kalt/Nicht vorgewärmt.
Regler nach Landung Heiß: Mangelhafte Kühlung oder zu große Beanspruchung.
Wenn Hotleinermäßig geflogen wurde (wenige Sekunden Vollgas, dann motorlos abturnen)
sollten die Komponenten max. Fingerwarm beim Landen sein.
Tippe auf zu großen Propeller.

Gruß
Tom

BlackBeauty
13.03.2016, 14:26
Hallo,

das wäre auch meine erste Vermutung gewesen.
Der Akku ist bestimmt nicht vorgewärmt, sodass der Regler abregelt weil er nicht genug Strom bekommt.
Und insgesamt ist vermutlich der Strom zu hoch, sonst wäre der Regler nicht am kochen.
Du könntest es evtl. falls zur Hand, mit einem höher wertigeren Regler testen, dann merkst du es, ob es nur am Regler liegt, oder ob der Strom tatsächlich viel zu hoch ist.
Das alles natürlich nur unter der Voraussetzung das der Antrieb auch Hotliner typisch betrieben wird...

Gruß Sascha

grossiman
13.03.2016, 15:37
Und insgesamt ist vermutlich der Strom zu hoch, sonst wäre der Regler nicht am kochen.


Ich glaube auch das dies die Hauptursache ist.
In DC ist immerhin der Fun500-48 gelistet der eine geringere KV als der Fun 500-54 hat. Dieser Motor zieht laut DC mit einem 5,2:1 Getriebe und einer ACC 14x12 an 10V immerhin schon 128,6 Ampere :rolleyes:.

Wie sieht es denn wohl mit dem Fun 500-54 und einer 14x13 an einen vollen 3S Akku aus :eek: ;) .

Den Strom mit einem UniSens-E im Flug zu messen finde ich gut (mache ich auch), aber dann sollte zum Anfang der Prop kleiner sein, der normale UniSens-E geht kurzzeitig nur bis 140A. Oder eben die Hochstromversion mit 280A :cool: .

Gruß Andreas

Außenlandung
13.03.2016, 16:56
Hallo Michi,

wie auch die Vorredner schon geschrieben haben, ist es sehr wahrscheinlich, dass die Spannung am Akku einbricht
und der Regler so eingestellt ist, dass er nicht direkt abschaltet, aber wegen Unterspannung "soft" abregelt.

Es empfiehlt sich, solche Antriebe per Unilog mit dem 400A Stromsensor zu vermessen.

Bei Leistungen im Bereich > 1kW bitte nur noch CFK Luftschrauben verwenden!

Und ja, Akkus für diese Ströme vorwärmen, sonst hast Du nicht lange Freude daran.

Viele Grüße,

Georg