PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : EFX Racer - kurze Motoraussetzer bei Vollgas



Jens Armin
23.05.2016, 17:10
Hallo miteinander,

ich habe gestern erstmals meinen EFX Racer in die Luft befördert. Das Teil fliegt ja mal richtig schnell und ist dennoch unglaublich gut steuerbar. Bin erst zwei Akkus geflogen. Dabei hatte ich jeweils einmal bei Vollgas einen Motoraussetzer. Also Vollgas geflogen, dann ging der Motor kurz aus und nachdem ich Gas reduziert habe lief der Motor wieder an. Dies hat vielleicht eine Sekunde gedauert. War zwar unkritisch, da im Geradeausflug und in ausreichender Höhe. Hätte ich es nicht gehört, wäre es mir nicht einmal aufgefallen. Dennoch gehört sich das nicht für ein neues Modell...

Steigt da der Regler aus?

Ich fliege mit 4s, 1800 nAh, Nano-tech mit 35/70c. Der Flieger hat folgende Settings:

Wingspan: 1100mm (43")
Length: 760mm (30.2")
Flying weight: 720g (25.3oz)
Motor: 28-36 2300kv NTM Brushless Outrunner (with high speed Japanese bearings)
Prop: 6x5 (3S) and 5x5 (4S) supplied. 5.5x4.5 suggested for 100mph+ performance.
Battery: 1800mah 14.8V 4S (30C min) or 2200mah 11.1V 3S (30C min)
Servos: 4 x 9g digital servos (metal geared on ailerons)
ESC: Durafly EFX 50amp with XT60 plug

Und nein, ich habe noch nicht alle Anschlüsse auf festen Sitz geprüft. Wollte das mal in den kommenden Tagen machen. Was habt Ihr für Ideen?

Gruß
Armin

Jens Armin
24.05.2016, 12:34
Hat denn niemand eine Idee?

Bei dem Modell ist ein Kritikpunkt, dass das Kabel zwischen Regler und Motor extrem lang ist. Einige Piloten kürzen es wohl um 30 cm. Das das zu lange Kabel eine Quelle für die Aussetzer sein?

Gruß
Armin

ohmgnohm
24.05.2016, 17:26
Mein Regler hab ich unter den Batterieschacht verlegt. Erstens kürzere Kabel...2tens viel besser für den Schwerpunkt mit 3S + 4S 2200 Akkus
Zulange Kabel sind allgemein schlecht

Jens Armin
24.05.2016, 17:36
Und thermisch ist das okay? Liegt ja dann direkt unter dem Lipo. Musstest Du dafür mit dem Cutter arbeiten?

Gruß
Armin

apocalypsedude
24.05.2016, 19:34
Hast du den Regler auch programmiert?

ohmgnohm
24.05.2016, 22:49
Bis jetzt absolut keine Probleme
Nee must du nix rumschnippeln :)


Hatte mal zum Test das alte Vario von Jeti direkt unter den ESC gesteckt.... Das misst ja auch die Temperatur..war alles im Grünen Bereich.

Und ich flieg auch mit 4S ein wenig grössere Propeller als Original

schaumschlaeger
25.05.2016, 07:28
ich tippe auf Empfangsstörungen, wenn der Empfänger das über LED anzeigt kann man das auch nachvollziehen

Antenne anders verlegen zB

Jens Armin
25.05.2016, 08:58
Ich werde mal den Regler umsetzen und dabei das Kabel verkürzen. Das spart Gewicht und optimiert den Schwerpunkt. Auch wenn das vermutlich nicht die Ursache ist.

Den Empfänger platziere ich dann gleich besser, so dass ich die Antenne optimaler verlegen kann.

Jens Armin
25.05.2016, 19:03
Seit eben ist es mir klar: ich werde den Empfänger sofort austauschen! Hatte eben einen Totalausfall!

Beim dritten Lipo riss die Verbindung zum Modell ab und mein Racer landete im 45 Grad Winkel im Getreidefeld. Habe ihn nach langer Suche zum Glück wiedergefunden. Flügel und Nase sind lädiert, lassen sich reparieren. Motorträger muss sicher ersetzt werden. Ob der Motor im Eimer ist, werde ich auf der Werkbank sehen. Dafür ist der Rest noch in Ordnung.

Gruß
Armin