PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Unerklärliche Störungen!!



Robert-91
09.04.2007, 12:29
Hallo Zusammen
Ich habe ein Problem mit der cassut booray von Graupner. Ich habe einen Axi 2820/10 an einem Jamara Xenon 70A Regler und 3s Lipo 3200 verbaut. Davor waren 12 zellen und ein Ultra 1300/8 verbaut. Damals bin ich aufgrund einer Störung auf dem Querruder abgestürtzt. Gestern bin ich mit dem neuen Setup und einem Alpha 8 leichtsinnigerweise ohne davor einen reichweitentest zu machen geflogen. Nach ein Paar runden begannen dann wieder die altbekannten Störungen auf den Querrudern. Nach zwei (unfreiwilligen :rolleyes: ) Rollen bin ich gelandet. Der reichweitentest ergab dass ich mit eingefahrener Antenne schon nach wenigen metern ruderzucken und unkontrolliertes anlaufen des motors hatte. Daraufhin habe ich einen MZK den ich seit monaten problemlos im Acromaster fliege eingebaut >>>> genau das Gleiche. Ich weis wirklich nicht mehr weiter. :cry: Der empfänger liegt mindestens 25 cm vom Regler entfernt (weiter get's nicht), und die Antenne verlässt auf schnellstem Weg den Rumpf des Fliegers. Wäre euch wirklich dankbar wenn ihr mir einige Tipps geben könntet.
Lg Robert

Andreas Maier
09.04.2007, 13:08
hast du die möglichkeit von einem kollegen einen sender zu testen ?
dann tausch mal deine querruderservos.-ein def. kabel oder elektronik
kann vieles hervorrufen.

gruß Andreas

Robert-91
09.04.2007, 13:12
Danke für deine schnelle Antwort! :)
Bin Selbst gerade erst von der Royal evo 9 auf eine Mc 19 umgestiegen. Ist mit dem alten Sender genau das gleiche! Werde mal die Servos einzeln abstecken und einen reichweitentest machen.
Lg Robert

Ingo Seibert
09.04.2007, 13:14
Hallo Robert,

wenn trotz anderem Empfänger und ebensolchem Antrieb sowie einem zweiten Sender immer noch dieselben Störungen auftreten, liegt der Verdacht der QR-Servos als Störungsursache nahe ...

Andreas Maier
09.04.2007, 13:16
ich hatte mit:
- oxidierten steckern
- 1x mit kabelbruch direckt am stecker
- und mit abgebrannten bürsten (servomotor)
bisher probleme.

gruß Andreas

Robert-91
09.04.2007, 13:16
Hallo Robert,

wenn trotz anderem Empfänger und ebensolchem Antrieb sowie einem zweiten Sender immer noch dieselben Störungen auftreten, liegt der Verdacht der QR-Servos als Störungsursache nahe ...

Ja...ich kann mir zwar vorstellen das villeicht das Querruderservo einen "Wackler" hat aber erklärt das auch das anlaufen des motors?? :confused:
Lg

Andreas Maier
09.04.2007, 13:21
JA ! leider. :cry:

gruß Andreas

Pittsflug
11.04.2007, 21:07
Hallo, hast Du einen Empfängerakku eigebaut? oder hast Du BEC und wenn ja dann bis wieviel A? Dies könnte auch die Ursache sein. Gruss WItold

Gast_8001
12.04.2007, 15:21
Unwahrscheinlich, dann hätte er am Boden bei Reichweitentests aufgrund geringer Servolasten keine Probleme.

liber
12.04.2007, 16:48
also ich hatte so etwas ähnliches wegen einen "defekten" Synthesizer- Empfängers.

Voll GFK
12.04.2007, 17:47
also ich hatte so etwas ähnliches wegen einen "defekten" Synthesizer- Empfängers.
aber wenn ein anderer Empfänger eben dieselben Symptome zeigt, sollte es am Rest liegen.

Ingo Seibert
12.04.2007, 17:59
Jupp (http://www.rc-network.de/forum/showthread.php?p=625701#post625701) ;)

woodstock
12.04.2007, 19:05
Hallo, eine große Hilfe werde ich nicht sein, kann bei diesem Thema allerdings nur schreiben, das ich Zeitweise die gleichen Probleme habe.

Bei mir vermute ich den Fehler jetzt am Sender. Den hast Du ja aber auch schon getauscht.

Die Symptome treten bei diversen meiner Modelle auf.
Hast Du die "Zuckungen" auch wenn Du mit der Hand über die Senderantenne gehst?
Da fangen meine Servos und der Motor auch ab und zu an sich selbstständig zu machen.

Gruß woodstock (Oliver)

Günter Matejicek
12.04.2007, 21:37
Nur ein kleiner Tip hat bei mir aber Wunder vollbracht...

habe 2 Hyperion 55 A Regler und in meinem Hubi einen Jazz..
beim Jazz keinerlei Störungen mi den hyperions immer wieder Zucker auf quer oder Höhe oder Seite ...

habe dann alla Jazz ferritkerne verwendet um den Regler HF mäßig vom Empfänger zu trennen und seitdem ist Ruhe ih weiss ja nicht ob der Xenon schon von haus aus einen Ferritkern verawendet aber wenn nicht ist es eine kostengüntige (Simprop 5 Stk 3€ und ein paar zerquetschte) Lösung try it!!
;)

http://www.flugmodellbau.de/media/products/0009903001168010129.pdf

Rar
14.04.2007, 07:35
mir hat das geholfen >> "kleines Empfänger ABC" Stichwort UKW Sender >> http://www.elektromodellflug.de/datenbank.htm

lg Rar

Robert-91
15.04.2007, 12:49
Hallo zusammen
Danke erstmal für eure bemühungen. :) Tut mir leid das ich gerade bei meinem eigenen Thema nicht ganz present war aber ich hatte wegen der Schule ziemlich viel Stress. :cry:

@ Günther: Von dieser methode habe ich noch gar nichts gehört. Werd ich bestimmt ausprobieren. Hätte da noch eine kleine Frage wegen eines Vereinskollegen. Der hat einen E-Nurflügler mit brushless und bei ihm verlaufen die Reglerkabel (Platzbedingt) genau über den Empfänger weswegen er natürlich störungen hat. Hilft da deine Methde auch??

@ Rar: Werde mich mal ein Wenig durchlesen durch deinen link. :D

Lg Robert
Ps: Für weitere Tests hatte ich noch keine Zeit....aber jetzt gehts wieder
richtung Flugplatz.