PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Extrem kurze Motorlaufzeit bei E-Segler



sulumuc
14.07.2007, 22:56
Hallo!

Ich habe mir einen gebrauchten 2,90 E-Segler gekauft.
Motor:Robbe Sports 400/8
Regler:Conrad Fly 65-F für 6-12 Zellen und 7,2-14,4Volt
Akku:10 Zellen Nicd 2400 mha

Der Motor läuft mit vollgeladenem Akku(neu, 3mal geladen) gerade mal 1 Minute.
Ich habe keine Ahnung woran das liegen kann.

Kennt sich jemand damit aus?

Vielen Dank im Voraus
Sulumuc

Andreas Maier
14.07.2007, 23:04
welche LS

gruß Andreas

elektroernie
14.07.2007, 23:17
Servus
......und wie alt ist der Akku???
cu
Ernie

sulumuc
14.07.2007, 23:23
Aeronaut Cam Carbon 10cm lang 2,3cm tief. Hab leider nicht die richtigen Maße.
Stehen nicht drauf und ich weiß nicht wie diese gemessen werden.


Habs auch mal mit einer Robbe dynamic - E 10,5x6 versucht.

sulumuc
14.07.2007, 23:24
Wie gesagt 3mal geladen neu!

Voll GFK
15.07.2007, 00:10
Stimmt die motorbezeichnung? Der Robbe Sports 420/8 sollte mit einer 10 Zoll-LS so unter 30 A ziehen. Und damit gehen gute 1700er NiCDs gut 3 minuten. 2400er entsprechend länger, also ist was faul. Mess die Stromaufnahme, wird er heiss? Oder miss die Spannung unter Last, vielleicht ist eine faule Zelle dabei. Die 2400er sind nicht mächtig. Könnten ja auch überlagert sein.

Andreas Maier
15.07.2007, 00:59
aa zellen 2400 oder sub C ?
----
falsches timing ?


gruß Andreas

sulumuc
16.07.2007, 13:02
Oh ja sorry... richtige Motorbezeichnung ist Robbe Sports 420/8.

Es sind Sub C

Der Segler wiegt flugfertig etwa 2900g

Die 1ne Minute die der Motor läuft zieht er auch nicht wirklich gut

Broncoflyer
16.07.2007, 14:31
Hallo Sulumuc,

ich tippe hier ganz verschärft auf den Steller von Conrad!!!

Ich hatte das gleiche Teil und habe auch die gleichen Probleme gehabt. Allerdings schaltete bei mir der Regler schon nach 5 Sekunden Vollgas ab. Definitiv lag´s nicht an zu hohem Strom...:mad:
Habe das Ding ordnungsgemäß entsorgt und einen "vernünftigen" Stelle eingebaut, seit dem läuft alles problemlos.

Also wechsle zunächst den Steller und schau, ob sich die Motorlaufzeit verlängert.
;)
Gruß
Markus

sulumuc
16.07.2007, 15:00
Danke für den Tipp, ich werde es mal ausprobieren.