Anzeige Anzeige
 
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 16

Thema: Probleme mit Motor bei Vollgas

  1. #1
    User
    Registriert seit
    14.10.2008
    Beiträge
    56
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Probleme mit Motor bei Vollgas

    Hey Leute,

    hab mal ne Frage. Ich habe in meine Focke einen Motor(1150kv) und einen 45A Regler eingebaut. Nun habe ich das Problem das wenn ich Vollgas gebe, der Motor "durchdreht" und laut mit quietschen anfängt. An was könnte das liegen.
    Hab schon versucht den Propeller(9*6 ; 9,5*7,5 ; 10*7)zu vareieren ist aber nicht besser geworden. Ausserdem habe ich es mit verschiedenen Akkus probiert(jeweils ein 2200mAh mit 25C,30C), trotzdem hatte ich das Problem. Mit einem 2200mAh 20C Akku habe ich kein Problem. Kann es sein das bei den 25-30C Akkus zuviel Strom fliesst!?
    Wär cool wenn sich jemand melden würde der sich auskennt!

    MfG Tobi
    Like it!

  2. #2
    Vereinsmitglied Avatar von Oli_L
    Registriert seit
    10.04.2002
    Ort
    Raum Stuttgart
    Beiträge
    1.132
    Daumen erhalten
    10
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Moin,

    wenn der Motor "quietscht", kommt der Drehzahlsteller bei der Kommutierung aus dem Tritt.
    Kann verschiedene Gründe haben...

    Erster Ansatz: Timing richtig eingestellt?

    Ansonsten kann man ohne genauere Angaben und technische Daten deiner Komponenten nur die Glaskugel bemühen .

    Gruß,
    Oliver
    Like it!

  3. #3
    User
    Registriert seit
    14.10.2008
    Beiträge
    56
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hm okay wie stell ich bei nem Regler das Timing ein?
    Kann es sein das der Motor zuviel Strom aus dem Akku bekommt?

    Gruß Tobi
    Like it!

  4. #4
    User Avatar von Nice
    Registriert seit
    06.04.2008
    Ort
    29320
    Beiträge
    3.802
    Daumen erhalten
    10
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hi

    liste doch bitte erst mal auf um welchen Motor genau, welcher Regler genau und welche Luftschrauben (LS) genau es hier handelt.
    Mit 45 A Regler kann keiner was anfangen.

    Wie schon gesagt, nicht alle haben eine Glaskugel
    jede geglückte Landung ist ein missglückter Absturz
    Like it!

  5. #5
    User
    Registriert seit
    14.10.2008
    Beiträge
    56
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hey

    so hab mal eben in die Glaskugel geschaut und die meinte :[URL="Motor"]Motor[http://cgi.ebay.de/RC-A2820-1150KV-Brushless-Outrunner-Motor-w-45A-Regler_W0QQitemZ330416252237QQcmdZViewItemQQptZRC_Modellbau?hash=item4cee57e54d]
    Luftschraube ist eine 10*7.

    Gruß Tobi
    Like it!

  6. #6
    User Avatar von Nice
    Registriert seit
    06.04.2008
    Ort
    29320
    Beiträge
    3.802
    Daumen erhalten
    10
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Ich konnte im Netz keine Manuel drüber finden, war da keine bei beim Regler?
    Hast du einen anderen Motor über, den du da am Regler mal testen könntest?
    jede geglückte Landung ist ein missglückter Absturz
    Like it!

  7. #7
    User
    Registriert seit
    14.10.2008
    Beiträge
    56
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    War leider nix dabei... Aber ich habe gerade einen anderen gleichen Motor dran gemacht aber das Problem bleibt weiter bestehen.
    Das komische ist, das wenn ich einen 20C Akku hinhäng, das dann der Motor normal läuft. Bei 25und30C dreht er aber durch. Die Amperezahl die fliesst erfahr ich heute Mittag wenn ich es gemessen hab.

    Gruß Tobi
    Like it!

  8. #8
    User Avatar von Nice
    Registriert seit
    06.04.2008
    Ort
    29320
    Beiträge
    3.802
    Daumen erhalten
    10
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hast du vielleicht eine Progcard?
    so eine vielleicht
    http://www.flyingsites.co.uk/reviews...l/progcard.jpg
    die gehen bei einigen no Name Reglern auch.
    jede geglückte Landung ist ein missglückter Absturz
    Like it!

  9. #9
    User
    Registriert seit
    14.10.2008
    Beiträge
    56
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Leider hab ich keine aber wende mir sagst wo es sowas gibt werd ich mir gleich eine bestellen.

    Gruß
    Like it!

  10. #10
    User
    Registriert seit
    14.10.2008
    Beiträge
    56
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hi,

    so habe jetzt endlich eine Manual für meinen Regler gefunden.

    ••••• — 5 Short + 1 Long 1º - For 2-4 Pole Inrunner Motors *
    ••••• — — 5 Short + 2 Long 7º - For 6-8 Pole Motors
    ••••• — — — 5 Short + 3 Long 15º- For 10-14 Pole Outrunner Motors
    ••••• — — — — 5 Short + 4 Long 30º - For 10-14 Pole High-RPM Outrunner Motors

    Das steht drin bei Timing Mode. Auf was sollte ich den Regler eurer Meinung nach einstellen!?

    Gruß Tobi
    Like it!

  11. #11
    User
    Registriert seit
    12.06.2008
    Beiträge
    183
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    moin

    Wieviel Pole hat denn der Motor ?
    Like it!

  12. #12
    User
    Registriert seit
    14.10.2008
    Beiträge
    56
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    So vielleicht lacht jetzt einer, aber was sind die Pole?
    sind des die Anker um die der Draht gewickelt ist? Dann sind das bei meinem Motor 12 Stück.

    Gruß Tobi
    Like it!

  13. #13
    User
    Registriert seit
    12.06.2008
    Beiträge
    183
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Nein , die Magnete sind die Pole .
    Like it!

  14. #14
    User
    Registriert seit
    14.10.2008
    Beiträge
    56
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Alles klar dann bin ich bei 16 Stück Vielen Dank!

    Gruß
    Like it!

  15. #15
    User Avatar von flymaik
    Registriert seit
    22.11.2003
    Ort
    SDH
    Beiträge
    3.346
    Blog-Einträge
    5
    Daumen erhalten
    179
    Daumen vergeben
    66
    0 Nicht erlaubt!

    Standard

    bist du dir sicher mit 16, meist sind es 14
    mit 15° sollte es gehen sonst 30°
    bis bald Maik
    Warum eine Dummheit 2mal machen, die Auswahl ist doch groß genug.
    Mein Verein
    Like it!

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Probleme mit MVVS 58
    Von Esmeraldo im Forum Verbrennungsmotoren
    Antworten: 22
    Letzter Beitrag: 12.07.2010, 09:12
  2. Brushl. AL kreischt bei Vollgas
    Von Miracoolix im Forum E-Motoren, Regler & Steller
    Antworten: 13
    Letzter Beitrag: 17.06.2006, 18:32
  3. BL-Konfiguration macht Probleme - Hilfe !!
    Von progo im Forum Elektroflug
    Antworten: 21
    Letzter Beitrag: 22.10.2005, 20:08
  4. Probleme mit Tsunami 30
    Von bill999 im Forum E-Motoren, Regler & Steller
    Antworten: 5
    Letzter Beitrag: 18.10.2005, 21:02
  5. Probleme mit magnum XL
    Von dice im Forum Motorflug
    Antworten: 18
    Letzter Beitrag: 13.02.2005, 09:08

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •