Anzeige Anzeige
www.graupner.de  
Seite 31 von 121 ErsteErste ... 21222324252627282930313233343536373839404181 ... LetzteLetzte
Ergebnis 451 bis 465 von 1804

Thema: DIY Multi-Wii Quadrocopter

  1. #451
    User
    Registriert seit
    10.01.2011
    Ort
    Borken
    Beiträge
    73
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    [/u]
    habe jetzt provisorisch einfach einmal 4 Ikea gläser unter jeden ausleger gestellt und en Kopter nochmals mit einer waserwaage ausgerichtet. Jetzt sehen die Werte schon besser aus.



    So fliegt der kopter schon einmal ich mein ich hab zwar noch ein wenig Gewöhnungsschwierigkeiten bei der Steuerrung, aber ich denke wenn man vorher noch nie einen heli geflogen ist, ist das normal....:P

    Wie bekomme ich den die drehung beim YAW reduziert? der kopter dreht sich mit zuhmnehmendem trottle immer schneller (egal ob mit oder ohne aktierviertem nunchuck)
    Like it!

  2. #452
    User
    Registriert seit
    07.02.2005
    Ort
    Kempten
    Beiträge
    100
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Schwingungen auf der Querruderachse

    Hallo Leute,

    ich bin heute mal ein paar Akkus draußen bei fast Windstille geflogen.
    Mein Kofiguration sieht wie folgt aus:
    Motorabstand ca. 40cm und nur de WM+.
    Als FW verwende ich momentan die 1.6.

    Ich habe das Problem dass mein Copter beim Schwegen auf der Querruderachse schwingt. Mal mehr mal weniger.
    Wenn ich kräftig gas gebe und versuche agiler zu fliegen schwingt sich der Copter so stark auf dieser Achse auf dass
    er nicht mehr steuerbar ist. Hat jemand ähnliches Verhalten beobachtet und kennt eine Abhilfe?
    Ich bin inzwischen mit den P-Werten unter 3 gegangen da er anfangs schon im Indoorbereich starke Schwingungen aufwies.

    Anbei noch meine momentane Konfiguration.


    @jens1987
    hast du wirklich den D_Pitch auf 13 stehen?
    die YAW Achse hab ich mit nem niedrigenren P-Parameter ruhiger bekommen.

    Gruss und Danke,
    Georg.
    Angehängte Grafiken   
    Like it!

  3. #453
    User
    Registriert seit
    10.01.2011
    Ort
    Borken
    Beiträge
    73
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Danke Georg, daduch ist es jetzt ein wenig beser geworden, aber sobald der kopter anfängt sich zum die YAW achse zu drehen, schaukelt er sich immer weiter hoch bis er so schnell dreht , dass ich kaum noch gegen halten kann.....

    welchen Wert muss ich denn ändern um dem gegen zu wirken?
    Like it!

  4. #454
    User
    Registriert seit
    07.02.2005
    Ort
    Kempten
    Beiträge
    100
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hallo Jens,

    was meinst du mit "Schaukeln"?
    wie hast du denn jetzt die Parameter eingestellt?

    Es könnte sein dass wir beide ein ähnliches Problem haben.
    Bei mir schaukelt sich der Copter an der Querruder sprich Roll-Achse auf. Könnte ev. auch was mit
    der Seitenachse (YAW) zu tun haben.

    Gruß,
    Georg.
    Like it!

  5. #455
    User
    Registriert seit
    10.01.2011
    Ort
    Borken
    Beiträge
    73
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hi Schorschi,


    bei mir dreht er auf der Seitenachse (YAW)langsam im Uhrzeigersinn und wird stetig schneller. (das meinte ich mit dem aufschaukeln) wenn ich nicht gegen zu steuere ....
    Like it!

  6. #456
    User
    Registriert seit
    04.02.2011
    Ort
    -
    Beiträge
    14
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    hi, ich hab gestern mein warthox board gelötet und probehalber v1.6 auf den Arduino hochgeladen. Doch wird die WM+ nicht erkannt. Wird diese nur erkannt, wenn der Empfänger etc. angeschlossen ist? Oder deutet das auf einen Lötfehler hin?

    mfg
    David
    Like it!

  7. #457
    User
    Registriert seit
    18.04.2010
    Ort
    Bruckmühl
    Beiträge
    171
    Daumen erhalten
    0
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard

    Hi David,

    bin genauso weit wie du. Bei mir hat er es schon erkannt. Er hat bei mir auch erkannt, dass der Nunchuk dran ist.

    Habe bisher auch noch keinen Regler/Motor oder Empfänger dran.
    Gruß
    MrEasy2002
    Like it!

  8. #458
    User
    Registriert seit
    07.02.2005
    Ort
    Kempten
    Beiträge
    100
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hi David,

    der WM+ wird auch ohne Empfängersignale erkannt.
    Also kann es nur an der Verdrahtung oder am WM+ liegen.

    Gruss,
    Georg.
    Like it!

  9. #459
    User
    Registriert seit
    10.01.2011
    Ort
    Borken
    Beiträge
    73
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von jens1987 Beitrag anzeigen
    Hi Schorschi,


    bei mir dreht er auf der Seitenachse (YAW)langsam im Uhrzeigersinn und wird stetig schneller. (das meinte ich mit dem aufschaukeln) wenn ich nicht gegen zu steuere ....
    ich hatte es eine weile so das ein Motor (Vorne) deutich langsamer als die anderen gedreht hat. jetzt ist mit bloßem auge nichts mehr erkennbar.
    könnte es den sein, dass wenn ein Motor langsamer dreht diese drehung um die Seitenachse (YAW) zustande kommt?
    Like it!

  10. #460
    User
    Registriert seit
    04.02.2011
    Ort
    -
    Beiträge
    14
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Dann werde ich wohl nochmal meine Lötstellen überprüfen.
    Like it!

  11. #461
    Vereinsmitglied Avatar von Michael Brakhage
    Registriert seit
    10.04.2002
    Ort
    Kalletal
    Beiträge
    1.302
    Daumen erhalten
    0
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard

    Wie bekomme ich den die drehung beim YAW reduziert? der kopter dreht sich mit zuhmnehmendem trottle immer schneller (egal ob mit oder ohne aktierviertem nunchuck)
    mach mal bei YAW ein wenig I-Anteil auf den Regler. nimm mal 0.02 oder so und teste dann nochmal.
    Michael Brakhage
    Like it!

  12. #462
    Vereinsmitglied Avatar von Michael Brakhage
    Registriert seit
    10.04.2002
    Ort
    Kalletal
    Beiträge
    1.302
    Daumen erhalten
    0
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard

    hi, ich hab gestern mein warthox board gelötet und probehalber v1.6 auf den Arduino hochgeladen. Doch wird die WM+ nicht erkannt. Wird diese nur erkannt, wenn der Empfänger etc. angeschlossen ist? Oder deutet das auf einen Lötfehler hin?
    gaaaaanz einfach.
    suche bei den parametern den teil mit den pullup widerständen. dieser ist in der 1.6er version auskommentiert. entferne dort die beiden "//" und voila es geht!

    sollte dann so aussehen:

    Code:
    //enable internal I2C pull ups
    #define INTERNAL_I2C_PULLUPS
    Michael Brakhage
    Like it!

  13. #463
    User
    Registriert seit
    20.06.2008
    Ort
    Freiburg im Breisgau
    Beiträge
    552
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von jens1987 Beitrag anzeigen
    Hi Schorschi,


    bei mir dreht er auf der Seitenachse (YAW)langsam im Uhrzeigersinn und wird stetig schneller. (das meinte ich mit dem aufschaukeln) wenn ich nicht gegen zu steuere ....
    -propeller richtig drauf?
    -2links und 2 rechts-drehende propeller verwendet?
    -drehrichtung der motoren richtig?
    -wmp richtig rum montiert?
    -schonmal versucht in der firmware den yaw gyro zu reversen?
    Like it!

  14. #464
    User
    Registriert seit
    10.01.2011
    Ort
    Borken
    Beiträge
    73
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    -propeller richtig drauf? -->getestet-->ok
    -2links und 2 rechts-drehende propeller verwendet? -->getestet-->ok
    -drehrichtung der motoren richtig?-->getestet-->ok
    -wmp richtig rum montiert?-->getestet-->ok
    -schonmal versucht in der firmware den yaw gyro zu reversen? was bewirkt das bzw wo mache ich das?

    also im nomal modus gehts schon einigermaßen nur im stable noch nicht ...
    Like it!

  15. #465
    User
    Registriert seit
    20.06.2008
    Ort
    Freiburg im Breisgau
    Beiträge
    552
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von jens1987 Beitrag anzeigen
    -propeller richtig drauf? -->getestet-->ok
    -2links und 2 rechts-drehende propeller verwendet? -->getestet-->ok
    -drehrichtung der motoren richtig?-->getestet-->ok
    -wmp richtig rum montiert?-->getestet-->ok
    -schonmal versucht in der firmware den yaw gyro zu reversen? was bewirkt das bzw wo mache ich das?

    also im nomal modus gehts schon einigermaßen nur im stable noch nicht ...
    d.h. im normal mode kannst du ihn fliegen?
    hast du dann den nunchuck/acc vllt falschrum montiert?
    nunchuck/acc kalibriert?
    Like it!

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •