Anzeige Anzeige
www.zimmermannschalldaempfer.de  
Seite 34 von 121 ErsteErste ... 24252627282930313233343536373839404142434484 ... LetzteLetzte
Ergebnis 496 bis 510 von 1804

Thema: DIY Multi-Wii Quadrocopter

  1. #496
    Vereinsmitglied Avatar von Michael Brakhage
    Registriert seit
    10.04.2002
    Ort
    Kalletal
    Beiträge
    1.299
    Daumen erhalten
    0
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard

    hi

    die pullups musst du aktivieren im code!
    Michael Brakhage
    Like it!

  2. #497
    User
    Registriert seit
    23.06.2009
    Ort
    Halle-Westfalen
    Beiträge
    119
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    So,

    habe herausgefunden, dass es am Nunchuck lag => abgeknipst und läuft.

    Jetzt mal den Baro wieder dran und dann mal dem BMA020 bestellen, wird wohl besser sein.

    Brauche ich denn noch was für den BMA020 oder ist der so fertig? Den Logic Level converter habe ich ja schon für den BMP085.

    Was ist das denn eigentlich für ein "Ding" in den Schaltplänen namens LM1117 ? Ist der notwendig??

    Gruß Nikas
    Like it!

  3. #498
    User
    Registriert seit
    17.10.2009
    Ort
    Aken, Germany
    Beiträge
    79
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von niki Beitrag anzeigen
    So,

    Brauche ich denn noch was für den BMA020 oder ist der so fertig? Den Logic Level converter habe ich ja schon für den BMP085.

    Was ist das denn eigentlich für ein "Ding" in den Schaltplänen namens LM1117 ? Ist der notwendig??

    Gruß Nikas
    Der LM117 macht die aus 5V 3,3V und der Levelconverter passt dier Logicpegel an. Beides hat der BMA020 "onboard"

    Grüße
    Marcus
    Like it!

  4. #499
    User
    Registriert seit
    23.06.2009
    Ort
    Halle-Westfalen
    Beiträge
    119
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Aufpassen!

    Hi,

    ok soweit verstanden der BMA020 braucht den also nicht.
    Wie sieht das dann mit meinem BMP085 kann ich für den denn dann auch die konverter aus dem BMA020 nutzen?
    Oder muss ich mir doch noch so nen LM1117 kaufen?

    Gruß Niklas
    Like it!

  5. #500
    User
    Registriert seit
    17.10.2009
    Ort
    Aken, Germany
    Beiträge
    79
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von niki Beitrag anzeigen
    Hi,

    ok soweit verstanden der BMA020 braucht den also nicht.
    Wie sieht das dann mit meinem BMP085 kann ich für den denn dann auch die konverter aus dem BMA020 nutzen?
    Oder muss ich mir doch noch so nen LM1117 kaufen?

    Gruß Niklas
    Ich würde sagen Ja so wie in diesem Bild ersichtlich. Der BMA020 kommt parallel zum Wii+ wie im Post 489 von Michael beschrieben. Allerdings bin ich selbst noch am Infos sammeln und kann dir dies nicht aus eigener Erfahrung bestätigen.

    Grüße
    Marcus
    Like it!

  6. #501
    User
    Registriert seit
    23.06.2009
    Ort
    Halle-Westfalen
    Beiträge
    119
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    HI,

    ich denke ich werde mir dann mal so nen LM1117 besorgen nur wo?? Hat da jemand nen Shop in D wo der lieferbar ist?

    Gruß Niklas
    Like it!

  7. #502
    User
    Registriert seit
    17.10.2009
    Ort
    Aken, Germany
    Beiträge
    79
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    http://www.lipoly.de/index.php?main_...ucts_id=103934

    Habe dort meine Luftschrauben bestellt und das Porto wurde auf Briefporto reduziert. also wenn es in einen Umschlag passt werden es keine 5,- Euro Versand. Die Reduzierung des Portos kommt allerdings erst in der Mail mit den Bezahlinfos.

    Grüße
    Marcus

    Habe gerade noch einen Lieferanten gegoogelt: http://www.donberg.de/descript/l/lm_1117.htm 9,67 statt 0,64 Euro. Ganz schön heftig der Unterschied.
    Like it!

  8. #503
    User
    Registriert seit
    26.02.2008
    Ort
    Mittelfranken
    Beiträge
    234
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hallo,

    ich hab mal wieder ein Problem mit meinem Copter. Wenn ich die Motoren mit Yaw rechts aktiviere laufen sie ganz normal an und drehen gleichmäßig. Wenn ich dann ein wenig Gas gebe werden die Motoren sehr unruhig und auf einmal rollt der Copter nach links und landet dann meistens auf den Propellern. Im GUI wird alles korrekt angezeigt, somit gehe ich davon aus, dass WM+ und NK korrekt verbaut sind. Die Regler sind auch an den richtigen Ausgängen angeschlossen, Propeller gewuchtet.
    Ich verwende die CF2822, 10 Ampere SS-Regler und 8 x 4,5 Propeller. Das Problem habe ich mit und ohne aktiviertem NK.

    Ingo
    Like it!

  9. #504
    User
    Registriert seit
    18.04.2010
    Ort
    Bruckmühl
    Beiträge
    167
    Daumen erhalten
    0
    Daumen vergeben
    2
    0 Nicht erlaubt!

    Frage Großes Problem!

    Hallo Zusammen,

    mein WiiCopter ist jetzt zusammengebaut. Aber funktioniert nicht und ich habe keine Ahnung warum. HILFE!

    Bauteile: WiiCopter Platine
    WM+ (original)
    Nunchuk (original)
    4x Mystery 30A Regler (Ebay gelber Schlauch)
    4x CF2822 1200 KV

    Die Regler habe ich alle eingestellt und getestet.

    Hab alles nach Anleitung verkabelt und auch programmiert. Die Motoren lassen sich aber nicht einschalten.

    Was mach ich falsch?

    @EDIT: Hab grad mal nen anderen Regler angeschlossen, Turnigy 30A, läuft auch nicht an.
    Gruß
    MrEasy2002
    Like it!

  10. #505
    User
    Registriert seit
    10.01.2011
    Ort
    Borken
    Beiträge
    73
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von mreasy2002 Beitrag anzeigen
    Hallo Zusammen,

    mein WiiCopter ist jetzt zusammengebaut. Aber funktioniert nicht und ich habe keine Ahnung warum. HILFE!

    Bauteile: WiiCopter Platine
    WM+ (original)
    Nunchuk (original)
    4x Mystery 30A Regler (Ebay gelber Schlauch)
    4x CF2822 1200 KV

    Die Regler habe ich alle eingestellt und getestet.

    Hab alles nach Anleitung verkabelt und auch programmiert. Die Motoren lassen sich aber nicht einschalten.

    Was mach ich falsch?

    @EDIT: Hab grad mal nen anderen Regler angeschlossen, Turnigy 30A, läuft auch nicht an.
    Wie sind deine Knüppelwege eingestellt? Versuch es doch mal mit 120% Knüppelweg, war bei mir auch ein Problem

    Hast du die Kalibrierung der Sensoren schon durchgeführt?
    Like it!

  11. #506
    User
    Registriert seit
    18.04.2010
    Ort
    Bruckmühl
    Beiträge
    167
    Daumen erhalten
    0
    Daumen vergeben
    2
    0 Nicht erlaubt!

    Standard

    Das wars :-) Hab die Wege jetzt auf 120% gestellt.

    So Motoren laufen an, aber laufen anscheinend unterschiedlich schnell. Standgas gibt es bei mir auch nicht. Also sie laufen nicht wenn ich den Motor anstelle. YAW + THRO.

    Wenn ich dann gasgeben, schaukeln sich die Motoren gegenseitig hoch und er macht eine Rolle nach rechts. Sowohl mit Nunchuk als auch ohne.

    Und nu?
    Gruß
    MrEasy2002
    Like it!

  12. #507
    User
    Registriert seit
    10.01.2011
    Ort
    Borken
    Beiträge
    73
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    hast du schon kallibriert? (dabei muss der Copter absoulut gerade stehen )
    Like it!

  13. #508
    User
    Registriert seit
    07.01.2011
    Beiträge
    22
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hi
    ich bin auf der suche nach farbigen luftschrauben 8x4,5 links und rechts drehend für meinen wii copter.
    weis jemannd wo man welche herbekommt ?
    ich kann nirgends welche finden

    lg Andreas
    Like it!

  14. #509
    User
    Registriert seit
    17.10.2009
    Ort
    Aken, Germany
    Beiträge
    79
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von AndyFie Beitrag anzeigen
    Hi
    ich bin auf der suche nach farbigen luftschrauben 8x4,5 links und rechts drehend für meinen wii copter.
    weis jemannd wo man welche herbekommt ?
    ich kann nirgends welche finden

    lg Andreas
    http://www.lipoly.de/index.php?main_...ntu3n47kj3g1p6

    Grüße
    Marcus
    Like it!

  15. #510
    Vereinsmitglied Avatar von Michael Brakhage
    Registriert seit
    10.04.2002
    Ort
    Kalletal
    Beiträge
    1.299
    Daumen erhalten
    0
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard

    hi

    ich hoffe ihr habt es schon alle mitbekommen

    alexinparis hat die version 1.7pre freigegeben

    http://code.google.com/p/multiwii/so...se/#svn%2Ftags

    neu ist hierbei augenfällig die neu gestaltete gui mit einigen änderungen und der wesentlich verbesserte stable-mode in verbindung mit sensoren wie z.b. BMA020

    habe die version heute nachmittag getestet und bin begeistert. wenn alex da noch ein wenig an der schraube dreht dann wird das richtig gut.
    Michael Brakhage
    Like it!

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •