Anzeige Anzeige
www.multiplex-rc.de  
Ergebnis 1 bis 9 von 9

Thema: Antennen abgefallen bei ACT S3D Empfänger 4und 2

  1. #1
    User
    Registriert seit
    08.02.2008
    Ort
    Berlin
    Beiträge
    51
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Zwinkern Antennen abgefallen bei ACT S3D Empfänger 4und 2

    Mir sind jetzt zum 2. mal beide Antennen des S3D-Empfängers 4und2 abgefallen, selbst nachdem ich den Empfänger zu ACT einmal zur Reparatur eingeschickt habe.
    Ich hatte darum gebeten, beide Antennen anzulöten, was für die Klipse auch geschah, jedoch haben sich wiederum die Antennenstummel aus den Klipsen gelöst. Die kleinen und kurzen Schrumpfschläuche haben nicht vermocht, die Antennen zu fixieren.

    Ich kann von Glück sagen, dass ich dies bei einer routinemäßigen Inspektion bemerk habe.

    Also Achtung bei dieser Art von Antennenbefestigung.

    Gruß Günter
    Like it!

  2. #2
    User
    Registriert seit
    23.02.2009
    Ort
    Ottendorf-Okrilla
    Beiträge
    301
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    das Sicherheitskonzept bei ACT ist ja grade, per Diversity soviele Antennen und Empfänger im Modell zu verteilen, dass so zwei abgefallene Antennen nichts ausmachen
    Gruss Raoul
    Like it!

  3. #3
    User
    Registriert seit
    14.04.2002
    Ort
    Volketswil Schweiz
    Beiträge
    6.051
    Daumen erhalten
    54
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Frage

    Ich fürchte, du behandelst diese Antennchen mit dem Gefühl eines Elefantenbabys...
    Sie sind wirklich nicht dafür vorgesehen, dem Zug entgegen zu wirken wenn Servokabel abgezogen werden.
    Wenn man den Empfänger mit Daumen und Zeigefinger fasst, müssen die Stecker auch nicht verlötet werden. Wozu auch?
    Übrigens: auch andere 2.4 GHz Empfänger haben genau die gleichen Antennen. Und habe noch nie eine Warnung gelesen.
    Gruss Jürgen
    PS: wo hat es "kurze Schrumpfschläuche"?
    Angehängte Grafiken  
    Like it!

  4. #4
    User
    Registriert seit
    08.02.2008
    Ort
    Berlin
    Beiträge
    51
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Zwinkern

    Hallo Jürgen, ich hatte ja schon mal die Ehre, mit Dir zu korrespondieren, deshalb wundert mich Deine Art der Einlassung nicht mehr. Die Häme kannst Du Dir sparen. Ich weiß schon, wie ich mit Empfängern umzugehen habe und brauche Deine ironischen Belehrungen nicht.
    Mein Anliegen war einfach darauf aufmerksam zu machen, dass mir so etwas passiert ist, was bei einigen anderen mir bekannten Freunden auch geschehen ist, die dieses nur nicht veröffentlichen.
    Und damit soll es auch gut sein.

    Günter
    Like it!

  5. #5
    User Avatar von smaug
    Registriert seit
    13.01.2007
    Ort
    - Schwyz
    Beiträge
    1.644
    Daumen erhalten
    82
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    also nun auch noch weitere ACT Empfänger betroffen.

    Hatte ja schonmal vergleichbare Probleme mit dem ACT 8K

    Qualität geht irgendwie anders....

    Gruss
    Smaug
    einBLOG letzter Update Mai 2019
    Like it!

  6. #6
    User
    Registriert seit
    11.12.2005
    Ort
    Düsseldorf
    Beiträge
    1.027
    Daumen erhalten
    66
    Daumen vergeben
    204
    0 Nicht erlaubt!

    Standard

    Moin,

    hatte ich auch zweimal - schon unangenehm.
    Hab dann die Antennen mit einem Tropfen 5-Minutenkleister fixiert.

    VG Claas
    Like it!

  7. #7
    User
    Registriert seit
    08.02.2008
    Ort
    Berlin
    Beiträge
    51
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Zwinkern

    Hallo Claas und Smaug, Danke, dass Ihr Euch auch gemeldet habt, so stehe ich nicht alleine auf weiter Flur für diese "Schandtat" einer Reklamation, für die ich bereits öffentlich und persönlich von ACT- sprich Herr Westerteicher- diffamiert wurde. Bei Kritik gibt es von der Firmenleitung kein Pardon bzw. Einsehen, dass bei soviel Selbstpreisung vielleicht doch irgendwo eine Problemstelle auftauchen könnte.

    Bei meinen 3 zu ACT eingesandten Empfängern wurde der erste sehr gut repariert, der zweite ebenfalls, und der dritte fast gar nicht, d. h. die Antennenstummel lösten sich nach zwei Flügen (in einer Beaver von Eflite) wiederum aus den Klipsen, ohne dass ich mit einem Finger daran war. Und so unheimliche Vibrationen kann mein Flieger gar nicht verursachen, dass sich damit das ganze Problem erklären ließe....
    Kurz: um eine erneute Diffamierung zu entgehen, habe ich selbst nachgelötet und hoffe, dass dieser Empfänger noch zu gebrauchen ist. Ich werde in jedem Fall einen neuen Reichweite-Test durchführen.

    Ferner: ich fliege 3 Stück S3D-10-Kanal Empfänger in meinen drei großen Heli-Scalern mit vollster Zufriedenheit ohne irgendwelche Störungen, 2 Stück 4Kanal-Empfänger ebenfalls mit vollster Zufriedenheit, und auch das Hirschgeweih auf meiner Graupner MC24 funktioniert bisher ohne jegliche Zwischenfälle. Das habe ich immer wieder erwähnt und betone es hier an dieser Stelle erneut. An dem S3D- System habe ich nicht den geringsten Zweifel!-- leider nur an der Antennenbefestigung des 6-Kanal-Empfängers.
    Und das wird man ja wohl noch sagen dürfen!!!!????
    Gruß
    Günter
    Like it!

  8. #8
    Chefmoderator Avatar von Dieter Wiegandt
    Registriert seit
    28.12.2002
    Ort
    RC-Network wo sonst?
    Beiträge
    9.069
    Daumen erhalten
    133
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Ja, Günter, in der sachlichen Art, wie du das präsentierst, darfst du das.
    Du stehst für die Aussagen gerade. Sie werden auch glaubwürdiger, wenn du auch darstellst, was gut funktioniert.
    Like it!

  9. #9
    User
    Registriert seit
    11.07.2010
    Ort
    In der Nähe der A57
    Beiträge
    457
    Daumen erhalten
    93
    Daumen vergeben
    350
    0 Nicht erlaubt!

    Standard Antennen abgefallen, nicht nur bei ACT

    Hallo Günter,

    die Antennenprobleme gibt es nicht nur bei ACT.

    Das ist bei FrSky nicht anders, sofern es Empfänger mit dem "weichen" Gehäuse betrifft.
    Die Probleme sind einfach der Bauform der Empfänger geschuldet und gelöste Antennen haben auch nichts mit "Gefühle eines Elefantenbabys" zu tun, selbst wenn der schweizer Jürgen das meint...

    Schau mal hier: z.B. meinen Beitrag 394.

    Grüsse
    Axel
    Like it!

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •