Anzeige Anzeige
www.cb-elektronics.de   www.unilight.at
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 15 von 37

Thema: Eigenbauturbine wird zu heiß

  1. #1
    User
    Registriert seit
    22.11.2007
    Ort
    Tutzing
    Beiträge
    166
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Eigenbauturbine wird zu heiß

    Hallo Zusammen,

    ich habe eine UT160 ZA gebaut und das Problem ist, das sie schon im Leerlauf 670° C hat.
    Nach zerlegen und Fehlersuche habe ich die Einspritzkanülen etwas nachgebessert mit dem Ergebnis das sie nun im Leerlauf bei 630° landet. Na ja, immerhin .
    Eine Frage die ich nun hätte, müssen die Röhrchen (sind am Ende um 90° gebogen), nur auf die Stickwand zeigen, anliegen, oder mit Druck auf der Stickwand liegen.
    Das ganze habe ich schon mit Gas getestet und alle Sticks brennen gleichmäßig.
    Ich weiß das das ganze komplex ist, aber vielleicht hat ja jemand noch eine Idee, ich stehe momentan etwas auf dem Schlauch

    Viele Grüße

    Ralph
    Like it!

  2. #2
    User
    Registriert seit
    05.08.2003
    Ort
    LL
    Beiträge
    2.331
    Daumen erhalten
    14
    Daumen vergeben
    2
    0 Nicht erlaubt!

    Standard

    Sollten mit Druck an der Stickwand anliegen. Sind Deine Kanülen Edelstahl oder Messing? Ich habe die Messingkanülen 2x um den Stickring gewickelt, abgewinkelt und so gebogen das die Federwirkung die Kanülen an die Stickwand drückt. Auf die innen liegende Stickwand, also zur BK- Mitte zeigend. Die Edelstahlkanülen habe ich nicht gewickelt aber auch so gebogen, das die Federwirkung die Kanülen ebenfalls gegen die Stickwand drückt.
    Gruß Markus
    Like it!

  3. #3
    User
    Registriert seit
    22.11.2007
    Ort
    Tutzing
    Beiträge
    166
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hallo Markus,

    es sind Edelstahlkanülen. Gehen zuerst gerade (ca. 2cm) und machen dann eine Biegung zur Brennkammermitte. D.h sie liegen dann mit Druck auf und sind leicht durchgebogen. Die Frage ist obs bei allen gleich ist.
    Wenn ich mit Gas teste, sehe ich zumindest überall ein gleiches Flammbild aus dem Stick kommen.
    Sollte doch dann mit Kerosin ähnlich sein?

    Gruß

    Ralph
    Like it!

  4. #4
    User
    Registriert seit
    12.07.2005
    Ort
    Neustadt/Main
    Beiträge
    307
    Daumen erhalten
    26
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hallo Ralph,
    ich glaube nicht, dass es an den Einspritzröhrchen liegt. Ich vermute eher dass irgendwo entweder Verdichterluft verloren geht ( Undichte) oder die Spaltmasse etwas zu groß sind.
    Hast Du mal die Schubdüse ein wenig aufgebogen? Das wirkt manchmal Wunder!
    Weiterhin denke ich, dass Du bei einer Eigenbau-Turbine mit 630°C im Leerlauf nicht ganz schlecht bedient bist, meine KJ 66 haben im Leerlauf oft höhere Temperaturen, gehen aber mit zunehmender Drehzahl runter ( außer beim Beschleunigen).

    Gruß Richard
    Like it!

  5. #5
    User
    Registriert seit
    12.08.2003
    Ort
    Innsbruck/Tirol
    Beiträge
    186
    Daumen erhalten
    4
    Daumen vergeben
    21
    0 Nicht erlaubt!

    Standard

    630° Leerlauf bei einer 70er Turbine passt perfekt.
    Like it!

  6. #6
    User Avatar von turbohartl
    Registriert seit
    03.01.2005
    Ort
    Bayern
    Beiträge
    423
    Daumen erhalten
    10
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard na ja .....

    Hallo,


    laut Thlel sollte sie aber wesentlich kühler laufen.
    http://www.youtube.com/watch?gl=DE&hl=de&v=E214EKB4gxc


    Ich habe auch noch zwei im Keller.
    Wenn es gut geht, schmeiße ich die nächste Woche an. Werde dann berichten.
    Gruß Leonhard
    Die schönste Sache der Welt.....der Sound einer Turbine
    Mein Verein: www.mfv-peissenberg.de meine Homepage: www.turbinen-flieger.de
    Like it!

  7. #7
    User
    Registriert seit
    22.11.2007
    Ort
    Tutzing
    Beiträge
    166
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hallo Zusammen,

    das die Temperatur beim Gasgeben runtergeht hatte ich zuerst auch gehofft, aber die schießt dann rapide nach oben.
    @kappi: Das mit der Undichtigkeit wäre möglich , da prüfe ich noch mal. Spaltmaße passen, da habe ich genau aufgepaßt.

    @ Hartl: da bin ich gespannt. Hoffe deine rauschen sonst haben wir ein Konsturktionsproblem

    Vielen Dank vorerst mal

    Grüße

    Ralph
    Like it!

  8. #8
    User
    Registriert seit
    31.05.2002
    Ort
    Satteldorf
    Beiträge
    165
    Daumen erhalten
    0
    Daumen vergeben
    22
    0 Nicht erlaubt!

    Daumen hoch Einspritzung

    Hallo,

    Habe meine UT160 schon vor Jahren gebaut und sie läuft perfekt....Also der Plan stimmt!!!

    Wenn ich mich recht erinnere habe ich damals die Einspritzung nach A. Kittelberger gebaut.
    Also den Einpritzring hinter der Brennkammer und die Einspritzung entgegen der Strömung in der Sticks.

    Gruß Martin
    Like it!

  9. #9
    User
    Registriert seit
    12.07.2005
    Ort
    Neustadt/Main
    Beiträge
    307
    Daumen erhalten
    26
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hallo Ralph,
    es gibt immer Turbinen die besser sind als die eigene. Mit den 630 °C im Leerlauf kann man problemlos leben.Was allwerings Sogen macht ist, dass die Temp. mit zunhemender Drehzahl drastisch steigt. BeimBeschleunigen ist das ok, wenn die höhere Drehzahl erreicht ist sollte die Temp aber wieder runtergehen (zumindets in der Teillast)
    Meine erste Turbine (Feuerdose) ist ebenfalls wegen zu hoher Temperaturen regelrecht verglüht, schuld war ein viel zu großer Spalt zwischen Turbinenrad und Gehäuse.
    Wie sieht´s denn mit Deinen Lagern und der Schmierung aus? "Schwergängigkeit" könnte ebenfalls diese Symptome hervorrufen.
    Wie siehts denn ohne Schubdüse aus?
    Wegen der Undichten: ggf während des Laufes an alle Stellen, an denen Luft entweichen kann mit einem Pinsel Seifenwasser auftragen; wenn Blase kommen ist´s da undicht.
    Weiterhin viel Erfolg!
    Gruß Richard
    Like it!

  10. #10
    User
    Registriert seit
    19.01.2009
    Ort
    Tostedt
    Beiträge
    147
    Daumen erhalten
    4
    Daumen vergeben
    1
    0 Nicht erlaubt!

    Standard

    Hi,

    wie wäre es denn mal wenn du Bilder hier reinstellst
    Ferndiagnosen sind immer sehr schwierig und Bilder können mehr Aufschluss darüber geben was evtl. falsch ist.
    Ich würde allerdings auf eine zu enge Schubdüse Tippen

    lieben Gruß

    Pascal
    Like it!

  11. #11
    User Avatar von turbohartl
    Registriert seit
    03.01.2005
    Ort
    Bayern
    Beiträge
    423
    Daumen erhalten
    10
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Bilder

    Hallo,

    mit Bildern kann ich auch dienen, weil wir (Ralph und ich) 4 Stück miteinander gebaut haben. Meine sind aus Zeitgründen noch nicht gelaufen.

    Name:  UT1.JPG
Hits: 1619
Größe:  30,8 KB
    Name:  UT2.JPG
Hits: 1610
Größe:  43,9 KB
    Name:  UT4.JPG
Hits: 1640
Größe:  30,8 KB
    Name:  UT5.JPG
Hits: 1608
Größe:  36,2 KB
    Name:  UT7.JPG
Hits: 1624
Größe:  28,6 KB
    Name:  UT8.JPG
Hits: 1696
Größe:  33,7 KB
    Name:  UT9.JPG
Hits: 1711
Größe:  31,3 KB
    Name:  UT10.JPG
Hits: 1669
Größe:  37,4 KB
    Name:  UT6.JPG
Hits: 1585
Größe:  21,2 KB

    Bis auf die Sticks (haben keinen Trichter) ist alles nach Plan.

    Das Spaltmaß am Turbinenrad ist 1/10mm und der Turbinendeckel ist eingepasst.

    Bin mal gespannt was meine Binen machen wenn ich sie nächste Woche laufen lasse.
    Gruß Leonhard
    Die schönste Sache der Welt.....der Sound einer Turbine
    Mein Verein: www.mfv-peissenberg.de meine Homepage: www.turbinen-flieger.de
    Like it!

  12. #12
    User
    Registriert seit
    12.07.2005
    Ort
    Neustadt/Main
    Beiträge
    307
    Daumen erhalten
    26
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Also rein optisch ein echter Hingucker! Hut ab vor der handwerklichen Leistung! Da kann ich mich mit meinen zusammengeschusterten Binen nur verstecken (Name:  mirage1 011.jpg
Hits: 1570
Größe:  49,0 KBName:  Bilder turbine 005.JPG
Hits: 1612
Größe:  73,4 KBBild).
    Sind das die ersten Brenner die Ihr gebaut habt? Wenn ja, dan werdert Ihr im Lauf der Zeit immer wieder kleinigkeiten finden, die das Laufverhalten verbessern. Ich würde mal einen test ohne Schubdüse machen, dann sieht man sofort, obs daran liegt
    Like it!

  13. #13
    User Avatar von turbohartl
    Registriert seit
    03.01.2005
    Ort
    Bayern
    Beiträge
    423
    Daumen erhalten
    10
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hallo Kappi,

    schönheit ist nicht so wichtig, laufen müssen sie gscheit.

    Bei Ralph war es der erste Brenner, ich baue seit 1995;

    Das war meine Erste
    Name:  FD3.jpg
Hits: 1680
Größe:  177,7 KB
    Gruß Leonhard
    Die schönste Sache der Welt.....der Sound einer Turbine
    Mein Verein: www.mfv-peissenberg.de meine Homepage: www.turbinen-flieger.de
    Like it!

  14. #14
    User
    Registriert seit
    22.11.2007
    Ort
    Tutzing
    Beiträge
    166
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hi Hartl,

    da hast aber im Archiv gekramt, das sind ja noch Fotos von einem richtigem Film, oder war das schon digital .
    Übrigens Danke für die anderen Fotos.

    Wie der Hartl schon sagt, Funktion vor Optik .

    Grüße

    Ralph
    Like it!

  15. #15
    User Avatar von turbohartl
    Registriert seit
    03.01.2005
    Ort
    Bayern
    Beiträge
    423
    Daumen erhalten
    10
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard nix digital

    Hi Ralph,

    da ist nicht nur das Foto analog sondern auch noch die Turbinensteuerung (mit OPs)
    Gruß Leonhard
    Die schönste Sache der Welt.....der Sound einer Turbine
    Mein Verein: www.mfv-peissenberg.de meine Homepage: www.turbinen-flieger.de
    Like it!

Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Motor wird heiß
    Von leodruecker im Forum Elektroflug
    Antworten: 7
    Letzter Beitrag: 24.09.2011, 13:45
  2. C18 Empfänger wird heiß
    Von Wiolan im Forum Fernsteuerungstechnik
    Antworten: 9
    Letzter Beitrag: 28.04.2009, 20:00
  3. Carson Beleuchtungseinheit wird heiß
    Von ralf gehrhardt im Forum Elektrohelis
    Antworten: 0
    Letzter Beitrag: 12.01.2009, 14:43
  4. Widerstand am PC-Netzteil wird heiß
    Von Balsabastler1993 im Forum Zubehoer, Servos & Elektronik allgemein
    Antworten: 22
    Letzter Beitrag: 24.11.2008, 19:48
  5. Heckservo wird heiß
    Von banni im Forum Elektrohelis
    Antworten: 8
    Letzter Beitrag: 13.02.2008, 19:58

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •