Anzeige Anzeige
www.hoelleinshop.com  
Seite 4 von 4 ErsteErste 1234
Ergebnis 46 bis 55 von 55

Thema: Magnum Reloaded XXL (200%) Bau- und hoffentlich auch Flugbericht...

  1. #46
    User Avatar von Kyrill
    Registriert seit
    06.08.2012
    Ort
    Lünen
    Beiträge
    1.493
    Daumen erhalten
    21
    Daumen vergeben
    103
    0 Nicht erlaubt!

    Standard Hallo Dirk

    Danke für Deine Hinweise.

    Die Schwimmer sind exakte Vergrößerungen des ursprünglichen Plans und die Stufe ist ganz kurz hinter dem Schwerpunkt wie beim Plan vorgegeben, ich schätze so ca 3 cm. Die Schwimmersohlen werden noch beklebt. Bin ich nur noch nicht zu gekommen.
    Wie sieht es denn bei EPP generell aus mit der Wasseraufnahme? Wie ein Schwamm oder hält sich das in Grenzen? Lohnt es auch die Seitenteile zu folieren oder ist das hinterher nur schädlich beim Ab- und Austrocknen der Schwimmer?
    Gruß aus Lünen a.d. Lippe vom Peter
    => Wenn "gegen den "Wind" nicht bergab ist, bist Du (für diesen Tag) nicht an den richtigen Hang gegangen. (Zitat von otaku42)<=
    Like it!

  2. #47
    User
    Registriert seit
    10.04.2002
    Ort
    südwestlich von BS
    Beiträge
    2.931
    Daumen erhalten
    39
    Daumen vergeben
    91
    0 Nicht erlaubt!

    Standard

    Mach Dir keinen Kopp, das ist die benetzte Oberfläche. Kann bei den großen Schwimmern vielleicht 50gramm oder so machen und wird während des Fluges weniger.
    Ich meine, bei der Jamara Libray hatte ich das gelesen. Aber ein Schwamm ist es nicht. Höchstens, wenn der Bock tagelang schwimmen muss und keine Chance hat zum abtrocknen.

    Mit der Folie würde ich nur die Sohle machen als Gleitfläche. Eine Wanne aus Folie zu machen lohnt nicht. Unnötiges Gewicht.
    Many happy Landings (ohne -bums!)
    Dirk

    Merke: "Ein Kavalierstart ist kein Kavaliersdelikt, da droht einem die Todesstrafe!"
    Like it!

  3. #48
    User Avatar von Kyrill
    Registriert seit
    06.08.2012
    Ort
    Lünen
    Beiträge
    1.493
    Daumen erhalten
    21
    Daumen vergeben
    103
    0 Nicht erlaubt!

    Standard Es geht an die Feinheiten

    Das nächste kleine Projekt steht noch ganz am Anfang:

    Name:  20141018_095610.jpg
Hits: 1217
Größe:  173,3 KB

    Habe ein paar alte Servos mit mechanischem Defekt geschlachtet und will daraus einen Servoschalter für die Beleuchtung bauen.
    Diese soll mit LED Strips aus China realisiert werden. Deshalb dauert es zunächst mal 3-4 Wochen bis Ergebnisse vorliegen. 1A der Meter Aufnahmeleistung mit 5050er chips. Ich rechne mit 2,5 A Belastung für meine Stromversorgung direkt an 3S. Solange kann ich mich um die Schaltelektronik kümmern. Das wird gerade hier:

    http://www.rc-network.de/forum/showt...Cr-Beleuchtung

    diskutiert. Wer Interesse an solchen Basteleien hat kann sich dort gerne einbinden. Gesucht wird wie immer die billigste praktikable Lösung. Danke!
    Gruß aus Lünen a.d. Lippe vom Peter
    => Wenn "gegen den "Wind" nicht bergab ist, bist Du (für diesen Tag) nicht an den richtigen Hang gegangen. (Zitat von otaku42)<=
    Like it!

  4. #49
    User Avatar von Kyrill
    Registriert seit
    06.08.2012
    Ort
    Lünen
    Beiträge
    1.493
    Daumen erhalten
    21
    Daumen vergeben
    103
    0 Nicht erlaubt!

    Standard Die Lichtschalter aus Servoelektronik

    Heute habe ich die Teile beim blauen C gekauft:

    Name:  20141020_180617.jpg
Hits: 1146
Größe:  127,0 KB

    Name:  20141020_160119.jpg
Hits: 1121
Größe:  194,7 KB

    Das Zubehör exclusive der beiden geschlachteten Servos (ein Midi und ein Micro) kostet 5,04 Euro. Wobei die beiden 5 Volt Relais mit je 1,99 Euro die teuersten Teile waren. Leider hatte ich nichts im Keller wo ich hätte welche auslöten können.

    Die beiden Servoplatinen haben sich ja im Bereich der Motorbeschaltung unterschieden. (Eine hatte nur 2 Kabel zum Motor die andere noch zusätzlich einen Masseanschluss fürs Gehäuse) Das hat sich aber als egal herausgestellt. Die Platine mit dem zusätzlichen Masseanschluß zum Motorgehäuse hat diesen vermutlich nur aus Entstörungsgründen. Also weglassen und genauso verdrahten (alles fliegend) wie im folgenden Schaltplan beschrieben:

    Name:  Servoelektronik Schaltung.JPG
Hits: 1151
Größe:  32,5 KB

    Für Laien: Die 4 schwarzen Dioden auf dem Bild der Einzelteile weiter oben haben an einem Ende einen aufgedruckten Ring. Dieser bezeichnet die Seite, die im Schaltplan durch den dicken Balken an der Spitze des Dreiecks bezeichnet ist. Die Kondensatoren sind seitlich am Minuspol mit einem (-) gekennzeichnet. Die Widerstände haben keine Polung, ist also egal wie herum man sie verdrahtet. Bei den Relais habe ich mit dem Ohmmeter gemessen welche Seite einen kleinen Widerstand (von 125 Ohm in meinem Fall) hatte das ist die Wicklungsseite, die mit der Servoplatine verbunden werden muß. Die Gegenseite hatte keinen Widerstand, weil der dortige Schaltkontakt offen steht. Bei den oben abgebildeten Relais ist es die Seite mit dem senkrechten Strich und dem kleinen Punkt (links).

    Zunächst habe ich aus 2 Widerständen a 2,7 Kiloohm den Spannungsteiler zusammengedreht, der den Poti ersetzen soll:

    Name:  20141020_162507.jpg
Hits: 1145
Größe:  182,6 KB

    und an die drei abgelöteten Kabel wo früher der Poti saß angelötet und gegeneinander isoliert. Nun wird der Elektronik vorgegaukelt es wäre ein 5,4 Kiloohm Poti angeschlossen, das in Mittelstellung steht. Nur das die Widerstände leichter sind als das Poti. Dazu habe ich das Poti als es abgelötet war an seien beiden äußeren Anschlüssen mit dem Ohmmeter ausgemessen. Ich kam auf 5,4 Kiloohm und deshalb habe ich 2 x 2,7 Kiloohm Widerstände gekauft für den Spannungsteiler. (Im Angelöteten Zustand hat das Ohmmeter 3,2 Kiloohm angezeigt. Das war ein Messfehler, der durch den Rest der Schaltung verursacht wird. Also erst ablöten vor dem Messen!

    Dann habe ich den Elko und die beiden Dioden laut Plan an das Relais gelötet und letztlich die beiden Motoranschlüsse der Platine an je einem Ende an das Relais und am anderen Ende an den noch freien Pol der Diode. Dann ab in den Schrumpfschlauch und fertig.

    Name:  20141020_175931.jpg
Hits: 1152
Größe:  125,3 KB

    Mit 10 Gramm kein Leichgewicht, Aber was jucken 10 Gramm den XXL Magnum?

    Dann habe ich einen Servo an Kanal 7 an meinem Empfänger angeschlossen (jeder andere freie Kanal geht natürlich auch) und im Sender (MC20 HOTT) einen freien Umschalter auf diesen Kanal gelegt. Beim Umschalten fährt das Servo von Anschlag zu Anschlag einmal herüber. Also alles richtig programmiert.
    Jetzt den ersten Baustein statt des Servos angesteckt und siehe da. Es tut sich nichts Warum? Für diesen Schaltbaustein mußte ich die Laufrichtung des Servos am Sender noch umpolen. Und fertig! Ein leises Klicken aus dem Relais bei jedem Schaltvorgang bestätigt die Funktion und mit dem Ohmmeter läßt sich der Schaltvorgang am Relaisausgang nachweisen.

    Ich kann jetzt Lasten bis 5 Ampere schalten, die galvanisch völlig vom Empfänger abgekoppelt sind.

    Bei der 2. Platine (aus dem Microservo) mußte ich zusätzlich zum Umpolen auch noch die Servomitte senderseitig um 40 % verschieben, Das Relais schnatterte zuerst lustig vor sich hin und bekam offensichtlich zu wenig Spannung. Dann nach verschieben der Mittelstellung am Sender kam es zum selben positiven Resultat. Es schaltet sicher um. Wer an seinem Sender die Servomitte nicht proggrammieren kann sollte den Poti an der Servoplatine belassen. mit ihm kann man die Mittelstellung dann an der Platine einstellen und am Ende der Justierung mit etwas Kleber auf der Potiachse fixieren.

    Ich hoffe es gibt nun ein paar Nachahmer. Es funktioniert!

    Noch ein Größenvergleich zu einem Microservo:

    Name:  20141020_180037.jpg
Hits: 1125
Größe:  181,6 KB

    Weiter gehts hier, wenn die LED Strips da sind...
    Angehängte Grafiken  
    Gruß aus Lünen a.d. Lippe vom Peter
    => Wenn "gegen den "Wind" nicht bergab ist, bist Du (für diesen Tag) nicht an den richtigen Hang gegangen. (Zitat von otaku42)<=
    Like it!

  5. #50
    User Avatar von Kyrill
    Registriert seit
    06.08.2012
    Ort
    Lünen
    Beiträge
    1.493
    Daumen erhalten
    21
    Daumen vergeben
    103
    0 Nicht erlaubt!

    Standard Erste Teile der Beleuchtung...

    Nach 28 Tagen trafen vorgestern die ersten LED-Strips aus China ein. Rot und Grün. Direkt an den 3S Lipos anschließbar und megahell. Hier leider nur im Rohbau und noch nicht verdrahtet:

    Name:  img20141115_114137.jpg
Hits: 1025
Größe:  33,3 KB

    Wenn die Dinger leuchten wird man ganz schön geblendet. Ich warte jetzt noch auf den weißen Streifen fürs Heck, dann kann ich die Sache anschließen und den Schalter verkabeln...

    Nach einem sehr schönen Flug am vergangenen Donnerstagabend in der Dämmerung kann ich es kaum noch erwarten. Es war schon schön als der Nebel so langsam hoch kam...
    Gruß aus Lünen a.d. Lippe vom Peter
    => Wenn "gegen den "Wind" nicht bergab ist, bist Du (für diesen Tag) nicht an den richtigen Hang gegangen. (Zitat von otaku42)<=
    Like it!

  6. #51
    User Avatar von Kyrill
    Registriert seit
    06.08.2012
    Ort
    Lünen
    Beiträge
    1.493
    Daumen erhalten
    21
    Daumen vergeben
    103
    0 Nicht erlaubt!

    Standard Juchhu...

    Nach fast 7 Wochen Warterei kamen heute doch noch nach ewiger Zollprüfung die weißen LED Strips an. Nun kann ich die Heckbeleuchtung auch noch montieren und den Kram verkabeln. Der Zoll hatte ein Einsehen und die LED nicht für Sicherheitsbedenklich in der EU eingestuft... Schwein gehabt.
    Gruß aus Lünen a.d. Lippe vom Peter
    => Wenn "gegen den "Wind" nicht bergab ist, bist Du (für diesen Tag) nicht an den richtigen Hang gegangen. (Zitat von otaku42)<=
    Like it!

  7. #52
    User Avatar von Kyrill
    Registriert seit
    06.08.2012
    Ort
    Lünen
    Beiträge
    1.493
    Daumen erhalten
    21
    Daumen vergeben
    103
    0 Nicht erlaubt!

    Standard Heute war Elektrotag...

    Es kommt der Tag da wollen die LED's leuchten...

    Name:  20141207_193712.jpg
Hits: 866
Größe:  146,0 KB

    Name:  20141207_193740.jpg
Hits: 832
Größe:  133,5 KB

    Name:  20141207_193812.jpg
Hits: 838
Größe:  154,9 KB

    Über diese Kontakfedern in der Fläche...

    Name:  20141207_195415.jpg
Hits: 854
Größe:  151,4 KB

    ...und diese Kontaktplatten im Rumpf, fließt der Strom über meinen Relaisschalter direkt zu den LED. Ein 3S/2200er Lipo versorgt die LED-Strips mit Power.

    Name:  20141207_195504.jpg
Hits: 908
Größe:  137,5 KB

    Leider wird das Heck immer schwerer, so dass erneut mehr Gewicht vorne nötig wurde. Also habe ich mich entschlossen einen der 3S Lipos gegen einen 4S für den Antrieb zu tauschen. Das bringt mehr Gewicht vorne und mehr Leistung an der Schraube, die er mit jetzt 2500 Gramm ohne Schwimmer auch brauchen kann. Der Schwerpunkt stimmt nun fast wieder...

    Name:  20141207_195518.jpg
Hits: 875
Größe:  159,1 KB

    Nun warte ich noch auf trockenes Wetter für einen Probeflug.
    Gruß aus Lünen a.d. Lippe vom Peter
    => Wenn "gegen den "Wind" nicht bergab ist, bist Du (für diesen Tag) nicht an den richtigen Hang gegangen. (Zitat von otaku42)<=
    Like it!

  8. #53
    User Avatar von Kyrill
    Registriert seit
    06.08.2012
    Ort
    Lünen
    Beiträge
    1.493
    Daumen erhalten
    21
    Daumen vergeben
    103
    0 Nicht erlaubt!

    Standard Das neue Setup funktioniert...

    Heute war Gelegenheit für den ersten Test mit 4S Antrieb und 3S Beleuchtung. Alles top so. Der Beleuchtungsakku hat bei knapp 24 Minuten Flugzeit 900 mAh Strom abgegeben. Die 4S 3200er halten bei der Kälte momentan ca. 8 bis 9 Minuten durch. Bei 8 ist man noch auf der sicheren Seite. Motorleistung reicht jetzt bei 2500 Gramm wieder für einen Looping aus. Ich bin voll zufrieden. Leider heute kein beleuchtetes Filmchen. Vielleicht nächstes Mal.
    Gruß aus Lünen a.d. Lippe vom Peter
    => Wenn "gegen den "Wind" nicht bergab ist, bist Du (für diesen Tag) nicht an den richtigen Hang gegangen. (Zitat von otaku42)<=
    Like it!

  9. #54
    User Avatar von Kyrill
    Registriert seit
    06.08.2012
    Ort
    Lünen
    Beiträge
    1.493
    Daumen erhalten
    21
    Daumen vergeben
    103
    0 Nicht erlaubt!

    Standard Die Beleuchtung ist nun komplett...

    Nach der Umstellung auf die Steuerung per Arduino ist die Lichtsteuerung nun fertig. Die Modulerklärung findet sich im Unterforum Microcontroller. So siehts jetzt am Boden aus und in der Luft macht es einen riesen Spaß:




    Damit ist der Magnum XXL auch standesgemäß beleuchtet
    Gruß aus Lünen a.d. Lippe vom Peter
    => Wenn "gegen den "Wind" nicht bergab ist, bist Du (für diesen Tag) nicht an den richtigen Hang gegangen. (Zitat von otaku42)<=
    Like it!

  10. #55
    User Avatar von Kyrill
    Registriert seit
    06.08.2012
    Ort
    Lünen
    Beiträge
    1.493
    Daumen erhalten
    21
    Daumen vergeben
    103
    0 Nicht erlaubt!

    Standard Software und Schaltungsbeschreibung...

    Die Beschreibung der Beleuchtungssoftware für den Arduino Nano und die inzwischen mit der gleichen UniPWM-Library entstandene Wärmekiste für Lipos findet ihr hier:

    Link ins Unterforum Elektronik

    Viel Spass...
    Gruß aus Lünen a.d. Lippe vom Peter
    => Wenn "gegen den "Wind" nicht bergab ist, bist Du (für diesen Tag) nicht an den richtigen Hang gegangen. (Zitat von otaku42)<=
    Like it!

Seite 4 von 4 ErsteErste 1234

Ähnliche Themen

  1. Antworten: 56
    Letzter Beitrag: 20.09.2017, 20:19
  2. PICARES: Bau- und Flugbericht!
    Von Schreinermeister im Forum RES
    Antworten: 395
    Letzter Beitrag: 03.03.2017, 13:51
  3. Wer hat Interesse an Teilesatz für Magnum reloaded in 200%?
    Von Kyrill im Forum Slow- und Parkflyer
    Antworten: 1
    Letzter Beitrag: 23.08.2014, 10:40
  4. Enterprise D, Bau- und Flugbericht
    Von flyfande im Forum Slow- und Parkflyer
    Antworten: 9
    Letzter Beitrag: 06.02.2014, 23:28
  5. Sif2 Bau- und Flugbericht
    Von fafnir380 im Forum Nurflügel
    Antworten: 6
    Letzter Beitrag: 26.02.2012, 11:51

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •