Anzeige Anzeige
fly-secure.de  
Seite 1 von 21 1234567891011 ... LetzteLetzte
Ergebnis 1 bis 15 von 306

Thema: Kolibri - Tips und Tricks

  1. #1
    Vereinsmitglied Avatar von hps
    Registriert seit
    23.10.2009
    Ort
    Salzburg
    Beiträge
    2.596
    Daumen erhalten
    218
    Daumen vergeben
    129
    0 Nicht erlaubt!

    Idee Kolibri - Tips und Tricks

    Hallo Freunde der Kolibri und solche, die es noch werden wollen !

    Dass Martin Lambert’s Kolibris Meisterwerke der Miniaturisierung von Turbinen sind, ist hinlänglich bekannt. Nichtsdestotrotz gehören solche feinmechanischen Teile und elektr. Komponenten gewartet und gepflegt. Und es liegt auch in der Natur der Sache, dass auch hin und wieder mal ein kleines Problemchen auftritt.
    Viele dieser Wehwehchen lassen sich selber ohne großen Aufwand klären und beheben und machen einen Anruf bei Herrn Lambert überflüssig, der damit dessen Zeit produktiver gestalten kann. Auch ist ein Einschicken der Turbine oftmals nicht notwendig und man hat schneller wieder eine funktionierende Turbine.
    Mein Gedanke mit diesem Thread wäre, den Kolibri-Anwendern eine Info-Datenbank zur Verfügung zu stellen, welche durch engagierte Kolibri-Piloten wächst. Es sind zwar bereits einige Threads zu spezifischen Kolibri-Themen und entsprechende Lösungsvorschlägen vorhanden, jedoch wäre es schön, diese Infos in einem einzigen Thread zu sammeln.
    Also Kolibri-Experten (ich zähle mich noch nicht dazu), bitte postet eure Erfahrungen, Tips und Tricks zu den alltäglichen Kolibri-Fragen und Problemlösungen.
    Mein Vorschlag wäre, beim Post im Titel die Frage einzugeben und im Text diese dann zu beantworten. Damit wäre auch eine kleine Suchfunktion und ein besserer Überblick gegeben. Gerne aber auch andere Vorschläge!
    Aus gegebenem Anlass vor zwei Tagen stelle ich hier mal einen ersten Post rein.

    Jetgruß Peter
    Like it!

  2. #2
    Vereinsmitglied Avatar von hps
    Registriert seit
    23.10.2009
    Ort
    Salzburg
    Beiträge
    2.596
    Daumen erhalten
    218
    Daumen vergeben
    129
    0 Nicht erlaubt!

    Standard Nach „Running“ beim Gasgeben „FlameOuts“

    Die Kolibri fährt korrekt auf ihre Standdrehzahl hoch, gibt man dann jedoch Gas, kommt ein „FlameOut“. Gibt man evt. ganz ganz langsam Gas, fährt sie sogar bis max hoch; nimmt man dann Gas zurück, wieder „FlameOut“.
    Durch den Tip eines Kollegen (danke Heinz) war das Problem rasch behoben. Die Vermutung war, das ein Stick bzw. mehrere verstopft sind. Ein „Durchspühlen“ der Stick behebt das meist.
    Man nimmt eine größere Spritze (in meinem Fall 100ml),

    Name:  Spritze_kl.jpg
Hits: 4139
Größe:  38,4 KB

    zieht diese mit dem benutzten Treibstoff auf, schließt sie direkt an den Fuel-Anschluss der Kolibri und pumpt beherzt rein, bis der Treibstoff hinten raus zu rinnen beginnt. Dann zieht man den Spritzenkolben wieder zurück und saugt so wieder Sprit raus. Dies macht man mehrere Male und spült so die Sticks durch. Es empfiehlt sich, dies im ausgebauten Zustand zu machen, vorzugsweise auf einem Teststand.

    Name:  Teststand_kl.jpg
Hits: 4258
Größe:  112,5 KB

    Nun lässt man den überschüssigen Treibstoff gut auslaufen, indem man die Turbine auf den Kopf stellt. Beim ersten Start werden durch den restlichen Treibstoff ein paar Flammen entstehen (deshalb besser ausgebaut ). Die Turbine lief daraufhin wieder wie am ersten Tag!
    Like it!

  3. #3
    Vereinsmitglied Avatar von hps
    Registriert seit
    23.10.2009
    Ort
    Salzburg
    Beiträge
    2.596
    Daumen erhalten
    218
    Daumen vergeben
    129
    0 Nicht erlaubt!

    Standard Anleitung?

    Ach ja, und hier noch eine Anleitung für die Kolibri. Auf Lambert-Microturbines Homepage ist leider keine zu finden und es wird immer wieder im Forum nach einer Anleitung gefragt. Sie ist zwar nicht mehr ganz aktuell, aber die wichtigen Parameter findet man und ich denke, sie ist als Nachschlagwerk ausreichend:

    Kolibri-Anleitung.pdf
    Like it!

  4. #4
    User
    Registriert seit
    20.11.2009
    Ort
    coburg
    Beiträge
    3.597
    Daumen erhalten
    200
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    anstelle des rauslaufen lassens geht bei passendem kompressor mit ausblaspistole durchblasen mit druckluft.
    -ich erhebe nicht den anspruch einverständnis des geneigten lesers mit meinem oben geschriebenen erzeugen zu wollen;-) Suche dringend ne Eisele R90!!!
    Like it!

  5. #5
    User
    Registriert seit
    16.09.2013
    Ort
    zuhause... :-)
    Beiträge
    414
    Daumen erhalten
    23
    Daumen vergeben
    4
    0 Nicht erlaubt!

    Standard Kolibri läuft auf Kero nicht hoch,Flammenbildung am Auslass

    Dann will ich auch mal ein "Tipp" abgeben :-)

    Hatte das Problem, dass die Kolibri auf Gas startete, beim hochlaufen auf Kero dann bei rund 50k U/min nicht weiter beschleunigte. Flammen
    am Auslasskonus und Temp ging extrem hoch!
    Lösung war das zu feinmaschige Sieb am Verdichter gegen ein neues mit grösseren Maschen zu tauschen.
    Seither problemloser Start der Bine!


    Gruss
    Simon
    Like it!

  6. #6
    User Avatar von powertrac
    Registriert seit
    19.05.2010
    Ort
    Wien
    Beiträge
    196
    Daumen erhalten
    6
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Gut hier in der Sammlung

    Ein Link zu einem Troubleshootingthread den ich in Verzweiflung initiiert habe
    -mit Lösung und vielen Zusatzinformationen-

    http://www.rc-network.de/forum/showt...e-Temperaturen

    PS: die Anleitung (PDF) und die Tipps von Peter sind sehr zielführend!! Mein Start- und Kühlproblem wäre bereits durch die Anleitung alleine lösbar gewesen, hatte aber ein bisschen die Nerven verloren und Panik vor dem nächsten Anstarten...
    Im Zweifel ist eine Überinformation immer besser als ein halbblindes Herumprobieren.
    Bei unseren Maschinchen sind es oft nur Kleinigkeiten die Entscheidend sind, ob es geht oder ev. sogar ein Totalschaden resultiert.

    Liebe Grüsse, Arian!
    Like it!

  7. #7
    Vereinsmitglied Avatar von hps
    Registriert seit
    23.10.2009
    Ort
    Salzburg
    Beiträge
    2.596
    Daumen erhalten
    218
    Daumen vergeben
    129
    0 Nicht erlaubt!

    Standard Sieb ja/nein bzw. welches?

    Die Frage taucht immer wieder auf. Da es einen recht interessanten Thread zu diesem Thema gibt, hier nochmal der Link dazu. Erprobte Variante ab Post #9:
    http://www.rc-network.de/forum/showt...ufsieb-Kolibri

    Name:  Sieb.jpg
Hits: 3857
Größe:  73,7 KB
    Like it!

  8. #8
    User Avatar von Meier111
    Registriert seit
    12.08.2011
    Ort
    Berlin
    Beiträge
    545
    Daumen erhalten
    23
    Daumen vergeben
    36
    0 Nicht erlaubt!

    Standard Gas zündet nicht

    Beim Start kein "plopp" (Gaszündung) zu hören.
    Zuerst dachte ich, es ist zu wenig Druck auf der Gasflasche. War aber O.K.
    Dann die Glühkerze gewechselt, obwohl die alte noch (schwach) leuchtete.
    Mit der neuen startet das Bienchen wieder bestens.

    Wahrscheinlich hätte es gereicht, die Glühkerzenspannung zu erhöhen.
    Ist bei mir auf 55 eingestellt. Normal soll es 60 sein.

    Hatte vorher nie was mit Verbrennern zu tun.
    Ist das normal, dass die Kerze schlecht wird, bevor sie ganz hin ist?
    Like it!

  9. #9
    User
    Registriert seit
    27.12.2009
    Ort
    Darmstadt
    Beiträge
    136
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Ich hatte exakt das gleiche Problem, dass das Gas plötzlich nicht mehr zündete. Die Zündkerze glühte auch gelblich, dachte es wäre ganz normal (mir fehlt auch die Verbrenner-Erfahrung). Nach Telefonat mit Martin hab ich mir die Kerze genauer angeguckt. Die Wendel hatte nur zwei Schlaufen außerhalb der Kerze und die waren noch kurzgeschlossen. Ich hab sie mit einer Nadel weiter rausgezogen und den Kurzschluss beseitigt. Resultat: Zündung funktioniert wieder 1A.

    Viele Grüße
    Stefan
    Like it!

  10. #10
    User Avatar von Meier111
    Registriert seit
    12.08.2011
    Ort
    Berlin
    Beiträge
    545
    Daumen erhalten
    23
    Daumen vergeben
    36
    0 Nicht erlaubt!

    Idee Gas zündet nicht 2

    Wenn der Wind kräftig in die Biene weht, ist eventuell noch mehr Glühkerzenspannung nötig.
    Gestern zündete das Gas bei Windstille @Glow plug power = 55. Heute (viel Wind) erst bei Glow plug power = 64.
    Man lernt nie aus...
    Like it!

  11. #11
    User Avatar von H.-Christian Effelsberg
    Registriert seit
    11.06.2002
    Ort
    34590 Wabern
    Beiträge
    3.045
    Daumen erhalten
    112
    Daumen vergeben
    82
    0 Nicht erlaubt!

    Standard

    Ganz wichtig auch,
    Turbineneinlaß immer in den Wind, nie den Auslaß.
    Zudem habe ich auch bei mehreren Anlässen bei vergeblichen Startversuchen gesehen, daß das Gas zu weit aufgedreht wird.
    Also ganz behutsam mit der Gasmenge arbeiten.
    Like it!

  12. #12
    User
    Registriert seit
    10.04.2002
    Ort
    Wurmannsquick
    Beiträge
    4.060
    Daumen erhalten
    40
    Daumen vergeben
    2
    0 Nicht erlaubt!

    Standard T35 stellt nach 3-4min unvermittelt ab ???

    Hallo,
    ich habe leider keine Lösung aber denke, dass hier trotzdem richtig bin.
    Ein Bekannter hat einen neue T35 . Eingebaut in eine BD 5J. Luftführung,Tankanlage etc. genau wie bei meiner BD .
    Die ersten Flüge noch problemlos. Bei Flug 6 und 7 hat sie einfach nach 3-4min abgestellt(einmal bei Volllast, einmal bei etwa Halbgas; keine "Beschleunigungsphase"). Im 750ml Tank waren noch ca. 400ml Sprit. Außentemperatur ca. 25 Grad.
    Alles, auch der Treibstoff(Kerosin),wie bei mir. Meine läuft schon seit vielen Flügen tadellos durch, seine stellt ab. Abweichend zu meiner BD hat er noch einen Jeti-Spritmesser an Bord.
    Hat einer eine Idee? Es wurde natürlich versucht Lambert per Telefon zu erreichen. Bis jetzt erfolglos.
    Gruß
    Markus
    Like it!

  13. #13
    User Avatar von Daniel Jacobs
    Registriert seit
    14.02.2005
    Ort
    -
    Beiträge
    3.927
    Daumen erhalten
    92
    Daumen vergeben
    65
    0 Nicht erlaubt!

    Standard

    Hey Markus,


    was steht denn als Abschaltgrund im Display?


    Gruß.
    Like it!

  14. #14
    User
    Registriert seit
    10.04.2002
    Ort
    Wurmannsquick
    Beiträge
    4.060
    Daumen erhalten
    40
    Daumen vergeben
    2
    0 Nicht erlaubt!

    Standard

    Konnte er nicht auslesen :-(
    Like it!

  15. #15
    User
    Registriert seit
    22.04.2005
    Ort
    Spielberg , Steiermark, Austria
    Beiträge
    938
    Daumen erhalten
    5
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard @ Markus

    Hallo Markus !

    Das hört sich fast genau so wie bei meiner an !
    Die hat auch komplett gleich plötzlich mit diesen Muken angefangen und nach dem 6 Absteller war plötzlich totales Ende !
    Hintere Lager verrieben !
    Läufer , Notzel und Temp Sonde alle hin !
    Und das nach nur 6 Laufstunden gesamt !
    Hab diese dann zu Martin gesendet und nach 15 Tagen habe ich sie zurück bekommen !
    Inzwischen habe ich Sie in einem neuen Modell drinnen und der Erstflug war auch erfolgreich !
    Kann nur sagen EINSENDEN und anrufen !!!!!
    Lg
    Helmut

    P.S. Sehn wir uns bei der WM oder in Niederöblarn ???
    Like it!

Seite 1 von 21 1234567891011 ... LetzteLetzte

Ähnliche Themen

  1. Vitesse - Tips und Tricks ( die 2te)
    Von Scoobi im Forum Elektroflug
    Antworten: 265
    Letzter Beitrag: 15.09.2018, 20:40
  2. Lackierung? Tips und Tricks?
    Von Holz im Forum Folie, Lack, Dekor
    Antworten: 4
    Letzter Beitrag: 13.01.2006, 13:08
  3. Graupner Bell 47G - Tips und Tricks
    Von hangschleicher im Forum Elektrohelis
    Antworten: 6
    Letzter Beitrag: 10.01.2006, 17:16
  4. Tips und Tricks beim RIM 1000
    Von Ralf Schroers im Forum Akkus & Ladegeraete
    Antworten: 5
    Letzter Beitrag: 03.03.2004, 14:52

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •