Anzeige 
Seite 5 von 5 ErsteErste 12345
Ergebnis 61 bis 67 von 67

Thema: Graupner Cugar

  1. #61
    User
    Registriert seit
    25.10.2010
    Ort
    Rinteln
    Beiträge
    2.470
    Blog-Einträge
    1
    Daumen erhalten
    191
    Daumen vergeben
    39
    0 Nicht erlaubt!

    Standard

    Also ich wills versuchen... mal sehen.

    PeterKa
    Like it!

  2. #62
    User Avatar von cobe
    Registriert seit
    06.01.2009
    Ort
    Michelstadt
    Beiträge
    526
    Daumen erhalten
    27
    Daumen vergeben
    23
    0 Nicht erlaubt!

    Standard

    Hallo,
    So also Leinen und Griff habe ich mittlerweile, auch schön brav mit 10g "gepullt" hält soweit alles
    Leider habe ich jetzt das nächste Problem..
    Der Motor läuft eigentlich soweit doch es kommen immer Luftblasen von Tank her nach , was z.B. bei senkrechter Lage beim testen immer zum Motorstillstand führt .. das kann man natürlich nicht gebrauchen.. Verschieden Maßnahmen haben leider nicht gefruchtet sprich irgendwas ist mit dem Tank faul... das ist natürlich super da dieser fest verbaut ist,
    also den Rumpf aufschneiden etc... so ein sch***.

    Nächstes Problem wo bekommen ich einen neuen Tank her diesen original Graupner70ml Tank bekomme ich natürlich nirgends mehr her.
    kann mir jemand helfen?

    Das kleinste was ich bis jetzt gesehen haben ist ein Runder 80ml Tank (https://www.amazon.de/Graupner-1332-.../dp/B0037YGP3W ) .. das heißt im Rumpf müsste einiges umgebaut werden das dieser überhaupt rein passt..

    mfg Cornelius
    Like it!

  3. #63
    User
    Registriert seit
    01.04.2008
    Ort
    linker Niederrhein
    Beiträge
    703
    Daumen erhalten
    9
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Tank

    Hallo Cornelius.

    Ab wann tritt das Problem mit den Luftblasen auf? Eigentlich ist es normal, daß der Motor Luftblasen zieht, wenn der Tank etwa halb leer ist! Das Entnahmeröhrchen liegt ja auf halber Höhe des Tanks. Wenn du dann das Modell schräg nach rechts neigst, müßte wieder normal Sprit kommen.

    Kommt dann auch noch Luft, dann hast du ein Problem. Ich fürchte, ums Aufschneiden kommst du dann nicht umhin. Aber du brauchst nicht unbedingt löten, ein Abdichten mit UHU Endfest 300 funktioniert auch. Allerdings müßte man dann wissen, wo das Loch ist.

    Gruß
    Willi
    Like it!

  4. #64
    User
    Registriert seit
    14.10.2010
    Ort
    -
    Beiträge
    959
    Daumen erhalten
    23
    Daumen vergeben
    21
    0 Nicht erlaubt!

    Standard Tank undicht ?

    Hallo Cornelius

    Ich vermute dass dein Tank ein Leck hat.
    Hast du den Tank vor dem Einbau auf Dichtigkeit (Unterwasserblasenprobe) geprüft ?.
    Ich hoffe, dass du nicht mehr Sprit in den Rumpf gefüllt hast ,
    als der Motor selbst verbraucht hat.

    Zum Tank Test:
    Beide Röhrchen, Betankung und Überlauf, mit einem Spritschlauch verbinden/kurzschließen,
    mit einer 100ml Spritze (Apotheke) und Spritschlauch mit der Tankfeedline verbinden und
    versuchen die Spritze aufzuziehen.
    Sollte eigentlich nicht gehen wg. Vakuum.
    Falls sich doch die Spritze aufziehen lässt,
    hat dein Tank "EIN LECK".

    Mein Tank Tip,

    http://brodak.com/a-t-f-medium-wedge...tank-3-oz.html

    Der Tank ist ca.25mm hoch, ca.44mm breit und ca. 88mm lang.
    Dieser Tank könnte eventl. in deinen Cugar passen.

    Feedline, Uniflow und Overflow werden hierbei vorne durch den Motorspant geführt.
    Zum Foto, Tank steht Hochkant :
    Überlauf ist ganz unten und ist während des Flugs verschlossen.
    Darüber ist Uniflow/Entlüftung ,zum betanken, immer offen und
    ganz oben geht's zum Düsenstock.
    Praktisch bei dieser Bauform ,
    man muß den Motorträger für das Überlaufröhrchen nicht durchbohren.
    Die größeren Tanks unterscheiden sich nur durch ihre Länge und
    werden vermtl. nicht passen.

    Gruß
    Peter
    "JE SUIS CHARLIE" PRO PRESSEFREIHEIT / KONTRA ZENSUR
    Like it!

  5. #65
    User Avatar von cobe
    Registriert seit
    06.01.2009
    Ort
    Michelstadt
    Beiträge
    526
    Daumen erhalten
    27
    Daumen vergeben
    23
    0 Nicht erlaubt!

    Standard

    Hallo,

    Das der Tank undicht ist halt ich für ausgeschlossen ich haben bevor ich ihn wieder verbaut habe geprüft und mit Pressluft durchgepustet.
    Spätestens hier hätte man ja ein offensichtliche Loch sehen müssen. Ich vermute das irgend etwas im Tank nicht stimmt aber das ist das Problem reinschauen kann man nicht der Tank hat ja Jahrelang vorher gestanden keine Ahnung was da alles innen im Kunststoff so passiert ist..

    Die Luftblasen kommen von Anfang an so bald der Motor auf voller Drehzahl läuft.
    Der Befüllstutzen war abgebroch sieh Bild .. dien haben ich wieder mit einem Dichtungsknet angebracht könnte hier das Problem liegen Falsch Luft..

    Dank auch schon mal für eure Hilfe

    mfg Cornelius
    Angehängte Grafiken  
    Like it!

  6. #66
    User Avatar von Rennsemmel
    Registriert seit
    10.11.2007
    Ort
    Potsdam
    Beiträge
    2.285
    Daumen erhalten
    44
    Daumen vergeben
    23
    0 Nicht erlaubt!

    Standard

    Wenn die Blasen nur bei den hohen Drehzahlen kommen, kann es einfach auch die Motorvibration sein.
    Was für einen Propeller hast du denn jetzt drauf ?
    Sinterfilter in der Spritleitung können manchmal Abhilfe schaffen..
    Viele Grüße,
    Sebastian
    Like it!

  7. #67
    User Avatar von pylonrazor
    Registriert seit
    29.05.2014
    Ort
    Wolfenbüttel
    Beiträge
    166
    Daumen erhalten
    25
    Daumen vergeben
    19
    0 Nicht erlaubt!

    Standard Luftblasen

    Zitat Zitat von cobe Beitrag anzeigen
    ... so bald der Motor auf voller Drehzahl läuft.
    Das hört sich nach vibrationsbedingtem Schaum an. Gerade bei richtig fest eingebauten, nicht entkoppelten Tanks neigt der Sprit gern mal zum Schäumen. Versuch mal ein paar Tropfen Armor All im Sprit.
    Das ist übrigens das Schöne an durchsichtigen Kunststofftanks: man kann von außen sehen, ob es innen schäumt.
    Als Test kannst du auch mal einen anderen Prop mit anderer Drehzahl probieren. Sind die Blasen weg, waren es die Bad Vibrations.

    Viel Erfolg
    Andreas
    Like it!

Seite 5 von 5 ErsteErste 12345

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •