Anzeige 
Ergebnis 1 bis 4 von 4

Thema: T Rex 150 X 0 Binding mit Futaba S-FHSS ??????????

  1. #1
    User
    Registriert seit
    31.10.2011
    Ort
    Emlichheim
    Beiträge
    20
    Daumen erhalten
    5
    Daumen vergeben
    2
    0 Nicht erlaubt!

    Standard T Rex 150 X 0 Binding mit Futaba S-FHSS ??????????

    Guten Morgen

    Ich habe ein Rexchen 150 X der lässt sich partu nicht mit S-FHSS Futaba T14 SG und auch nicht mit der Futaba T18 SZ Binden

    ich habe alles schon versucht es ist auch schon das zweite Empfangsmodul eingebaut und funzt auch nicht.

    wer hat da eine Idee woran das liegt ?

    Gruß : Gerhard
    Like it!

  2. #2
    User
    Registriert seit
    26.04.2011
    Ort
    -
    Beiträge
    1
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hi,
    Ich hatte das gleiche Problem. Du musst den Gaskanal bei Futaba Fernsteuerungen VOR dem binden auf reverse stellen, dann sollte es funktionieren.
    Gruß Sven
    Like it!

  3. #3
    User
    Registriert seit
    31.10.2011
    Ort
    Emlichheim
    Beiträge
    20
    Daumen erhalten
    5
    Daumen vergeben
    2
    0 Nicht erlaubt!

    Standard Gaskanal

    Moin Sven
    Ja haben Wir auch schon probiert auch den Servoweg etwas verlängern so -110% aber das war es auch nicht ?
    Gerhard
    Like it!

  4. #4
    User
    Registriert seit
    20.01.2011
    Ort
    Hamburg
    Beiträge
    413
    Daumen erhalten
    11
    Daumen vergeben
    24
    0 Nicht erlaubt!

    Standard

    Hallo,

    fliege auch meinen 150er mit einer 18SZ, bei mir hat das sofort geklappt, alles so gelassen im Sender und gebunden.
    Der Gaskanal ist bei der 18SZ schon werksseitig auf REV gestellt.
    Was für einen Modelltyp hast Du gewählt? H-1 wäre richtig.
    Wege auf 100% lassen
    Das Sendeprotokoll hast Du auch richtig umgestellt?
    Zeigt Dir der Sender auch als S-FHSS an?

    War vorher vielleicht schon ein Satellit gebunden? Sender vielleciht mal einen Meter weg beim Binden.

    Wenn Du den TRex und den Sender anschaltest (nicht gebunden) sollte die LEDgrün blinken. Tut sie das?

    Dann erkennt er schon mal Futaba Protokoll. Wenn das so ist liegt es an den Einstellungen im Sender, Gastrimmung ganz unten?

    Jetzt fällt mir auch nix mehr ein. Starkes WLAN Signal vielleicht?

    Hast Du schon den neuen TREX mit Bluetooth?

    Gruss Ralf
    Like it!

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •