Anzeige Anzeige
Vorwerk Twercs   cnc-modellbau.net
Seite 8 von 8 ErsteErste 12345678
Ergebnis 106 bis 115 von 115

Thema: Mini-DIY-Fräse: Maus

  1. #106
    User Avatar von vanquish
    Registriert seit
    21.06.2007
    Ort
    Weiz/Graz
    Beiträge
    1.229
    Daumen erhalten
    16
    Daumen vergeben
    31
    0 Nicht erlaubt!

    Standard

    Habe ich schon versucht; bis runter aufs Minimum der Endstufen (2.1A Peak = 1.5A RMS). Hat nichts am Summen geändert.

    edit: Ich habe bei diesen Schrittmotoren doch nicht alle Stufen durchprobiert... Im CNC-Werk hast du mir dazu etwas erklärt. Könnte zu wenig Strom auch ein solches Summen auslösen?
    Like it!

  2. #107
    User
    Registriert seit
    24.01.2010
    Ort
    Lamerdingen
    Beiträge
    300
    Daumen erhalten
    11
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    In der Regel nicht...nur zu hohe Ströme und unsauberen Signalen der Stufe. Die müssen absolut leise sein im Haltemoment und eben normal klingen beim Lauf.

    Das muss funzen...
    Like it!

  3. #108
    User Avatar von vanquish
    Registriert seit
    21.06.2007
    Ort
    Weiz/Graz
    Beiträge
    1.229
    Daumen erhalten
    16
    Daumen vergeben
    31
    0 Nicht erlaubt!

    Standard

    ok, vielen Dank!
    Ich werd dann noch bissl durchprobieren und auch versuchen, eine andere Endstufe zu Testzwecken aufzutreiben.

    LG, Mario
    Like it!

  4. #109
    User
    Registriert seit
    24.01.2010
    Ort
    Lamerdingen
    Beiträge
    300
    Daumen erhalten
    11
    Daumen vergeben
    0
    1 Nicht erlaubt!

    Standard

    Ich hätte noch eine da, aber schicken wird zu lange dauern, denk ich.
    Like it!

  5. #110
    User Avatar von vanquish
    Registriert seit
    21.06.2007
    Ort
    Weiz/Graz
    Beiträge
    1.229
    Daumen erhalten
    16
    Daumen vergeben
    31
    0 Nicht erlaubt!

    Standard

    Vielen Dank fürs nette Angebot! Aber ist nicht notwendig. Ich hab schon ne Idee, wo ich nachfragen werde...
    Like it!

  6. #111
    User
    Registriert seit
    26.07.2008
    Ort
    Höpfingen
    Beiträge
    1.053
    Daumen erhalten
    91
    Daumen vergeben
    7
    0 Nicht erlaubt!

    Standard

    Hallo,

    originale Leadshine "DM..." Digitalendstufen sind im Stillstand praktisch geräuschlos.
    Das Pfeifen entspricht vom Grundgeräusch her in etwa den älteren analogen "M..." Endstufen, kommt mir im Video allerdings extrem laut vor (wobei man das in Videos schlecht abschätzen kann)
    Ich persönlich würde die Endstufe als Fälschung einschätzen.

    Christian
    CAM Software: http://www.estlcam.de
    Depron, EPP und Carbon: http://www.epp-versand.de
    Like it!

  7. #112
    User
    Registriert seit
    24.01.2010
    Ort
    Lamerdingen
    Beiträge
    300
    Daumen erhalten
    11
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20180311_201747.jpg 
Hits:	1 
Größe:	317,6 KB 
ID:	2012212
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20180311_201729.jpg 
Hits:	2 
Größe:	267,0 KB 
ID:	2012213

    DM44x
    Like it!

  8. #113
    User
    Registriert seit
    26.07.2008
    Ort
    Höpfingen
    Beiträge
    1.053
    Daumen erhalten
    91
    Daumen vergeben
    7
    0 Nicht erlaubt!

    Standard

    Hallo,

    mal zum Vergleich eine Originale Leadshine DM856:

    Im Stillstand und auf geringster Geschwindigkeit ist praktisch gar nichts zu hören obwohl das Mikro ziemlich aufgedreht ist und ordentlich Hintergrundgeräusche einfängt.



    Christian
    CAM Software: http://www.estlcam.de
    Depron, EPP und Carbon: http://www.epp-versand.de
    Like it!

  9. #114
    User Avatar von vanquish
    Registriert seit
    21.06.2007
    Ort
    Weiz/Graz
    Beiträge
    1.229
    Daumen erhalten
    16
    Daumen vergeben
    31
    0 Nicht erlaubt!

    Standard

    Hallo Leute,

    Ich habe heute noch etwas herumprobiert und der Fehler lag an mir. Erst heute habe ich von der Funktion des Dip-Switch SW4 gelesen: Off-On-Off innerhalb einer Sekunde für die automatische Einstellung. Kaum habe ich das gemacht, waren die Motoren absolut still. Erstes Problem ist also gelöst und so wie ich es sehe, lag Sven mit seiner Vermutung (zu hoher Strom) richtig. Hier ein Video davon:


    Das zweite Problem, nämlich der nicht laufende Motor auf der Z-Achse ist auch gelöst!
    Ich habe heute wie bereits erwähnt im OMC-Webshop ein anderes, neueres Datenblatt zum Schrittmotor gefunden. Darauf sind die Kabel anders angeordnet. Hier ein Bild der beiden Datenblätter. Unten das mitgelieferte, oben das neue von der Website:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	41723613_327580627798539_6181522107285897216_n.jpg 
Hits:	1 
Größe:	109,2 KB 
ID:	2012266

    Ich habe also meinen Schrittmotor laut falschen Datenblatt angeschlossen. Ich hätte das mal mit dem Multimeter überprüfen sollen... Tja. Nun korrekt angeschlossen läuft der letzte Schrittmotor nun auch. Allerdings dürfte das die Endstufe gekillt haben, denn diese geht ständig in den Selbstschutz, auch wenn ich die anderen Schrittmotoren anschließe... Ich verbuch das jetzt mal unter Lehrgeld und werde mir eine neue DM856 zulegen müssen.

    PS: das Summen beim Z-Motor ist natürlich nach automatischer Einstellung auch weg... Hab davon aber anscheinend kein Video mehr gemacht


    Vielen Dank für eure Hilfe!

    LG,
    Mario
    Like it!

  10. #115
    User
    Registriert seit
    10.10.2014
    Ort
    Schleswig-Holstein
    Beiträge
    919
    Daumen erhalten
    71
    Daumen vergeben
    9
    0 Nicht erlaubt!

    Standard

    Dafür braucht man kein Multimeter: Einfach 2 Leitungen des Motors zusammenhalten und mit der Hand die Welle drehen. Geht sie deutlich schwerer hat man das 1. Paar gefunden und das 2. ergibt sich automatisch - die anderen beiden Kabel halt...
    Like it!

Seite 8 von 8 ErsteErste 12345678

Ähnliche Themen

  1. Bau der CNC DIY-Fräse KIM
    Von AlexB im Forum CAD & CNC
    Antworten: 1512
    Letzter Beitrag: 20.09.2018, 20:58
  2. Schrittverluste bei der DIY-Fräse. Aber warum?
    Von bigbenfromhell im Forum CAD & CNC
    Antworten: 17
    Letzter Beitrag: 06.11.2017, 08:03
  3. DIY Staubabsaugung an CNC Fräse ~30€
    Von Teddito im Forum CAD & CNC
    Antworten: 6
    Letzter Beitrag: 06.10.2017, 13:18

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •