Anzeige Anzeige
www.f3x.de   www.hoelleinshop.com
Ergebnis 1 bis 3 von 3

Thema: Dymond GTX 6374 Einstellungen

  1. #1
    User
    Registriert seit
    24.03.2006
    Ort
    Darmstadt
    Beiträge
    275
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Dymond GTX 6374 Einstellungen

    Hallo zusammen,

    hat zufällig jemand die Werte für ein korrektes Timing, KHz, Anzahl Pole etc. für einen Dymond
    GTX 6374 Außenläufer. Habe ihn an einem 12S Setup mit Graupner Brushless Control 120 + T (HV) und einer 22x12 APC Luftschraube.

    Das Problem ist, dass der Motor sich "verschluckt" wenn man schlagartig Gas gibt. Bei einer Kunstflugmaschine
    ist das eher unschön. Ich habe schon mit verschiedenen Werten was Timing und KHz sowie Anlaufverhalten etc. ausprobiert.
    Das Ergebnis ist mehr oder weniger gleichbleibend. Wenn ich das Timing auf "Auto" stelle ist der Fehler eliminiert ABER man hat gefühlt auch nur noch 50% der Leistung die der Motor bringen kann.

    Also falls Jemand brauchbare Werte oder andere Ideen hat, wäre es nett mir diese mitzuteilen :-)

    Danke & Grüße

    Jochen
    Like it!

  2. #2
    User
    Registriert seit
    22.01.2014
    Ort
    Landshut
    Beiträge
    3
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard GTX 6374

    Servus Skywalker 83,

    ich fliege den Motor in einer Zlin 50 mit ca. 8,5kg mit 12s und 20x10 und einem Graupner Control +100 HV. Klassischen Kunstflug und F-schlepp und läuft wie die schweizer Uhr.
    Reglereinstellung Pole 14 Timing 25 Seite 3 speed up normal, start torqe lowest, max brake 50%. In der Konfiguration gönnt sich der Motor im F-schlepp 100A, wie hoch ist der Strom mit deinem Prop?
    Gruß Andi
    Like it!

  3. #3
    User
    Registriert seit
    24.03.2006
    Ort
    Darmstadt
    Beiträge
    275
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hallo Andi,

    ich hatte vor ein paar Wochen nochmal ein bisschen probiert und u.a. im Forum gelesen, dass man den Gaskanal einfach
    verzögern soll. Gesagt getan... ich habe jetzt soweit ich mich erinnere genau die Einstellungen, die auch auch genannt hast jedoch
    eine Verzögerung von 0,6 Sek auf dem Gaskanal. Das merkt man im Flug nicht wirklich und der Motor hat ordentlich Leistung.
    Mit geladenen 12S komme ich auf ca. 90A wobei die Zellen schon etwas älter sind... bei neuen wird s vermutlich auch in die Richtung 100A gehen.

    LG Jochen
    Like it!

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •