Anzeige Anzeige
BZ-Modellbau   fly-secure.de
Ergebnis 1 bis 5 von 5

Thema: Hobbyking "Roter Kopf" Pulse Jet-Engine

  1. #1
    User
    Registriert seit
    28.09.2012
    Ort
    Tufertschwil (Schweiz)
    Beiträge
    88
    Daumen erhalten
    4
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Hobbyking "Roter Kopf" Pulse Jet-Engine

    Hallo zusammen,

    Ich hab 3 von den Pulse Dingern aber die wollen nicht schön anspringen. Sobald das Teil auf dem Prüfstand geht wird es dann auch auf einem Flieger als Antrieb dienen :-)
    Den einen Tipp mit der Düse aufbohren von 0.9 auf 1.00 MM hab ich probiert aber will doch nicht so ganz.

    Kann mir da jemand helfen??

    https://hobbyking.com/de_de/replacem...et-engine.html
    Name:  Düse_Pulsa.png
Hits: 854
Größe:  148,4 KB
    Like it!

  2. #2
    User
    Registriert seit
    13.02.2014
    Ort
    -
    Beiträge
    10
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Pulse

    Hallo Ursli,
    was genau ist das Problem? (Kannst du das Teil nicht starten, oder läuft es nicht durch?)
    Was verwendest du als Treibstoff?
    Mit was startest du (Luftpumpe oder Kompressor)?

    Nach langem Probieren habe ich meine zum Laufen gebracht, beschreib mal dein Problem genau, vielleicht kann ich helfen.

    Viele Grüße
    Fabian
    Like it!

  3. #3
    User
    Registriert seit
    26.03.2003
    Ort
    Hamburg
    Beiträge
    203
    Daumen erhalten
    4
    Daumen vergeben
    125
    0 Nicht erlaubt!

    Standard ventil

    Mach mal ein Bild von den Ventilen .
    MfG Lothar
    Like it!

  4. #4
    User
    Registriert seit
    28.09.2012
    Ort
    Tufertschwil (Schweiz)
    Beiträge
    88
    Daumen erhalten
    4
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard ausganslage

    Hallo Freunde,

    Na ich scheitere am Anfang. Das heisst das Teil will einfach nicht anspringen... und ich hab es erst einmal hinbekommen dass es 5 Sekunden am Stück gelaufen ist. Ich hab mal die Düse auf 1mm aufgebohrt und das scheint schon mal gut zu sein.
    Dann mit dem Anwerfen hab ich einen Kompressor wo ich die Luft mit der Pistole reinblase.... und Treibstoff ist Benin 95er...
    Sonst hab ich an dem Ding nix verändert...

    lg Urs
    Like it!

  5. #5
    User
    Registriert seit
    13.02.2014
    Ort
    -
    Beiträge
    10
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Pulse

    Also ich bin kein Profi in Sachen Pulso, aber meines habe ich zum Laufen gebracht.
    Ich habe wie im Netz beschrieben die Düse aufgebohrt. Als Treibstoff verwende ich Bio Alkohol. Ich starte mit einem Kompressor ( Luft nur immer ganz kurze Stöße )
    Nach vielen Fehlversuchen, war bei mir, das vorheizen des Rohres der Durchbruch. Ich verwende dafür einen Heißluftföhn, und mache damit vor dem Start die Brennkammer richtig heiß.
    Das Pulso springt so leicht an, und läuft dann auch durch, bis nichts mehr im Tank ist.

    Vielleicht habe ich helfen können, ich würde mich freuen wenn es klappen würde, und du über einen Erfolg berichten könntest.
    Like it!

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •