Anzeige Anzeige
www.hoelleinshop.com   www.multiplex-rc.de
Ergebnis 1 bis 9 von 9

Thema: Brushless-Motor röhrt ab 6000 U/min

  1. #1
    User
    Registriert seit
    12.11.2013
    Ort
    Braunschweig
    Beiträge
    35
    Daumen erhalten
    4
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard Brushless-Motor röhrt ab 6000 U/min

    Hallo liebe Motorenexperten,
    ich hab ne ASW 15 mit 4,2m Spannweite. Darin verbaut sind:
    Brushless Motor EMP N5065/08
    270 Kv
    "Wire Winds": 8
    Resistance (mO): 38
    Idle Current(A): 0.7
    ESC (A): 80
    LiPo: 3-8
    Prop: 16x10, 18x10, 18.5x12

    Regler: D-Power Antares Opto 90 A, Timing steht auf "Automatik"

    Prop: Aeronaut Glass 18x8

    Das Problem: Der Motor fängt bei ca. 6000 U/min ein röhrendes Geräusch zu machen.. Zuerst war das nur zu hören, wenn der Flieger noch auf dem Startwagen lag. Sobald er abgehoben und sich vom Startwagen getrennt hatte, hörte er sich an, wie ein laufrunder Brushless-Motor klingen muss. Heute allerdings kam das Geräusch auch in der Luft. Ein Test am Boden führte auch zu dem Geräusch bei ca. 3/4 Gas und ca. 6000 U/min. Der erste Verdacht war der doch recht biegsame Prop.. Aber der ist bis 8500 U/min zugelassen, der kann es also eigentlich nicht sein. Es vibriert nix und der Motor sitzt bombenfest. Hat irgend jemand eine Idee, woran es liegen könnte?



    Hier ein Video dazu, in welche Richtung das Geräusch geht
    Like it!

  2. #2
    User
    Registriert seit
    14.04.2004
    Ort
    Davos
    Beiträge
    4.966
    Daumen erhalten
    313
    Daumen vergeben
    34
    0 Nicht erlaubt!

    Standard

    hoi Namenloser
    Bist Du sicher, dass der Motorspant steif und dick genug ist, und der Nasenbereich des Rumpfes auch? Ich rede von mindestens 3mm bestes GFK (G10) oder CFK oder 4-5mm bestes Flugzeugsperrholz für den Spant.
    LG Bertram
    Like it!

  3. #3
    User
    Registriert seit
    12.11.2013
    Ort
    Braunschweig
    Beiträge
    35
    Daumen erhalten
    4
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard

    Hi,
    ja, eigentlich schon. 5mm CFK mit 24 Std Epoxi.
    Viele Grüße aus Braunschweig
    Jens
    Like it!

  4. #4
    User Avatar von robi
    Registriert seit
    19.01.2011
    Ort
    Stuttgart
    Beiträge
    1.306
    Daumen erhalten
    35
    Daumen vergeben
    14
    1 Nicht erlaubt!

    Standard

    Jens nimm mal nen anständigen CFK Prop von RFM oder GM.
    Gruss robi
    I don't fly for money, I don't fly for fame, I just fly to be insane!
    Like it!

  5. #5
    User
    Registriert seit
    26.08.2005
    Ort
    Ruhrgebiet
    Beiträge
    591
    Daumen erhalten
    34
    Daumen vergeben
    12
    1 Nicht erlaubt!

    Standard

    Hallo Jens,
    ein sehr schöner Flieger mit einem guten Antrieb!
    Nach deinem Video würde ich darauf tippen, das irgend etwas bei dem Flieger in Resonanz gerät, danach hört es sich an.
    Vor größeren Umbauaktionen würde ich einfach den ohnehin stabilitätsmäßig knapp dimensionierten P4op gegen ein gescheites Exemplar von RFM (Freudebthaler) oder GM tauschen, die RFM-CFK-Props gibt es auch schon in weiß lackiert...
    Bin da bezüglich des Dröhnens sehr optimistisch.
    Viele Grüße Axel
    Like it!

  6. #6
    User
    Registriert seit
    09.01.2006
    Ort
    Würzburg
    Beiträge
    649
    Daumen erhalten
    0
    Daumen vergeben
    17
    0 Nicht erlaubt!

    Standard

    Hi,

    Ich kennen dieses Geräusch von meinem Hotliner. Beim Start, oder wenn ich ihn sehr langsam mache, ‘röhrt‘ er genau so.
    Das rührt meines Wissens davon, dass die Latte noch nicht greift, weil der Flieger noch zu langsam ist.

    Ich Tipps also auch ehe auf deinen Prop. , den ich bei über 6000 U/min sowie so nicht mehr einsetzen würde.

    Greets olli
    und denkt dran
    Kürzere Antenne
    weniger Störungen !!!
    Like it!

  7. #7
    User
    Registriert seit
    24.06.2011
    Ort
    Schweiz
    Beiträge
    43
    Daumen erhalten
    3
    Daumen vergeben
    4
    1 Nicht erlaubt!

    Standard

    Hallo Jens
    Ich hatte das gleiche Problem mit einem Antares Regler 85A Opto.
    Benutze nur GM oder RFM Propeller.
    Habe den Regler gegen einen Jeti ausgetauscht und funktioniert jetzt einwandfrei.

    Lg Wolfgang
    Like it!

  8. #8
    User
    Registriert seit
    12.11.2013
    Ort
    Braunschweig
    Beiträge
    35
    Daumen erhalten
    4
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard

    Super. Ich danke Euch erst mal für Eure Antworten! Das klingt dann tatsâchlich nach zu großer Steigung und/oder zu instabilem Prop. Werde jetzt mal eine größere Cam Carbon mit kleinerer Steigung besorgen und über das Ergebnis berichten :-)
    Viele Grüße an alle
    Jens
    Like it!

  9. #9
    User
    Registriert seit
    12.11.2013
    Ort
    Braunschweig
    Beiträge
    35
    Daumen erhalten
    4
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard Arbara kadaaabaraaaa... Und es war nicht mehr da :-)

    Sooo, heute sofort bei dem Modellbauhändler meines Vertrauens eine Luftschraube mit.... GRÖßERER Steigung gekauft. Vorher: 18x8, jetzt: Cam Carbon 18.5x10 Hintergrund: Der Prop dreht bei Vollgas langsamer, was für die Strömung am Prob ganz sicher nicht verkehrt ist. Das machte für mich mehr Sinn als eine kleinere Steigung, wo der Prop "greifen" soll. Ich glaube eher, "Strömungsabriss" heißt - wenn überhaupt - das Stichwort. Vielleicht wars auch nur der festere Prop. Jedenfalls hört er sich jetzt so an, wie er soll und 300 W mehr Leistung gabs auch noch.
    Vielen lieben Dank an euch alle für die Hilfe!
    Sonnige Grüße aus Braunschweig
    Jens
    Like it!

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •