Anzeige 
Ergebnis 1 bis 2 von 2

Thema: MPX-Telemetrieempfänger (RX7 oder RX5) an DALRC F405 AIO anschließen: Wie geht das?

Hybrid-Darstellung

Vorheriger Beitrag Vorheriger Beitrag   Nächster Beitrag Nächster Beitrag
  1. #1
    User
    Registriert seit
    30.05.2002
    Ort
    Dresden
    Beiträge
    324
    Daumen erhalten
    9
    Daumen vergeben
    5
    0 Nicht erlaubt!

    Frage MPX-Telemetrieempfänger (RX7 oder RX5) an DALRC F405 AIO anschließen: Wie geht das?

    Hi,

    gegenwärtig kämpfe ich mit dem Anschluss eines Multiplex-Telemetrieempfängers (ein RX7 oder ein RX5) an einen üblichen Betaflight-FC (DALRC F405 AIO). Ich kriege es einfach nicht hin, dass Empfängersignale/Servobewegungen im Betaflight angezeigt werden. Was habe ich schon alles gemacht:

    - Empfänger im Multiplex-Launcher auf SRXL V1 oder V2 umgestellt und an Sender gebunden
    - FC auf aktuellste Firmware (und auch einige alte Versionen) geflasht
    - im Betaflight (Anschlüsse) UART1 auf serial reciever eingestellt
    - im Betaflight (Konfiguration) serial receiver und XBUS-Mode B eingestellt
    - FC per USB an den Rechner angeschlossen, B/D-Buchse des Empfängers per Servokabel an GND/5V/RC an den FC gemäß Anleitung (http://www.dalrcmodel.com/DALRC/plus/view.php?aid=186)

    und es tut sich im Betaflight (Empfänger) nichts. Ich habe auch schon eine separate Stromversorgung für den Empfänger ausprobiert, verschiedene Softwarestände, verschiedene Anschlussreihenfolgen und sogar mal mittels Kommandozeile serialRX_inverted ON/OFF probiert. Leider hilft alles nichts.

    n-Factory konnte mir auch nicht weiterhelfen. Nach Fotos zu urteilen, die wir ausgestauscht haben, hätte ich alles richtig angeschlossen und mit Multiplex kenne man sich nicht aus.

    Kennt sich hier jemand aus? Ich wäre wirklich dankbar für weiterführende Hinweise.

    Ilja
    ...leicht wirds teurer...
    Like it!

  2. #2
    User
    Registriert seit
    30.05.2002
    Ort
    Dresden
    Beiträge
    324
    Daumen erhalten
    9
    Daumen vergeben
    5
    0 Nicht erlaubt!

    Standard Habs

    Hi,

    ich antworte mir mal selbst. Die Lösung findet sich verdeckt in anderen Diskussionen etwa zur Einbindung von FPort oder ähnlichem. Ich habe jetzt die Signalleitung/Summensignal vom Empfänger auf das Pad RX4 gelötet (ganz oben und am Rand der ganzen Lötpadreihe). Durch Umstellen des serial rx auf UART4 im Betaflight "Anschlüsse" habe ich jetzt eine saubere Signalausgabe im Reiter "Empfänger". Das muss irgendetwas mit invertierten Eingängen zu tun haben. Obwohl es softwaremäßig abschaltbar sein müsste, geht es nicht. Daher muss man auf einen anderen Pin ausweichen.
    So habe ich mir das als Dummy wenigstens aus den Kommentaren und Beiträgen abgeleitet.

    Mal schauen wie es weiter geht.

    Ilja
    ...leicht wirds teurer...
    Like it!

Ähnliche Themen

  1. Antworten: 39
    Letzter Beitrag: 27.07.2018, 22:28
  2. Jeti Duplex Bind-Plug parallel zu Sensor anschließen?Geht das?
    Von MAD3007 im Forum Fernsteuerungstechnik
    Antworten: 2
    Letzter Beitrag: 04.05.2011, 16:44
  3. Fläche-Rumpf Verkabelung mit MPX grün - wie geht das ?
    Von Peter Dörscheln im Forum Elektroflug
    Antworten: 8
    Letzter Beitrag: 25.08.2005, 15:34

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •