Anzeige Anzeige
www.hoelleinshop.com   www.f3x.de
Ergebnis 1 bis 5 von 5

Thema: KIRA 480-26 Einstellungen

  1. #1
    User
    Registriert seit
    22.05.2008
    Ort
    Önsbach
    Beiträge
    136
    Daumen erhalten
    1
    Daumen vergeben
    1
    0 Nicht erlaubt!

    Standard KIRA 480-26 Einstellungen

    Hallo zusammen

    Habe mir einen Kira 480-26 mit 5,2:1 Getriebe zugelegt, als Regler habe ich einen Sword 80 A.

    Habe folgendes Problem, Motor lauft sauber an bis Vollgas dann fängt er an zu stottern.

    Woran kann das liegen? Timing oder Schaltfrequenz?


    Danke im vorraus.

    Gruß Tilo
    ich muss wech
    Like it!

  2. #2
    User Avatar von "M"
    Registriert seit
    16.12.2005
    Ort
    Wegberg
    Beiträge
    1.834
    Daumen erhalten
    35
    Daumen vergeben
    7
    0 Nicht erlaubt!

    Standard

    Hi,

    welche Einstellungen wurden denn vorgenommen?
    Timing, Schaltfrequenz usw...

    Gruß
    Meinhard
    Like it!

  3. #3
    User Avatar von lastdownxxl
    Registriert seit
    06.11.2010
    Ort
    Überlingen
    Beiträge
    907
    Blog-Einträge
    2
    Daumen erhalten
    100
    Daumen vergeben
    5
    0 Nicht erlaubt!

    Standard

    Hallo Tilo,

    ich betreibe einen Kira 480-26 5.2:1 mit Timing 0° und 8 kHz PWM an einem Jeti Spinn Regler. Bei Vollgas ist der Duty Cycle vom PWM 100%, die Freqenz spielt da keine Rolle.

    Einen Kira 480-34 5.2:1 betreibe ich mit einem Turnigy Plush-32 80A Regler. Die Turnigy Plush-32 sind abgestrippte SWORD Regler. Auch da läuft der Kira ohne Probleme mit Timing 0°.

    Gruss
    Micha
    Like it!

  4. #4
    User Avatar von flymaik
    Registriert seit
    22.11.2003
    Ort
    SDH
    Beiträge
    3.212
    Blog-Einträge
    5
    Daumen erhalten
    152
    Daumen vergeben
    65
    0 Nicht erlaubt!

    Standard

    Ich frag mal nach ein paar Grundinfos, um näher an das Problem zu kommen
    Welche Luftschraube?
    wieviel Zellen?
    Was hast du eventuell am Regler in Bezug auf Zellenzahl / Spannung/ Abschaltspannung eingestellt ?
    bis bald Maik
    Warum eine Dummheit 2mal machen, die Auswahl ist doch groß genug.
    Mein Verein
    Like it!

  5. #5
    User
    Registriert seit
    22.05.2008
    Ort
    Önsbach
    Beiträge
    136
    Daumen erhalten
    1
    Daumen vergeben
    1
    0 Nicht erlaubt!

    Standard Danke

    Danke an Alle die sich mit Rat beteiligt haben, Problem ist gelöst.
    Fehler war bei der Programmierung vom Abschaltverhalten bei zu niedriger Spannung an dann noch mit einem auf Lagerspannung Lipo.
    Gruß Tilo
    ich muss wech
    Like it!

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •