Anzeige Anzeige
 
Ergebnis 1 bis 4 von 4

Thema: YGE65 Telemetrie-Fehlermeldung PPM_NOISE

  1. #1
    User
    Registriert seit
    07.05.2018
    Ort
    Offingen
    Beitrge
    29
    Daumen erhalten
    4
    Daumen vergeben
    4
    0 Nicht erlaubt!

    Standard YGE65 Telemetrie-Fehlermeldung PPM_NOISE

    Hallo 👋
    Kennt jemand die im Titel beschriebene Fehlermeldung?
    Habe sie gestern nach einem Flug mit einer Elvira, Hacker-Motor und Core-Sender erhalten.

    Wre schn wenn ich das irgendwie fixen knnte oder muss man sich keine Sorgen machen?

    Vg,
    Andreas
    Like it!

  2. #2
    User
    Registriert seit
    25.12.2008
    Ort
    Helvetien
    Beitrge
    338
    Daumen erhalten
    6
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hallo Andreas

    Da ist der Regler mit der Qualitt des PPM Signal des Empfngers nicht zufrieden. Die genaue Ursache ist schwierig zu beurteilen. Kabel zu nahe an irgend einer Strquelle vorbeigefhrt, Stecker macht nicht richtig kontakt oder die Qualitt des Signal des Empfngers ist wirklich nicht gut. Das letzte kann ich mir aber nur schlecht vorstellen, auszuschliessen ist es aber nicht. Wrde mal PB darber informieren.

    Wenn der Motor aber ohne Problem luft wrde ich trotzdem fliegen, runterfallen kann man deswegen nicht.
    Gruss Dan
    Like it!

  3. #3
    User
    Registriert seit
    07.05.2018
    Ort
    Offingen
    Beitrge
    29
    Daumen erhalten
    4
    Daumen vergeben
    4
    0 Nicht erlaubt!

    Standard

    Danke Dan!
    Kann es daran liegen, dass das Lipo-Kabel zu dicht am Empfnger ist?
    Da muss ich eventuell im Rumpf mit einer anderen Anordnung der Komponenten experimentieren.
    Miniaturansichten angehngter Grafiken Miniaturansichten angehngter Grafiken Klicken Sie auf die Grafik fr eine grere Ansicht 

Name:	IMG_5679.jpg 
Hits:	4 
Gre:	370,0 KB 
ID:	2304081   Klicken Sie auf die Grafik fr eine grere Ansicht 

Name:	IMG_5680.jpg 
Hits:	10 
Gre:	928,5 KB 
ID:	2304082  
    Like it!

  4. #4
    User
    Registriert seit
    07.05.2018
    Ort
    Offingen
    Beitrge
    29
    Daumen erhalten
    4
    Daumen vergeben
    4
    0 Nicht erlaubt!

    Standard

    Fr die Akten:

    das bedeutet, dass der Regler hier zeitweise kein gltiges Signal vom Empfnger bekommen hat.
    Die Ursache dafr knnten Strungen, Wackelkontakt zwischen Regler und Empfnger oder nicht korrekt eingelernte Gaswege sein.

    Strungen: Schauen Sie im Log ob die Signalqualitt oder Spannungsversorgung des Empfngers dauerhaft und fehlerfrei gegeben war.
    berprfen Sie die Kabel- und Antennenverlegung.

    Wackelkontakt: berprfen Sie die Anschlsse am Empfnger, besonders das Masterkabel des Reglers mit dem schwarzen Stecker, welches auf dem Gaskanal steckt.

    Gaswege: Die Gaswege des Empfngers werden automatisch bei der Modus-Programmierung eingelernt. Achten Sie darauf, dass die Endpunkte des Senders dabei auf Standardeinstellungen sind,
    und Sie die Modus-Programmierung mit -100% und +100% am Gaskanal durchfhren. Die Endpunkte des Gaskanals drfen nach der Modus-Programmierung nicht mehr verndert werden.
    Like it!

hnliche Themen

  1. Fehlermeldung
    Von fb0816 im Forum Modellbau-Wiki
    Antworten: 1
    Letzter Beitrag: 04.01.2011, 16:51
  2. Fehlermeldung mc-24
    Von Mefra im Forum Fernsteuerungstechnik
    Antworten: 21
    Letzter Beitrag: 15.03.2009, 10:09

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhnge hochladen: Nein
  • Beitrge bearbeiten: Nein
  •