2 HLW Servo MX16 Hott mit GR 16

jafo1

User
Hallo Leute,

bin gerade beim Aufbau einer Gipsy Moth von Seagull. Mein Problem: Ich habe gestern auf meiner MX 16 das Modell angelegt und natürlich (da zwei Servos für das HLW vorgesehen) den Sender auf zwei Höhenleitwerk Servos programmiert. Erstes an Ausgang 3 des GR 16, alles perfekt. Zweites Servo an Ausgang 8, Probleme. Das Servo läuft in ein 180° Anschlag und reagiert nicht. Unter dem Menü "Servoinfo" am Sender wird Ausgang 3 und Ausgang 8 ordentlich, sowie sinngemäß angesteuert. Ein Tausch der Servos ergibt das selbe Problem, d. h. das die Servos zumindest funktionieren. Wer kann helfen?

Gruß, Karsten
 

DSLMatze

User
Moin,

das 2. Höhenruderservo kommt doch auf Kanal 6.

1 Gas/ESC
2 Quer 1
3 Höhe1
4 Seite
5 Quer 2
6 Höhe 2
7+8 Wölb/Landeklappen


Matthias
 

jafo1

User
Hallo Matthias,

danke für die Antwort, aber laut meinem Handbuch bzw. der Anleitung (Bild Seite 43) 2 HLW Servo an Ausgang 8. Wie gesagt MX16 Hott mit GR 16 Empfänger im Mode 2.

Gruß, Karsten
 

Flugass

User gesperrt
1 Motor / Regler
2 Querruder
3 Höhenruder
4 Seitenruder
5 Querruder
6 Landeklappe / Wölbklappe
7 Landeklappe / Wölbklappe
8 Höhenruder

Grundeinstellung: 2 Höhenruderservos 3+8


Fertig....
 

jafo1

User
Danke für die Antworten! Kann es auch daran liegen, dass ich auf einem Modellspeicherplatz einen Hexacopter mit Summensignal für die Naza betreibe. Also schlägt vielleicht dieses Summensignal durch oder beinflusst damit den Ausgang 8 ?

Gruß, Karsten
 
Danke für die Antworten! Kann es auch daran liegen, dass ich auf einem Modellspeicherplatz einen Hexacopter mit Summensignal für die Naza betreibe. Also schlägt vielleicht dieses Summensignal durch oder beinflusst damit den Ausgang 8 ?

Gruß, Karsten

Hallo,
mit einem anderen Modellspeicherplatz hat das nichts zu tun!
Aber wenn dieser Empfänger im Multicopter betrieben wurde, würde ich mal in der Telemetrie / Einstellen und Anzeigen bei CH OUT TYPE nachsehen, ob da auf SUMO eingestellt ist. Das Summensignal wird nämlich bei GR-16 und GR-24 auf K8 ausgegeben. Dort muß bei einem Modell ohne Summensignal je nach verwendeten Servos (analog oder digital) ONCE oder SAME eingestellt werden.

Viel Erfolg,

RR
 
Danke für die Antworten! Kann es auch daran liegen, dass ich auf einem Modellspeicherplatz einen Hexacopter mit Summensignal für die Naza betreibe. Also schlägt vielleicht dieses Summensignal durch oder beinflusst damit den Ausgang 8 ?

Gruß, Karsten

Modellspeicher löschen,
Empfänger reseten,

und schon klappt das auch.
 
Ansicht hell / dunkel umschalten
Oben Unten