2S Lipo Akku Anschluss umbauen

Hallo ins Forum,
als früherer Modelbauer / Modellflugpilot habe ich meinem Sohn für unseren Pool zwei Modster Vector 30 Modellboote zum Rennen fahren gekauft. Leider kann man die LiPo Akkus nur mit USB ladern aufladen. Dauert ca 3,5h pro Ladevorgang. Nun habe ich mir gedacht, ich lade die Dinger mit einem gescheiten Ladegrät mit Schnellladefunktion. Deshalb habe ich mir zwei Modster 60 Ladegeärte dazu gekauft. Als ich noch Flugzeuge gebaut habe, da war vorne ein Verbrenner drin und die NiCd Akkus wurden gaaanz einfach geladen. Jetzt beschäftige ich mich mit LiPo Akkus und Balancer Ladekabeln und finde keine Schaltschemata, Lötanleitungen oder andere eindeutige Problemlösungen.
Ich bin mir sicher, Ihr könnt mir weiterhelfen - gerne auch mit einem Link zu einem Thread in dem das schon besprochen wurde und den ich nicht gefunden habe.

Also: Das Akkupack besteht aus zwei Zellen, deren Anschlüsse an einen 4 poligen Stecker ausgeführt wurden. Den Anschlussstecker möchte ich belassen und für das Ladegerät ein Ladekabel löten.
Für den Balanceranschlussstecker muss ich die beiden roten Kabel (Plus Pole, wie ich denke) zusammen und die schwarzen Kabel separat an den 2s Stecker anlöten. So jedenfalls sehen die Balancer Kabel aus, deren Fotos ich online gesehen habe. Aber wie ist das Hauptladekabel geführt? Es müsste doch am einen Akku am Plus Pol, am anderen am Minus Pol angeschlossen werden - und die beiden Akkus müssten für die Reihenschaltung noch Plus auf Minus verbunden werden, oder? Funktionieren dann die Balancer Kabel noch - oder haben die Akkus, die Balancer Anschlüsse haben separate Kabel für den Hauptladestrom und den Balancer Anschluss?

Für Hilfestellung wäre ich dankbar.
Bernhard
 
EDIT: nach der Schweighofer-Seite handelt es sich nicht um LiPo sondern LiIo Akkus!

Als erstes: VORSICHT! LiPo Akkus sind nicht ungefährlich. Insbesondere dann nicht, wenn man ohne Know-How an den Anschlusskabeln hantiert.

Als zweites: Ein 4-poliger Stecker bei einem 2s Lipo klingt komisch. Eigentlich kenne ich diese nur mit 3-poligem Stecker. Um einen 2s Lipo balancen zu können, brauchst Du 3 Adern (1 x +Pol (in der Regel rot), 1 x -Pol (in der Regel schwarz) , 1x Mittenabgriff (in der Regel weiß)). Nach Deiner Schilderung hast Du 4 Adern (2x schwarz, 2xrot). Vermutlich (!) sind das jeweils die Kontakte einer Zelle. Das könntest Du prüfen, in dem Du die Spannung zwischen rot und schwarz misst. Das müsste dann so um 3,5V (je nach Ladungsstand) ergeben.

Ein Foto wäre nicht schlecht.
 
Hi, ja, es handelt sich um die einzelnen Pole der Zellen. Das Balancieren erfolgt dann mittels Ladekabel mit integrierter Elektronik für den USB Anschluss.
Eigentlich dachte ich, ich löte mir ein Kabel, das ich nur an den Balancer Anschluss des Modster Charger 60 anschließe - aber der technische Support von Schweighofer sagte mir, ich muss noch die Hauptladekabel anlöten. Die Beschreibung - auch auf dreimalige Nachfrage - war dabei so konfus, dass ich den Eindruck gewonnen habe, dass der Mann selbst nicht so genau wusste, wie das gehen soll. Und online habe ich keine Thorie gefunden...
Auf den Akkus und in deren Beschreibung steht übringens keine genaue Spezifikation.
 

safty

User
Laden ist Laden und Balancen ist Balancen.
Dein USB-Ladegerät ist vermutlich ein Einzelzellen-Lader, der, wie der Name schon sagt, die Zellen einzeln lädt und daher natürlich ein separates Balancen entfällt.
Um ein "klassiches" Ladegerät verwenden zu können, musst du zum einen die Haupstromkabel verbinden und zusätzlich einen Balancer-Anschluss haben.

....Das könntest Du prüfen, in dem Du die Spannung zwischen rot und schwarz misst. Das müsste dann so um 3,5V (je nach Ladungsstand) ergeben.

Ein Foto wäre nicht schlecht.

mach doch mal diese beiden Sachen und stells hier rein.

Dann können wir dir schon eine Lösung austüfteln.

Gruß: Stefan
 
Die Akkus hatte ich schonmal gemessen. Da liegen je 3,7V an. Fotos würde ich gerne machen, die Akkus liegen nur in Italien, wo auch der Pool ist.
 

safty

User
kannst du in irgendeiner Konstellation an dem Akku auch mal die doppelte Zellenzahl (also 7,4V) messen.
Es könnte aufgrund der "besonderen" Anschlüsse sein, daß dort wirklich nur beide Einzelzellen rausgeführt werden und es intern keine Verbindung vom (+) der ersten Zelle zum (-) der zweiten Zelle gibt. Das wäre dann kein "echter" 2s-Akku sondern es wären 2 getrennte 1s-Zellen.
Die Verbindung für die Reihenschaltung zu 2s wäre dann z.B. im Regler-Anschluss realisiert.

Auf den Fotos bei Schweighofer kann man das absolut nicht erkennen, man sieht weder beim Akku noch beim USB-LAdegerät, wieviele Strippen da jetzt wirklich rauskommen.
 
Das ist das grundsätzliche Schaltschema
Im Bild sind 4 Zellen gezeigt, denke dir einfach 2 Zellen weg
Lipo_001.jpg

So sieht ein Balancer Anschluß für 2S aus, Es muss eine Buchse sein:
Balancer 2SXH.jpg
Name: JST XH Balancerkabel (JST ist der Hersteller, XH ist das Anschlußformat für den Balancereingang am Ladegerät)
Für einen 2S LiPo muss es 3 Leitungen haben:
+ für die erste Zelle -- 3,7 Volt (meistens rot)
+ für die zweite Zelle -- 7,4 Volt (meistens weiß oder gelb)
- meistens schwarz
Aber das hat @Mühlix bereits deutlich beschrieben

Ein Bild von deinem Akku wäre eine große Hilfe!!
4 Leitungen aus einem 2 S LiPo macht keinen Sinn :confused:
Weitere Infos wären ein Ratespiel 😟

Den LiPo Leitfaden von @Gerd Giese hast du gelesen?
Lipo Leitfaden-FAQ - Elektromodellflug Infos
 
Zuletzt bearbeitet:
Aber wie ist das Hauptladekabel geführt?

So sieht das an einem LiPo aus, wenn man ihn öffnet:
Anschlussbelegung.JPG
Die gelbe und die blaue Leitung sind die PLUS Anschlüsse der Zellen 2 und 3, weil es sich hier um einen 3S LiPo handelt.
 
Zuletzt bearbeitet:
Die gelbe und die blaue Leitung sind die PLUS Anschlüsse der Zellen 2 und 3, weil es sich hier um einen 3S LiPo handelt.
Ich muss das korrigieren, es ist ein 4S LiPo, ich hatte, dass dünne weiße Kabel übersehen, ändert aber nix am Prinzip
 

safty

User
Wenn der besagte 2s-Aku wirklich 4 Strippen hat, dann sind halt jeweils beide (+) und (-) separat nach außen geführt.
Sozusagen 2 völlig unabhängige , nicht miteinander verbundenen, Zellen in einem Case.
Warum auch immer.
Hätte z.B. den "Charme", daß man beide Zellen völlig unabhängig voneiander laden könnte (wenn man will sogar paralell) und die Serienverschaltung zu 2s erfolgt erst durch das Aufstecken auf den Regler-Stecker.

Oder beide Zellen sind bereits "intern" in Serie geschaltet, das lässt sich aber erst durch Messen rauskriegen.
Äußerst merkwürdig, das Ganze.
 
Zuletzt bearbeitet:
Können auch 4 Strippen sein, bei genauerem hinsehen
 

safty

User
Der TE beschreibt halt die 4 Strippen.
Bevor man da keine Pics hat und auch die Spannungen die da an den einzelnen Pinnen rauskommen: >Glaskugel
 

s.nase

User
Auf dem Akku steht ja 7.4V. Also werden die beiden Zelle wohl auch schon im Akkupack in Reihe verbunden sein. Das lässt sich einfach überprüfen, wenn du nicht nur jeweils 3.7V zwischen Pin 1/2 oder zwischen Pin 3/4 messen kannst, sondern auch 7.4V zwischen Pin 1/4. Wenn das wirklich exakt so ist, und auch zwischen Pin 2/3 wirklich 0V und 0 Ohm zu messen sind, kannst du dir so ein Ladekabel basteln.
 

Anhänge

  • VT795-3.jpg
    VT795-3.jpg
    420,8 KB · Aufrufe: 91
Zuletzt bearbeitet:
Auf dem Akku steht ja 7.4V
@s.nase hast du die "Verdrahtung" eingefügt?
Da macht man sich so ne Arbeit und TE meldet sich nicht, da kommt keine Freude auf:mad:
Habe folgendes gefunden:
123467_MODSTER_Vector_2830_Ladekabel_USB_mit_Custom_schwarz276249.pngLiPo360.jpg

Komm mir hier langsam so vor wie ein Ermittler von der Kripo.:cool:
Wenn der TE sich nicht bald mal äußert, gebe ich den Fall ab :D
Er könnte ja wenigstens mal sagen,ob die Teile so aussehen.
 

safty

User
Aufgrund des Bildes vom USB Lader und der Aufschrift 4,2 x 2 könnte das gut so sein

sag ich doch ;)


Vermutlich wird das ganze schon daran scheitern, daß der TE keinen auf den LiPo passenden Stecker hat oder bekommt mit dem er sich dann das angesprochene Ladekabel basteln kann. Ist halt "Exoten-Kram"
 

s.nase

User
Wenn an keinem der Pins am AkkuStecker 7.4V messbar ist, könnte das Akkupack natürlich auch aus zwei getrennten 1s Zellen bestehen, die erst im Modell in Reihe verbunden werden. Dann würde am Fahrreglerstecker Pin 2/3 gebrückt sein.

Zwei einzellnen Zellen im Akkupack, würden aber am Ladekabel auch nix ändern.

Der nötige Stecktyp sollte sowas hier sein.


Aber man könnte natürlich auch einfach den Stecker inkl. Kabel vom USB-Lader abschneiden, und daraus das Ladekabel basteln.
 
Zuletzt bearbeitet:
Ansicht hell / dunkel umschalten
Oben Unten