3W150iB2-TS-CS Vergaserprobleme

pepper

User
Hallo !
Wer kann mir mal helfen ! Habe aus meiner 3m Wigens einen 3W120 ausgebaut, und dafür
einen 3W150iB2-TS-CS eingebaut den ich gebraucht gekauft habe. Latte 30x12 Menz
Vergaser -Tillotson MP4- Dämpfer BMB. Ist also ein kompl. Setup mit dem der Vorgänger
ohne Probleme geflogen ist. Folgendes Problem habe ich nun : Motor springt super an,
hat eine super Gasanahme bis ca. Halbgas dann stellt der Motor schlagartig ab. Kerzen
sind neu Vergasereistellung H= 3/4 L= 1 3/4.
Hat jemant einen Tipp woran das liegen könnte ????
Bin über jeden Hinweis dankbar der mir da weiterhilft!

MfG Detlef
 
Ich habe einen 150er 3W im Mong-Racer im Einsatz. Grundeinstellung H/L beide 2 1/4 mit dieser Einstellung springt Er immer an.
Ich tippe auf Vollgas (H Nadel) zu mager bei Deinen Motor.

Zur Vergassereinstellung mit Deinen 30x12 Prop kann ich nichts schreiben. Ich fliege einen Fuchs 26x18 Rennprop auf dem Mong.

Gehe in 5 Minuten Schritten Richtung fetter bis Du eine Besserung merkst aber erst mal nur die H-Nadel. Dann die L-Nadel noch nachjustieren.

Gruß Sven;)
 
Hallo !
Problem ist beseitigt !!!!! Habe gestern mal den Vergaser auseinander genommen,
war total verkeimt das Ding viele Ablagerungen usw. Alles gereinigt die Grundeinstellung
vorgenommen die H-Nadel noch zweimal in 5 Minutenschritten geöffnet, und Bingo der
Motor läuft jetzt wie er soll. Heute geht es auf den Platz, werde sicherlich noch eine
Feineinstellung vornehmen, und dann müßte es i.O. sein.
Möchte mich an dieser Stelle Bedanken für die vielen PN und die Antworten die ich zu
diesem Thema erhalten habe.

MfG Detlef
 
Ansicht hell / dunkel umschalten
Oben Unten