9.6V NiCd Akkupack

Hi Forum,

ich habe hier ein älters ;) 9.6V NiCd Akkupack mit Tamiya Stecker aus einem Versandhaus Monstertruck.
Dieses Akkupack hat noch mit mehreren Messgeräten gemessene ~8V. Es nimmt aber, egal was ich versuche keinen Ladestrom an. Weder an 2 robbe noch an einem Bantam Lader, noch gnadenlos an einem voll aufgedrehten 24V 50A Netzteil. Was ist mit diesem Akkupack los???
Ein neues kaufen ist hier jetzt nicht das Problem, mich interessiert nur warum ich noch 8V messen kann aber das Akkupack keine Ladung mehr annimmt?
 
Moin, was passiert denn, wenn du unter Last die Spannung vermisst? Ich vermute stark, dass die 8 Volt im "Leerlauf" gemessen sind.
Lass mich raten: Auch mit einem klitzekleinen Verbraucher, sagen wir mal ein 2 Volt Taschenlampenbirnchen, bricht der Akkupack sofort komplett ein.
Wenn ich falsch liege ist danach dein Birnchen durchgebrannt. Also höchste Konzentration. :D

Grüße
Mario
 
Hallo

Akkus werden mit der Zeit einfach trocken, und daher hochohmig, eine einzelne Zelle oder alle .
Meß mal den ;) Kurzschlußstrom.
Minuskabel schwarz ? Innen.

Gruß Aloys.
 
Das Akkupack is tot...

Das Akkupack is tot...

Hab ich gestern noch alles durchexerziert, Das Ding is tot, da glimmt nicht mal ne 3.2V LED mehr. Kabel sind abgezwickt, der Akku in Band eingewickelt kommt in die Sammelbox...
War mir nur suspekt daß selbst mit 1.5KW Leistung kein Strom mehr geflossen ist. ;) Seis drum, ich bestell ein neues Akkupack damit der Kleine von meiner Schwester mal was vernünftiges zum Spielen kriegt :D
 
Ansicht hell / dunkel umschalten
Oben Unten