Absturz wegen BEC ?

Chrima

User
Hallo

Bin in dieser Rubrik selten am Mitlesen, da ich eigentlich kaum komplizierte Anwendungen habe.

Nun hatte ich einen Absturz, weil das BEC "spinnt". Die Schuld muss ich zwar trotzdem mir selber zuschreiben, da es diverse Warnungen gab, die ich aber falsch interpretierte... :(

Gerne möchte ich nun aber doch wissen, was hier defekt ist ? Ist dies einfach ein Bauteil, dass mal funktionniert und mal nicht ? :confused:
Oder gibts noch andere mögliche Ursachen ?


Auf dem Video sieht man, dass die Stromversorgung funktionniert, bis man beginnt mehrere Servos gleichzeitig zu bewegen, dann erholt sich das BEC scheinbar noch einmal, bis es dann ganz aussteigt.

Das Castle BEC ist auf 5.7V eingestellt (ca. 5.8V gemessen).
Meiner Laienmeinung nach stellt es den Dienst ein, sobald man den Akku (5 Zellen Eneloop) fordert und dieser eben auf unter 6V (5.7 - 5.8V ?) abfällt.
Mein zweites, identische BEC, dass ich zum Vergleich einbaute, funktionniert tadellos.

Auf Distanz sicher nicht einfach, aber wenn dazu Aussagen gemacht werden könnten, würde mir das doch helfen !

Danke und Grüsse
Christian
 
Ein Spannungsunterschied von nur 0.3V ist extrem grenzwertig.
Es kann funktionieren, muss aber nicht.
5 Zellen NiMH brauchen keinerlei "Regler" oder gar "BEC".
Schon gar nicht Enelloop, die brechen bei Last sowieso ein.
Gruss Jürgen
 
Hallo Christian,

den Ausfall eines BEC hatte ich noch nicht zu verzeichnen.
Mit der Ferndiagnose ist das immer etwas schwierig. Meines Erachten gibt es zwei mögliche Fehlerquellen.
1. Akku
2. BEC

Den zweiten Fall kannst Du am Besten überprüfen wenn ein baugleiche BEC im selbem Aufbau betreibst. Funktioniert dann alles fehlerfrei ist höchstwahrscheinlich das BEC fehlerhaft.

Beim Akku könnte es auch sein dass dieser für wenige ms unter 4 Volt kommt. Das wird dir dein DVM nicht anzeigen. Unter 4 Volt funktioniert das Castle BEC in der Regel nicht.
Ich würde hierzu meinen Jeti -Empfänger direkt an den Akku anschließen. Dann kann ich über die Jetibox den tiefsten Wert der Spannungsversorgung auslesen.
Einige DVM haben auch die Möglichkeit mit Low Peak Hold oder ähnlichem den niedrigsten Wert festzuhalten.

Ich hoffe bei dem Absturz ist nichts schlimmeres passiert.

Viele Grüße

Andreas
 
Ein Spannungsunterschied von nur 0.3V ist extrem grenzwertig.
Es kann funktionieren, muss aber nicht.
5 Zellen NiMH brauchen keinerlei "Regler" oder gar "BEC".
Schon gar nicht Enelloop, die brechen bei Last sowieso ein.
Gruss Jürgen
Hallo Jürgen,

je nach BEC.

Beim Castle gibt es laut Datenblatt den folgenden Hinweis:
Low Input Voltage
In the event that the input voltage falls below the desired output
voltage, the CC BEC output is essentially equal to the input level.
CC BEC cannot output more voltage than the battery it draws from.
The CC BEC will not operate or produce any output when input voltage
drops below 4.0 volts.
RF No
Viele Grüße

Andreas
 

Chris.

User
Ganz einfache Sache:
Steck doch mal das BEC ab und wiederhol den Test mit nem Empfangsakku - kommt der Ausfall dann auch ?
Sieht für mich aus wie ein BEC-defekt.Bei 5,5V sollte alles noch gehen auch wenn Spektrum bekannterweise sehr schnell Theater macht
wenn mal was einbricht.Die CC-BECs sind auch nicht immer die Sichersten ,da kann es schonmal vorkommen das irgendein Bauteil im Eimer ist
und unter Last nen den Dienst versagt.



Grüße Chris
 

Chrima

User
Danke Chris

Habe leider keinen anderen 5-Zeller, nur noch die neuen LiFePo, welche ja aber kaum bis auf die Ausgangsspannung des BEC runterfallen.



Ein Spannungsunterschied von nur 0.3V ist extrem grenzwertig.
Es kann funktionieren, muss aber nicht.
5 Zellen NiMH brauchen keinerlei "Regler" oder gar "BEC".
Jürgen; Du meinst 0.3V zwischen Akku-Spannung (6.2V) und BEC-Ausgang (5.8V) wäre in etwa die Limite ?

Zumal ich mit meiner 35MHz-Steuerung immer ohne Regler flog...
Nur jetzt wollte ich das meinem neuen Empfänger nicht mehr antun. :(


@Soulbikesurfer; Danke Dir ! Ich verstehe "technisch" nur nicht, wie ein "unbewegliches", elektronisches Bauteil mal funktionnieren kann und mal nicht ?
Ist ja doch eher von der gemeinen Sorte !

Aber wie oben schon geschrieben, das andere baugleiche BEC funktionniert tadellos. Ist also ein BEC-Problem.
Hatte höchstens noch den Stecker in Verdacht, den man ja selber anlöten muss. Aber Rütteln und Ziehen gab da keinen Unterschied.



Was mir noch auffiel ist, dass er sich "erholt", wenn man 1 oder 2 Servos vom Empfänger abzieht !?


Grüsse
Christain
 
Ich fliege seit Jahren 5 Zellen "ohne".
Und von Eneloop habe ich mich getrennt weil sie zu hochohmig sind.
Für NiCads nehme ich nur noch die "alten", kaum mehr erhältlichen 2.4 Ah "C" Grösse.
Als Ersatz kommen dann gelegentlich 2x LiFe.
Gruss Jürgen
 
5 Eneloops, die ein BEC speisen? Sowas habe ich noch nie gehört, das ist doch total unsinnig (wie schon die Abkürzung B.E.C. aussagt)!
Oder was wäre denn der Zweck des Schauspiels?

Außerdem bricht das CC-BEC, glaube ich, total(!) zusammen, wenn die Eneloops etwas schwächeln.
 

Chrima

User
Hi
Wie gesagt, habe mit Elektronik nichts am Hut, bin eben nur User !

Aber warum muss ich den so ein Ding bei den LiFePo benutzen ?
Die 2s-Akkus haben auch nur etwa 6.5V.
Die NiMh (5 Zellen) sind frisch geladen ja gar höher !?

Gruss
Chrima
 
Aber warum muss ich den so ein Ding bei den LiFePo benutzen ?
Die 2s-Akkus haben auch nur etwa 6.5V.
Kommt auf deinen Empfänger an. Alle modernen Empfänger vertragen locker 6,5 Volt, der Trend geht ohnedies zu 2s LiPo, das sind immerhin 8,4 Volt.

Bei Servos sieht es schon älter aus. Viele beginnen sich mehr oder weniger schnell zu zerstören, wenn man mit mehr als 6 Volt reinfährt. Besonders bei Verwendung von Gyroskopen. Da ist die Technik noch ein bisschen auf Nachkriegsniveau, während die Empfänger doch teils schon recht fortschrittlich sind.

Bei den Empfängern hast allerdings das Problem, dass sie bei Unterspannung völlig aussteigen (Servos ist das ziemlich egal), und billige Marken rappeln sich nach dem Spannungseinbruch nur widerwillig wieder auf. Futaba-Empfänger zum Beispiel sind sofort ohne Verzögerung wieder da, wenn die Spannung wieder da ist. Natürlich kann sich der Spannungseinbruch im ungünstigen Fall ständig wiederholen, sodass das Modell erst recht runterkommt.
 

Knut

User
Hallo Chrima,

ich schließe mich Jürgen an, 0,3 V Unterschied ist mehr als grenzwertig. Zumal Dein Akku mit Sicherheit noch unter die eingestellte BEC Spannung einbrechen dürfte. Da funktioniert kein BEC mehr so wie es soll. Kannst Du dein BEC auf 5 V stellen? Reicht ja letztendlich auch. Wieviel Servos hängen den an dem Akku?
In meiner E- Alpina habe ich jetzt zu dem UBEC 4 Zellen Eneloop als Backup hängen. Muss sagen, so schlecht sind die gar nicht. Bei heftigstem Ruderbewegungen aller Servos brechen die nicht mal unter 5 V ein. Das BEC steht auf 6 V. Über Jeti merke ich rechtzeitig sollte ich auf Akku fliegen. Für eine ruhige Landung reicht das dann dicke.

Tschüß
Knut
 
Hallo zusammen,

also bei einer funktionieren BEC ist es völlig egal welche Akkus angeschlossen werden.
Kommt die Einganganspannung unter den Wert der eingestellten Spannung, wird die Ausgangsspannung lediglich niedriger. Das klappt sogar mit meiner 5€ BEC von einem großen Elektronikversender.
Kommt die Spannung jedoch unter 4 V ist bei den meisten BEC's Schluss mit der Funktion.

@Chrima
Natürlich kann auch hier ein hochohmiger Stecker die Ursache, also zu niedrige Eingangsspannung im Lastfall sein.
Eventuell kann man versuchen die BEC zu reklamieren, hilft dem defekten Modell in der Regel aber wenig.

Viele Grüße

Andreas
 

Maggi

User
Was ist denn noch so alles in dem Versorgungsstrang mit verbaut???
Schalter eventuell???
Hatte letzte Saison auch ständig Akkuwarnung in einem Modell....dort war zuerst ein 4 zelliger Eneloop verbaut dessen Alter ich nicht mehr definieren konnte....dann dachte ich mir, OK mal nen neuen Pack löten und gleich 5 Zellen rein machen...Blei konnte ich ja genügend zum Ausgleichen entnehmen...Ergebnis ernüchterte mich dennoch, denn auch dort kam die Warnung wenn auch seltener...erst als ich den Schalter entfernt habe, gabs keinerlei Warnung mehr.
Da sieht man, dass ein poppliger billig Schalter hier schon immens Probleme verursachen kann!
 

Chrima

User
Guten Morgen

Danke, hab das andere Video gerade gefunden.
Bislang habe ich nur davon gehört, dass man aufpassen sollte die getakteten BECs nicht zu nahe am Empfänger zu platzieren...
Scheint aber wirklich kein so sicheres Bauteil zu sein.


Was ist denn noch so alles in dem Versorgungsstrang mit verbaut???
Schalter eventuell???
hi
das war gerade auch meine verhängnisvolle Fehlinterpretation...
habe am Hang kurzerhand den Stecker entfernt und die Stromversorgung direkt angeschlossen. Funktionnierte dann ja auch wieder während ca. 15 Minuten (Thermik-Kreisen) bis es flotter wurde... :rolleyes:



Kommt auf deinen Empfänger an. Alle modernen Empfänger vertragen locker 6,5 Volt, der Trend geht ohnedies zu 2s LiPo, das sind immerhin 8,4 Volt.
Habe gestern Abend noch kurz den Akku gemessen; der 5-Zeller hat ja dann doch 6.95V und der Hyperion 6.7V.
Natürlich habe ich jetzt auch einen HV-Empfänger der bis 8.4V zugelassen ist, aber der käme dann eigentlich in ein neues Modell, wo auch die Servos die Sannung vertragen würden.

Wenn Du mir sagst ich könne ruhigen Gewissens mit 7V einspeisen dann werd ich das tun !? :confused:

Werde vermutlich nun aber auf einen 4-Zellen Eneloop wechseln und die BEC-Ära damit abschlissen.

Grüsse
Chrima
 

HFK

User
Was mir noch auffiel ist, dass er sich "erholt", wenn man 1 oder 2 Servos vom Empfänger abzieht !?

Grüsse Christain
Schon mal an Wärme gedacht? Die Verlustspannung wird ja mit dem Arbeitsstrom in Wärme verwandelt. Der thermische Schutz regelt dann die alles runter bis die Temperatur wieder im Limit ist. Könnte sein...
 

Chrima

User
Danke !
Ist vielleicht eine Möglichkeit.

Eben habe ich einmal den Akku über den BEC entladen.
Mein Ladegerät erlaubt einen Entladestrom von 0.9A.
Und die gingen problemlos durch bis der Akku auf 5V war !

Da werde ich als nächstes wohl den Empfänger einmal austauschen müssen ! Der kommt jetzt in Verdacht.

Grüsse
Chrima
 

smaug

User
Sali Christian

Hast du schon den Castle-Support angeschrieben? Die sind eigentlich ganz auskunftfreudig und kompetent auf ihrem Gebiet.

Ich selber habe in diversen vergleichbaren Seglern den Castle BEC seit Jahren erfolgreich im Einsatz. Ich verwende jedoch 2S LiFe oder LiPo Akkus zur Einspeisung.

castleBEC1.jpg

Aktuell sind die Castle BEC's nun Akkuseitig mit einem kleinen Kondensator bestückt, die 'Alten' hatten den noch nicht. Ich selber mach jedoch bei jeder Stromversorgung, egal BEC oder direkt, auf Empfängerseite einen Kondensator dran (siehe Foto). Der hat in jedem Besenstiel platz. Wenn ich die Logs ansehe bricht die Versorgungsspannung auch beim Butterfly (6 Sevos laufen gleichzeitig an) nur marginal 0.1 bis 0.2 Volt ein.

Bei deinem Problemfall würde ich jedoch mal den Strom messen und die Temperaturunterschiede am BEC.
Evtl. hilft ein Kondensator und der ganze Spuk hat ein Ende.


Gruess
Martin
 

Chrima

User
Danke Martin !

Jetzt habe ich eine gute Idee; ich nehme Dich in meine Lieferanten-Datenbank auf ! ;)


Das mit der Temperatur scheint, wie Hermann auch schon schrieb, eine Möglichkeit zu sein.

Zufälligerweise schlägt der Pierre Rondel sich anscheinend auch gerade mit einem ähnlichen Problem herum, nur zum Glück nicht auf der Stromversorgung der Steuerung... ; -> http://planet-soaring.blogspot.com/2012/03/e-rotmilan-maiden.html

Gruss
Chrima
 
Schon mal an Wärme gedacht? Die Verlustspannung wird ja mit dem Arbeitsstrom in Wärme verwandelt. Der thermische Schutz regelt dann die alles runter bis die Temperatur wieder im Limit ist. Könnte sein...
Bei einem getakteten BEC sollte Verlustwärme normalerweise kein Problem darstellen. Wichtiger als die Spannung im Eingangsbereich zu messen, wäre die Messung der Ausgangsspannung des BEC's. Wenn trotz 6V im Eingang die Empfänger LED rot zeigt, dann kommt da auf der Ausgangsseite anscheinend nichts raus.

:) Jürgen
 
Oben Unten