Add On von FMT

Torfi

User
Hallo Leute ,
habe heute aus einer Laune heraus von einem Fliegerfreund
das AD One der FMT auf den AFPD gespielt.
Seid dem ist schluß mit Lustig.
Der AFPD läuft nur im Standbild modus.
D H mein Rechner rechnet sich ne´n Wolf und es kommt nix bei rum
vorher war alles in Butter
Habe einen AMD 2,4 G mit 1 G Ram 333MHz
und einer Nvidia 5200 2D/3D Grafikarte 128 MB
Kann es sein das das Ad One eine größere Grafikarte benötigt?
MFG
Thomas
 
Hi Thomas,

die von dir beschriebene Situation hat man jetzt schon öfters gehört...:rolleyes:
Das liegt wohl an der Software!
Das Problem sollte mit dem neu installieren vom AFPD behoben, werden!
Korrigiert mich ,wenn ich irre...;)

Schönen Gruß,

Julian
 
außer bei einem systemwechsel hab ich meinen afpd noch nie neu installiert.

ich tippe hier entweder auf fehlende bzw. veraltete open gl treiber bzw. eine nicht aktualisierte version des afpd. man kann die bei www.ipacs.de updaten.

aber aufgepaßt, die aktuelle version braucht dann auf jeden fall mind. open gl 2.0
 
Problem kenne ich. Ich musste den OGL-Treiber aktualisieren und komme jetzt trotzdem nur noch auf ca. 25 Bilder (vorher 50) pro Sekunde. Rauch und so´n Zeug geht auch nicht mehr.
Übler hat es aber die geknackten Versionen getroffen. Da ging dann gar nichts mehr. Manchmal glaube ich, dass diese Bereinigung der oder mit ein Grund für das kostenlose Update war.

Gruß Thomas
 

Fabse

User
Muss da Jürgen recht geben!
Der Simulator ist sei nGeld echt wert!

@Torfi:

Also die Grafikkarte gehöt fast überholt! Beim AddOn 3 und4 wirst da auf jedenfall probleme kriegen!
Die benötigen nämlich OpenGL 2 und das brauch Leistung!
 
Lad mal den patch runter

Lad mal den patch runter

Hallo Torfi,

schjau mal hier rein: http://www.ipacs.de/forum/showthread.php?t=3995

Ich hatte auch die Probs mit der 5200er Karte-nach dem Tip mit der manuellen Abschaltung aus dem verlinkten Thread sowie dem update von Ipacs (Achtung!! auch wenn Du schon die aktuelle Version von der CD hast trotzdem nochmal das update auf 1.11.7.9. drüberziehen!)

Ich hatte auch Standbild mit 2 fps- nach der Aktion läuft er mit 55 fps auf meinem alten Medion Rechner mit ner 128er FX5200 Karte :) .

Grüsse Heiko
 
Oben Unten