AF-MODEL MB339

das mit dem Servomonitor ist mir gestern Nacht auch noch eingefallen. werde das mal prüfen, falls dort keine Reaktion werde ich mal ein Servo an den Bremskanal hängen und schauen ob der sich bewegt.
 

stipsi

User
Hallo

Ich hätte mal eine Frage zum Abstand der Turbine zum Schubrohr.
In der Anleitung steht 1.5 Zoll.
In der Beschreibung meiner Xicoy X90 steht 1 Zoll.
Welchen Abstand sollte ich jetzt nehmen?


Lg
Christian
 
Zuletzt bearbeitet:
Hallo zusammen.
So hab mal bischen probiert. Am Servomonitor ändert sich nichts, da bleibt alles ruhig. Wenn ich ein Servo an den Bremskanal des Empfänger anschliesse passiert auch nix.
Hab dann mal den Bremskontroller ersetzt, was leider auch nix hilft.
Was ich aber gemerkt habe:
Die Bremse zieht nicht unbedingt an beim Turbinenstart, sondern kann plötzlich anziehen.
Wenn ich dann auf der Fernsteuerung Höhenruder gebe bis anschlag dann löst die Bremse wieder 🤔
Konnte noch nicht feststellen ob dann das ganze irgendwann von vorne beginnt oder einmal und gut ist...
Muss ich mal noch schauen...

Zum Anlasser der Turbine:
Dieses seltsame unrunde brummen ist abhängig in welcher position der anlasser ist, hab das im video versucht zu zeigen.
Auch die Drehzahl ändert sich je nach position...
Kann man das korrigieren oder ist das egal? Starten tut sie ja...


Gute nacht und danke für eure tipps
Mike
 
*Update*

Hab noch Rückmeldung von JP Hobby bekommen. Die sagen ich soll die Bremse mal an einem Servotester anschliessen und probieren ob es die gleichen Mucken macht wie wenn die Bremse am Empfänger hängt.

Werde ich auch noch probieren
 

stipsi

User
Bei mir Bremsen sie nur zuverlässig wenn ich zwischen 80% und 100% Servosignal gebe. Die Dosierung dieser Bremse funktioniert nicht wie gewünscht bei mir.
Die Bremsen greifen erst relativ spät und dann schon viel zu fest. Habe auch mit verschiedenen Spannungen probiert aber ohne Erfolg..
 
also das proportionale bremsen mit dem Mischer aufs Tiefenruder funktioniert wirklich super. Die Bremskraft wird schön erhöht. Leider links und rechts nicht ganz gleich stark die Bremskraft aber das kann ich verschmerzen.
Nur dieses plötzliche komplett Vollbremsen geht gar nicht. Da brennt sicher die Bremse durch wenn die am Anfang eines Fluges plötzlich zu macht und zu bleibt
 
Hallo
Hab mal eine Frage zu den Tanks, ich habe sie noch nicht geöffnet aber ich muss es noch machen weil der Anschluss leicht undicht ist.
Ich versteh das Prinzip nicht ganz wie der Tankverschluss mit dieser Zentralschraube hält ? Du hattest die Tanks ja bereits geöffnet. Kannst du das mal ganz grob berichten wie die Abdichten und verschlossen werden ?

Vielen Dank und Gruss
Mike

Habe gerade die Tanks kontrolliert, also bei mir waren alle wichtigen Teile in den Tanks gesichert.
Kann mir jemand sagen welcher Doorsequenzer bzw. Fahrwerkssteuerung in den Modellen verbaut ist?
Das Manual ist da sehr bescheiden...
 

stipsi

User
Im Prinzip ganz einfach...
Die Schraube geht durch die Gummipfropfen in eine Metallscheibe. Ziehst du jetzt die Schraube an, quetscht es den Gummipfropfen und dichtet den Verschluss ab...
 

stipsi

User
So die Theorie....
Bei mir musste ich die Schrauben gegen hochwertigere und einer Unterlegscheibe ersetzen. Da ich sehr fest anziehen musste bis der Tank dicht war, hat sich das Gewinde der Orginalschrauben schnell verabschiedet...

LG
Christian
 
Das könnte bei mir auch das Problem sein, mein Haupttank ist am Verschluss undicht. Die Leitungen sind ok, aber unten hab ich ganz leichten Kraftstoffaustritt.
 

stipsi

User
Das muß alles 100% dicht sein sonst sind Probleme vorprogrammiert!
Ausbauen, schauen das alles dicht ist. Vor dem Einbau würde ich dir raten unter Druck (mit Kompressor leicht aufblasen und 100% verschließen) Tank unter Wasser halten schauen ob alles passt. Da siehst du dann sofort ob irgendwo kleine Blasen kommen und undichte Stellen sind...
 
Oben Unten