ALC 7000 Ladekanal defekt

Status
Für weitere Antworten geschlossen.

Penzi

User
Hi Kollegen,
kennt sich einer von euch mit der Schaltung des Laders aus? Mein Ladekanal 4 ist seit Falschpolung defekt. Die Sicherung war durch und ich hab mich schon gefreut, das es eben nur die Sicherung ist. Nach ersetzen der Sicherung lassen sich zwar alle Lade- und Entladeparameter einstellen, aber beim Start geht nichts. Im Entlademodus entlädt der ALC plötzlich mit 1,5A ohne Überwachung der Entladeschlußspannung bis zum völligen Tot der Zellen. Laden geht überhaupt nicht mehr. Da ich den Lader am Anfang fast 5 mal wegen diverser Fehler nach ELV zurückgeschickt habe, dachte ich mir, einer von euch kann mir vielleicht helfen um diese Prozedur rum zu kommen.
Bis später,
Penzi
 
Hallo!

Ach ja, wieder einmal...
Ich habe zwar noch nie Probleme mit den Kanälen 3+4 gehabt, aber dafür mehrmals mit dem 1. und 2. Kanal. Ich habe die Lader bis jetzt auch immer an ELV geschickt. Momentan ist wieder eins von meinen zwei Ladern am 1.und 2. Kanal defekt (Läd nicht mehr). Jetzt habe ich erfahren , dass es am Ladetransistor "T202" liegen muss. Welcher Transistor für den 4. Kanal verantwortlich ist, kann ich allerdings auch nicht sagen :confused:
Vieleicht hilft dir dieser Tip evtl. weiter?!

David
 

Penzi

User
Tja, an den Kanälen 1+2 hatte ich auch schon mehrmals Defekte. Aber die sind seit über 1 Jahr in Ordnung. Ich hab nach der letzten Reparatur im Hause ELV nachträglich 2 Lüfter ins Gehäuse gebaut. Seit dem kann ich auch alle Kanäle voll belasten ohne das der Lader wegen "temp" aussetzt. Aber ich hab ehrlich gesagt keine Lust wieder 4 Wochen auf das Ding zu warten. Deshalb brauch ich einen Tip vom versierten Elektroniker zweks Selbsthilfe. Ich hab mich ja schon oft über die diversen Fehler an dem Lader geärgert, aber es scheint ja wirklich nichts anderes auf dem Ladermarkt zu geben, was für diesen Kurs so vielseitig ist.
Bis später,
Penzi
 
Hallo Penzi,

in der Regel sind wirklich "nur" die Endstufen-Transistoren kaputt. Die betroffenen Bauteile liste ich mal kurz auf:
Kanal 1/2 Laden: T202 (BUZ272, Leistungs-FETT)
Kanal 1/2 Entladen: T204 (BD249C)

Die Elektronik für Kanal 1 und Kanal 2 ist die Gleiche. Der aktive Kanal wird nur durch ein Relais umgeschaltet. Daher arbeiten diese beiden Kanäle auch nur sequenziell und niemals gleichzeitig.

Kanal 3 Laden: T300 (BD 242C)
Kanal 3 Entladen: T304 (BD 249C)
Kanal 4 Laden: T400 (BD 242C)
Kanal 4 Entladen: T404 (BD 249C)

Alle diese Transistoren sind an den großen Kühlkörper angeschraubt und mit Lötstiften auf die Platine aufgeständert (also auch relativ leicht auszutauschen). Die genaue Position der Bauteile kannst du der Bau- und Bedienungsanleitung von ELV entnehmen.
Bau- und Bedienanleitung ALC 7000 Expert
Da ist auch ein Foto des Platinen-Layouts dabei.
Beachte: Die Endstufentransistoren sind mit Glimmerscheiben vom Kühlkörper isoliert. Das sind dünne durchsichtige Plastikscheiben, die wahrscheinlich durch die Wärmeleitpaste am alten Transistor kleben. Diese Scheiben müssen aber unbedingt wieder dazwischen. Am besten die Isolation nach Montage der neuen Transis mit einem Durchgangsprüfer oder Wiederstandsmessgerät checken. Achja, neue Wärmeleitpaste sollte auch noch aufgetragen werden.
Sollte der Austausch des entsprechenden Endstufentransistors nichts bringen, hat man ohne detaillierte Kenntnisse der Schaltung und entsprechende Meßtechnik keine Chance. Dann kann man nur noch einschicken.

Ich hoffe dir geholfen zu haben.

Bis dahin
Holger Maske
http://home.arcor.de/hmaske/hobby.htm
http://www.mbg-bocholt.de/
 

Penzi

User
Super Holger,
vielen Dank. Der Thread wird ausgedruckt und neben den Lader gelegt(für alle Fälle). Ich sags ja immer wieder: RC- Network...da wird ihnen geholfen.
Jetzt hoff ich nur, daß ich die Bauteile irgendwie bei ELV ordern kann.
Vielen Dank,
Penzi
 
Status
Für weitere Antworten geschlossen.
Oben Unten