Anfänger sucht Rat (Piepen am Modell)

jondoo

User
Hallo,

ich bin absoluter Anfänger im RC-Modellbereich und möchte eigentlich nur Segelfliegen lernen. Dazu baue ich mir einen Segler inkl. kleinem E-Motor auf. Aber, mein erster Beitrag handelt leider schon von einem Problem.

Ich versuche gerade einen Motor-Segler aufzubauen. Dazu nutze ich einen Regler von Dymond "Smart 40" sowie einen 3S LiPo LC3200. Heute habe ich mal den nagelneuen Akku mit dem Regler verbunden und den Regler mit dem Empfänger.

Der Regler spielt nach dem Einschalten auch seine "Melodie" ab, aber dann, höre ich nur noch, in schneller Abfolge ein Piepsen. Es hört sich so an wie ein Elektro Wecker.. piep ca. 1/2 sek. pause piep 1/2 sek pause und so weiter. Also - schon eine recht schnelle Folge von Tönen.
Verbinde ich den Regler mit dem Akku, ohne das Empfänger Modul anzuschließen, ist der anhaltente Piepston nicht vorhanden. Trotz der Piepsorgie, funktioniert der Servo fürs Höhenruder (zur Zeit der einzige Servo am Empfänger).

Als Sender nutze ich eine Graupner Hott MX 20 und den GR24 als Empfänger. Ebenso nutze ich den voreingestellten Modellspeicher, (noch) ohne Motor. Der Knüppel für Gas ist auch in der null Position.

Langsam fällt mir nichts mehr ein, was mir dieses Piepsen sagen soll. Die Anleitung des Reglers listet diese Tonfolge gar nicht auf.

Viele Grüße

Tom
 
Hallo,

ich kenn diese Piepsorgie vom Regler meiner u can fly. Das bedeutet der Regler hat ein Problem mit der Spannungsversorgung. 1-2mal den Akku neu verbinden hat bisher immer funktioniert. Komisch finde ich es dass deiner es nicht macht wenn der Empfänger nicht angeschlossen ist. Falls du den Empfänger als letztes verbinden solltest, dann verbinde doch mal den Akku als letztes Element. Sender an bevor du den Empfänger anschaltest !

Grüsse aus Lux
 
Hallo

Wie wäre mal Nach Anleitung verfahren?

Erste Inbetriebnahme:
- Regler an den Motor anschließen ( drei Kabel gerade verbinden nicht verdrillen)



MFG

Thomas
 
Hallo,

danke für eure Tips.

@aibex
Den Akku habe ich schon etliche Male neu verbunden. Immer ohne Erfolg.
Den Akku habe ich auch immer zuletzt angeschlossen. Vorher wurde der Sender eingeschaltet.

@Thomas
Ich bin genauso vorgegangen, wie es in der Anleitung beschrieben worden ist.

Was mir aber gerade noch auffällt: Sollte der Regler nicht auch pro gefundener Zelle (3), jeweils einen Ton oder Melodie abspielen? Zumindest steht davon was in der Anleitung. Bei mir hört es sich so an, als ob nur das Einschalten mit der Tonfolge "123" quittiert wird, dann aber nichts mehr kommt, oder - wenn Emfänger angeschlossen, dieses schnelle Intervallpiepsen.

Grüße

Tom
 
Der Regler muß erstmal den Gasweg deines Senders kennenlernen, das wird wie folgend einglernt. Regler mit Motor verbinden, an den richtigen Steckplatz am Empfänger für Gas anschließen, Sender an, Knüppel auf Vollgas, Akku an den Regler. Jetzt wird´s piepsen, in die Anleitung schauen unter "Gasweg einlernen". Im richtigem Moment den Gasknüppel auf die "Stop" Position bringen, jetzt initialisiert der Regler und ist betriebsbereit. Meist muß nach der 2. Signalfolge der Knüppel auf Stop bewegt werden.
 
Ebenso nutze ich den voreingestellten Modellspeicher, (noch) ohne Motor. Der Knüppel für Gas ist auch in der null Position.
Dieses "noch ohne Motor" macht mich stutzig !
Ich hab zwar keine MX20, aber hast du keinen Servo-Monitor, wo Du die Motor-Steuerung am Sender überprüfen kannst ? Sind die Anzeigen für Motor an oder aus in der richtigen, jeweiligen Knüppel-Position ?
Gruß
Dieter
 
Der Regler muß erstmal den Gasweg deines Senders kennenlernen, das wird wie folgend einglernt. Regler mit Motor verbinden, an den richtigen Steckplatz am Empfänger für Gas anschließen, Sender an, Knüppel auf Vollgas, Akku an den Regler. Jetzt wird´s piepsen, in die Anleitung schauen unter "Gasweg einlernen". Im richtigem Moment den Gasknüppel auf die "Stop" Position bringen, jetzt initialisiert der Regler und ist betriebsbereit. Meist muß nach der 2. Signalfolge der Knüppel auf Stop bewegt werden.

Hallo Schorch,

ich komme ja gar nicht in den Modus, dass ich dem Regler den Gasweg vorgeben könnte. Aufbau: Empfänger Gr24 Anschluss 12 <-> Regler <-> Motor, Empfänger Anschluss 3 <-> HR-Servo.
Wenn ich jetzt, bei eingeschaltetem Sender, egal wie der Gasknüppel steht, oder auch egal, ob im Modellspeicher an Motor angegeben ist oder nicht, kommt kurz die Melodie vom Regler und anschließend das sehr schnelle Piepsen.

Grüße
Tom
 
OMG - ich hab's..

Ich habe den Regler ja an Pin 12 des Empfängers angeschlossen. Dieser ist aber "nur" für die Stromversorgung. Nichts anderes. (Ebenso Pin 11 des Empfängers.) Nach einem weiterm Blick ins Handbuch steht bei Pin 1 "Bremsklappen- oder Motorservo oder Regler bei Elektroantrieb.

Jetzt steckt der Regler auf 1 und alles funktioniert. Der Motor dreht sich, (Juhu) sobald ich den Knüppel nach vorne bewege. Oh man, bin ich deppert..

Trotzdem danke ich jedem für die Hilfsbereitschaft.

viele Grüße

Tom
 
Hi Jondoo,

dann hat es js doch noch geklappt mit deinem Regler :-)

Viel Spaß nun beim Fliegen lernen - hast Du denn Jemanden, der Dir etwas beiseite steht und Tipps geben bzw. ans Kabel nehmen kann?

Schöne Grüße
aristea / Silke
 
Ansicht hell / dunkel umschalten
Oben Unten