Ansaugprobleme IL-300 von OS

Hallo,
hat jemand Erfahrung mit diesem Motor? mein Motor läuft nicht sauber, d.h. dass nach bestmöglicher Einstellung der Düsennadel, die einzelnen Zylinder unterschiedlich mit Sprit versorgt werden. Das wirkt sich so aus, dass mal ein oder zwei Zylinder sauber laufen und die anderen soviel Sprit bekommen, dass er am Auspuff herauskommt. Ich meine, das liegt an der Konstruktion der Ansaugleitungen, die eigentlich keine gleichäßige Befüllung der einzelnen Zylinder gewährleisten kann. Nun habe ich die Ansaugleitungen einschließlich Vergaser abgebaut und durch zwei Vergaser ersetzt. Siehe da, der Motor
läuft jetzt mehr oder weniger einwandfrei. Lediglich die Leerlaufdrehzahl ist noch etwas zu hoch. Die beiden Vergaser sind von einem alten 3.5ccm Os-Zweitakter. Möglicherweise kann das Problem mit neuen,moderneren Vergasern glöst werden. Ich werde weiter daran arbeiten. Mich würde die Erahrung anderer IL-300 Betreiber interessieren.

Wilfried
 
OS IL-300 Probleme, Unruhiger Lauf, Zylinderabsteller

OS IL-300 Probleme, Unruhiger Lauf, Zylinderabsteller

Hallo,

auch wenn dieser Artikel sehr alt ist - so selten scheint der Motor auch in Betrieb zu sein.
Da ich Anfang des Jahres auch einen IL-300 gekauft habe, ihn aber erst von ein paar Tagen habe testen können, musste ich das exakt gleiche Problem feststellen.
Laufen die ersten beiden Zylinder sauber, saufen die hinteren beiden ab. Laufen die hinteren gut, so magern die ersten beiden ab und überhitzen.
Der Motor läuft wie man es dreht und wendet bescheiden und schüttelt wie verrückt. Ohne dauerglühen keine Chance für einen halbwegs ruhigen Lauf.

Um es kurz zu machen: Unbrauchbar zum Fliegen.

Demzufolge das Triebwerk zur Reklamation eingeschickt. Die Sache läuft gerade und ich bin gespannt was dabei herauskommt. Denn ungewohnt ist das schon, dass ein O.S. Motor nicht vernünftig läuft.
Ich berichte sobald sich etwas Neues ergibt.

Grüße
- Stephan -
 
Motor war jetzt deswegen zwei mal im Service.

Einmal davon bei OS in Japan. Der Motor soll nun, laut Hersteller, mit einer Glühsteuerung ausgestattet werden damit er zuverlässig läuft.
Ich werde den Motor nun zu einem Profi schicken, der eine Zündung installiert. Ich hoffe dann auf sauberen Lauf.
Das ganze ist irgendwie unbefriedigend.

Sollte das ganze wirklich auf ungleicher Gemischverteilung beruhen, wird es mit einer Zündung auch nicht sauber funktionieren. Ich bin gespannt.

- Stephan -
 
Oben Unten