AR 7000 und Fail-Safe während Flug

DeeSea

User
Hallo Leute,
dieser AR 7000 bringt mich zum verzweifeln. Bei 3 Flügen mit verschiedenen Satelitpositionen ging der Empfänger wärend des Fluges 1-2sec in den Fail-Safe Modus. Ich hab zwar kein Flight-Log aber hab das Failsafe auf Leerlauf und leichte Seitenruder programmiert und genau dieses war der Fall

Hatte jemand von euch schon mal ähnliches?? Der AR 9000 läuft so problemlos in meiner anderen Kiste das ich den 7000er rausgeworfen hab und auf nen neuen 9000er zum Ersatz warte
 
Hallo,
habe ähnliche Erfahrungen mit den 7000ern. Die sind längst nicht so gut wie der 9000. Mit extrem günstiger Antennenposition kannst du einiges gut machen. Das ist allerdings aufwendig und bringt nicht in jedem Fall was.

Hatte bisher immer wieder Holds in großer Höhe, nicht gemerkt. Nur einmal beim Start. Kam gerade nochmal wieder vor dem Baum.

Zunächt einfacher: Senderantenne 90 Grad nach vorne gegen den Boden. Bringt einiges.

Viele Grüße jogi.
 
JogDive schrieb:
Hallo Leute,
dieser AR 7000 bringt mich zum verzweifeln. Bei 3 Flügen mit verschiedenen Satelitpositionen ging der Empfänger wärend des Fluges 1-2sec in den Fail-Safe Modus. Ich hab zwar kein Flight-Log aber hab das Failsafe auf Leerlauf und leichte Seitenruder programmiert und genau dieses war der Fall

Hatte jemand von euch schon mal ähnliches?? Der AR 9000 läuft so problemlos in meiner anderen Kiste das ich den 7000er rausgeworfen hab und auf nen neuen 9000er zum Ersatz warte

Also ich kann das Problem mit dem AR7000 nicht bestätigen. Ich habe z.Z einen in einem großen Schlepper und der funktioniert ohne jedes Problem. Ich habe allerdings bislang noch nicht den Flighlog dran gehabt.
Bislang kann ich noch überhaupt keine Probleme mit irgend einem meiner Spektrum Empfänger feststellen. Angefangen vom AR6100 bis hin zum AR9000.
 
Hi David, das von Dir geschilderte Problem kenne ich vom meinem AR6200. Hab eine Weile gebraucht, bis ich die Ursache gefunden habe: Es lag in meinem Falle nicht am Empfänger, sondern am zu schwach ausgelegten BEC des Motorreglers. Sobald die Servos so richtig was zu tun bekommen haben, fing die Blinkerei (Fail-Safe Modus) an. Ich habe mir mit einem externen BEC beholfen. Seit dem ist Ruhe.

Bevor Du also Deinen möglicherweise unschuldigen Empfänger verdammst, prüfe doch mal die Stromversorgung.

Gruß,
Stefan.
 
Als Empfängerstromversorgung habe ich einen 5 Zelligen NiCd Sub-C Sanyo 2400 der noch Top in Schuss ist. Ich muss dazu sagen das das Failsafe an ein und derselben Position am Himmel aktiviert wurde. Zwischen jedem Flug wurde der Empfänger neu positioniert. Ich habe in einem Heli Forum Threads gefunden wo dieses Problem exakt mit dem AR 7000 aufgetreten ist.
Mein Vertrauen in das bisher Tadellos (AR 9000) funktionierende System ist leider etwas geknickt.

Ich tippe auf einen defekt, da ich vor den Failsafe Flügen abundzu den Empfänger 2 mal ein und ausschalten musste damit er sich mit dem Sender verbindet.

Bevor ich jetzt mir nen neuen Empfänger kaufen muss habe ich mich für ein anderes System aus verschiedenen Gründen entschieden.
 
der AR 7000 hat sich bei mir als ein sehr zuverlässiger empfänger bestätigt (3stk im gebrauch), ebenso der AR 6200 (ca ein halbes dutzend).
ebenso der AR 9100 (1 stk).
den 6100 verwende ich nur noch im shoki, wo er auch hingehört, die AR 500 nur in sehr kleinen modellen (bis ca 1m sp).

sollte spektrum mal einen ausgewachsenen sender herausgeben werde ich meine DX-7 damit ersetzen, vorher gebe ich die nicht mehr her.

mfg

hugo
 
Ansicht hell / dunkel umschalten
Oben Unten