Axi 2826-8 / Jeti 70+ knattert

Hallo ich habe einen Axi 2826-8 mit einem 3S1 Kokam 3200 H5 Akku in Betrieb. Der Regler ist ein jeti 70 Advance+ . Der Motor wird mit einer 12 x 6 er Graupner Klappluftschraube betrieben. Das Timing ist auf Außenläufer eingestellt. Ich habe den Motor auf einer Kunstflugmaschine --- Element 30 von Lenger. Da der Motor knattert und unter Vollast lauter ist als mancher Verbrenner bitte ich um Rat. Verwende ich den falschen Regler, ist die Drehzahl mit der Luftschraube zu hoch. Wer kann mir helfen? :rolleyes:

Gruß,
Knut Tracht
 

Gerd Giese

Moderator
Teammitglied
Moin,

nur zur Info: der jeti 70 Advance+ hat nur zwei Timingeinstellungen (In-Outrunner)!
... es muss also woanders dran liegen - gerade wenn man bedenkt,
dass diese Komponenten aufeinander abgestimmt sind!

Ich vermute fast einen mechanischen Schaden des Motors in Form von:
Magnet in der Glocke lose, Lager ausgeschlagen, Glocke schwingt sich auf und schlägt am Stator an...

Die Kombi ist gut, ich fliege die exakt in der Hyp.-P51, dort fließen am Anfang
57A bei 9500rpm. http://www.elektromodellflug.de/Projekte/p51-mustang.htm
(... kenne den Graupnerprop nicht - ich habe die APC-E12x6)

Tipp:
- schaue dir mal den Motor genau von innen an, notfalls öffne ihn dazu (Schleifspuren am Stator!)
- Kannst Du mal einen kleinern Prop nehmen - z.B.: 11x6 (wegen der Graupner, vielleicht doch zu hoher Strom)
 
Zuletzt bearbeitet:
Gerd Giese schrieb:
Moin,

nur zur Info: der jeti 70 Advance+ hat nur zwei Timingeinstellungen (In-Outrunner)!
... es muss also woanders dran liegen - gerade wenn man bedenkt,
dass diese Komponenten aufeinander abgestimmt sind!
Ach ja, da war ja ne sonder locke bei dem Regler! ;)
 
Mein Axi 2820/10 verliert auch hin und wieder einen seiner Magnete. Dann ist er lauter als ein Verbrenner. Das könnt's also auch sein.

Ich hoffe, daß das mal nachläßt, wenn alle Magnete mal neu geklebt sind :rolleyes:
 
Habe gestern eine 13x6 er Aeronaut Latte (schmales Profil) angebaut, knattern ist weg. Strommessung werde ich heute machen. Kann sich das einer erklären?

Fliegergruß,
Knut
 

Gerd Giese

Moderator
Teammitglied
Knut Tracht schrieb:
Habe gestern eine 13x6 er Aeronaut Latte (schmales Profil) angebaut, knattern ist weg. Strommessung werde ich heute machen. Kann sich das einer erklären?
Fliegergruß,
Knut
... Du must die States schon lesen, es steht alles da ... Stichwort: STROM MESSEN!;)
 
Knut Tracht schrieb:
Habe gestern eine 13x6 er Aeronaut Latte (schmales Profil) angebaut, knattern ist weg. Strommessung werde ich heute machen. Kann sich das einer erklären?

Fliegergruß,
Knut
Oft wird vergessen, dass die Luftschraube auszuwuchten ist! Deine 12er war wohl so ein Kandidat und die Glocke ist angeschlagen.
Eine größere Luftschraube, die mehr Last bringt, lässt sonstige Probleme nicht verschwinden. Eher werden sie größer.
Auch ein Steller Setupfehler wird damit nicht besser.

Grüße, Bernd
 
Habe Strom gemessen. Bei vollem Akku waren das 68 A die relativ schnell auf 63A runter gingen. Ist das für den Motor zu viel?

Fliegergruß,
Knut
 

gast_15994

User gesperrt
wenn du mit 72% wirkungsgrad am arbeitspunkt und etwa 185W verlusten zufrieden bist........

wieviel W hat dein lötkolben?

auf dauer ist es imho auf jeden fall zuviel für diesen motor.

btw sind diese überlangen glocken besonders anfällig für jede art von schwingungen (unwuchten und resonanzen).
wegen ermüdung um so mehr, je älter sie werden.
das alu im glockenboden wird gewissermaßen weichgeklopft und/oder die nur geklebte verbindung glockenboden/rr gibt nach.
 

Gerd Giese

Moderator
Teammitglied
Knut Tracht schrieb:
Habe Strom gemessen. Bei vollem Akku waren das 68 A die relativ schnell auf 63A runter gingen. Ist das für den Motor zu viel?
Fliegergruß,
Knut
... viel zu viel - max: 55A und das auch nur Kurzzeitig!

Bei dieser Motorenbauart (lange Glocke - hohe Drehzahl) ist es besonders wichtig die Props
"feinst" zu wuchten und auf exakt rund laufende Mitnehmer zu achten!
... dann hast lange Freude - garantiert - alles andere rächt sich!
 
Oben Unten