Balnceranschluß, ich check es nicht....

fly-bert

User
Hallo, bin kein Elektriker, drum meine 2 Fragen:

1. Habe festgestellt daß Anschluß 2(blau, ist das auch Zelle 2 ??) immer um 4 mV, so 4,14 zu 4,18V nachhinkt. Ist dies normal oder gehört diese Zelle ein bischen aufgepäppelt? Wie bei dieser Verkabelung?

2. Mein Wissen über eine serielle Schaltung ist diese wie ich die + und - drübergelegt habe. Wieso ist Kabel rot nicht auf meinem +? Ist dies Platinen bedingt?

Um Aufklärung bittet
mfG
Herbert
Anhang anzeigen 10422
 

Anhänge

  • Balancer_.jpg
    Balancer_.jpg
    28,3 KB · Aufrufe: 77
Hallo,

hier erst mal das Bild ;)

attachment.php



Also erstmal ist es ganz normal, dass Zellen etwas unterschiedlich sind und solange das im Millivoltbereich ist, besteht kein Grund zur Sorge. Wenn es keine Drift geben würde, bräuchte man ja keine Balancer.

Deine aufgezeichneten Pole passen jedoch nicht, denn in der Mitte (3.und 4. Zelle von links) hättest du dann zwei Pluspole zusammengeschaltet ;)
Ich gehe mal davon aus, dass du die Packs nicht selber verlötet hast. Die Balancerstecker aber anscheinend schon. :p

Ich hab das mal eben korrigiert. Dein Problem ist nun, dass du so wie du die Kabel angelötet hast, nur 3 Zellen balancieren kannst. Du müsstest sie so umlöten, damit jeweis der + (oder -) Pol der einen Zelle, den - (oder +) Pol der anderen Zelle bildet. Diese Lösung ist jedoch abhänig davon, welchen Balancer du einsetzt.

Lipoplatine.jpeg


David
 
Hallo David,
also ist dieser Drift OK?
Das ist ein Kokam 3200. Die + und - sollen nur den Verlauf einer normalen Schaltung, nicht den der Platine zeigen.
Aber vielleicht liegst nur an mir...

Herbert
 
Hab meinen Beitrag eben editiert- lies ihn jetzt nochmal ;)

Übrigens, wieviel Amperé sollen da mal "drüberlaufen"?

David
 
Hallo Bert,
so wie Du es dargestellt hast, ist die rechte Zelle verpolt drinnen. Das C am unteren Platinenrand ist jeweils Plus, bei der rechten Zelle aber falsch. Da ist dann + und - zusammengelötet. Wieviel Spannung hat der Pack? Aber bitte gemessene und nicht 5 Zellen mal ....
 
@Uli: Nochmal: Die Zellen sind schon richtig verlötet, es stimmt nur die Bezeichnung wie sie Herbert draufgeschrieben hat nicht.
Zudem sind noch die Kabel falsch angelötet.

@Herbert: So wie du es jetzt hast, solltest du deine Balancer nicht anstecken- das könnte ins Auge gehen.
Stell mal mal ein Bild von deinen Balancern ein.

Ich würde die Zellen übrigens nicht an der ollen Platine dran lassen. Wenn du da mal ordentlich Last dranhängen hast, schmort dir die Kupferbeschichtung zwischen den Lötpunkten weg!!

David
 
Hier ein Bild mit dem Balancer. Alles original und von Graupner.
Aber ich check das ganze noch immer nicht wie das auf der Platine verlötet ist.
Achtung:die schwarzen + und - sind nicht wie die Platine verlötet ist.
Spannung beim Laden 21 V lt Orbit Micro-Lader.
Anlaß von dem ganzen ist eigentlich ein Bericht im letzten MFI, wo stand, daß über den Balanceranschluß die Spannung der einzelnen Zellen gemessen werden kann. Und hier bin ich eigentlich wieder beim Anfang dieses Postings.
kabel_2.jpg
 
Ja, jetzt ist klar- passt doch, wie es ist :)

Wenn es nur um die Spannungsmessung geht, dann nichts leichter als das:

Akku1: Schwarz ist - Braun ist +
Akku2: Braun ist - Blau ist +
Akku3: Blau ist - Grün ist +
Akku4: Grün ist - Gelb ist +
Akku5: Gelb ist - Rot ist +

Hats nun geschnackelt? ;)

David
 
Prima, nur hab ICH immer noch nicht genau verstanden, wo eigentlich das Problem lag :rolleyes:
...aber ist ja nu egal ;)

David
 
Balanceranschluß

Balanceranschluß

Hi, alle miteinander.
Das war ja relativ einfach mit den Balancer bei 1P Akkus. Das habe ich auch schon gemacht. Jetzt aber habe ich mir ein 4S2P Akku bestellt. Standartmäßig ist ein Balanceranschluß dran, aber ich habe eine LiPo-Card und dort gibt es andere Stecker. Also ich muß umlöten und jetzt schwitze ich ein bischen :o . Denn ich kann mir das wenig vorstellen. Helfen da die vorhandenen Anschlüße weiter, will sagen diese nur Stück für Stück austauschen? :confused:

Vielleicht kann mir jemand mal ein Bild reinstellen, wäre sehr dankbar.

Gruß Andre
 
Ansicht hell / dunkel umschalten
Oben Unten