• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

BattGO - "drahtloses" BID 2.0?

Crizz

User
Mit einem hast du absolut recht, Onki : jeder hat Angst, das ihm auch nur ein Dollar durch die Lappen gehen könnte, wenn er sich einem System anschließt, statt dessen wird dann was eigenes auf den Markt geworfen. Dein Beispiel mit Sony - ich denke es geht in Erinnerung an Betamax - war da der umgekehrte Schuh : man wollte keine Lizenzen vergeben, lediglich mit Sanyo wurde dann was verhackstückt, der Rest des Marktes hat dann eben mehr auf VHS und V2000 aufgebaut, Betamax verschwand dann im Profisegment, aber im Consumer-Sektor war es schnell tot.

Ich würde mir auch wünschen, wenn es auf Neuentwicklungen breitere Resonanz geben würde, insbesondere würde ich es begrüßen wenn die Ladegeräte einfach mit einer einer bidirektionalen Schnittstelle für externe Erweiterungen daherkämen, dann könnte der Kunde auch entscheiden, ob er z.b. BID, BattGo, BUMP oder sonstwas daran als Erweiterung betreiben will - evtl. sogar in Kombination. Damit wäre jedem geholfen, und das ganze Segment würde erheblich flexibler und leistungsfähiger. Aber da wird der Wunsch der Vater des Gedankens bleiben, denn in diesem genannten Szenario mit Lizenzabgaben für die einzelnen Systeme die jeweiligen Entwickler auch wirklich zu entlohnen dürfte der Flaschenhals an alldem werden.
 

onki

User
Hallo zusammen,

ich hatte diese Tage etwas Zeit, meine beiden Orca-Akkus (mein Brot und Buttermodell) mit BattGO aufzurüsten.
Weil mir die steckbare Version zu sperrig war, hab ich die Kabel fest angelötet und einen neuen, längeren Balancerstecker eingesetzt.

battgo_lipo2.jpgbattgo_lipo1.jpg

Ich denke das Ergebnis ist OK und freue mich nun auf unkompliziertes Laden am Platz ohne Eingabe irgendwelcher Parameter.
Einfach anklemmen und starten.

Weitere BattGo Platinen (diesmal auch eine für 6s) sind bestellt.
Da mein Twin BID Lader am Platz noch Verwendung findet (daheim ist er Ersatzlader) hab ich die RFID-Tags auch noch am Akku.

Gruß
Onki
 
So einen Aufwand, nur um die Parameter nicht eingeben zu müssen/nicht verwechseln zu können!?

Na ja, jeder wie mag!
 

BNoXTC1

User
Ja das lustige daran ist ja, was muss man beim Laden schon eingeben? Den Ladestrom wähle ich immer anders ( hängt vom Faktor Zeit ab).

Einziger Vorteil von BattGo ist die Speicherung von Überspannung, Unterspannung und den Ladezyklen (die werden ja gespeichert?!)

Rainer wird der einzige BattGo User bleiben :D
 
Und dabei haben wir Modellbauer uns mal als technikaffin, aufgeschlossen und auch etwas progressiv gefühlt.... Kann es sein, dass wir uns eher zu Krämerseelen gewandelt haben?

Ich nutze in jedem meiner Akkus das BID-System und möchte es nicht missen. Dazu habe ich mir extra nochmals einen Schulze NG II geschossen.

Meinrad
 
Naja, was banal ist, dürfte jeder anders deuten. Die Tatsache, dass offensichtlich einige Lipo-Unfälle auf falsches Einstellen beruhen, ist nicht von der Hand zu weisen. In meinen BIDs werden zu den Lade-Parametern die Lade-Zyklen, letzte Lade/Entladung, min/max. Ladung gespeichert, Infos die ich gerne habe. Das Verhältnis zwischen Aufwand und Nutzen sehe ich da recht ausgeglichen, die BattGo-Geschichte wäre mir zu aufwendig. Aber wer es mag...

Meinrad
 

onki

User
Hallo zusammen,

BattGO bietet weitaus mehr Vorteile als lediglich die automatische Einstellung des Ladestromes. Das resultiert schon daraus, dass auch die Balancerkebal mit am Board angeschlossen sind.
Aber ich habe gerade keine Lust euch das wieder und wieder zu erklären.

BID als solches verwende ich nicht mehr, weil es mir zu fummelig war, obwohl die Grundidee die gleiche ist (aber eben nicht so weit geht). Daher hab ich ja mein WBID uber die NFC-Tags für meine Alt-Lader.
BID ist nun leider tot, weil MPX es versemmelt hat zeitgemäße Lader damit anzubieten und auch die Steckerproblematik ist bis heute ignoriert worden, obwohl es hier auch Milderung gibt. Die haben halt Kompetenz bei ELAPOR, nicht aber bei Ladegeröäten (Sind eh nur OEM-Lader).
Mein TWIN BID-LAder ist für Notfälle OK, aber leider groß und und das balancieren dauert ewig, was am Platz nicht immer zielführend ist.
BaTTGO fehlt noch eine XT90 Alternative sowie intelligente Adapter dazu und für das seriellen Laden.
Ich hab mir die Arbeit nur gemacht um meine vorhandenen Hacker Akkus nutzen zu können, da mich das am Markt bisher vorhandenen nicht anspricht. Hier ist natürlich seitens der Akku-Vertreiber auch Aktion nötig. Um eine in der Praxis geeignete Lösung zu bekommen ist für mich ein einfacher Ladechecker, wie ihn Hacker einsetzt unerlässlich. Dies könnte problemlos noch auf dein BattGO Board implemeniert werden. Das ginge für mich auch mit einer einzigen Dual-Color LED oder so (grün= über 4V also voll, Orange ist 3,8-4V also mittel und alles drunter zeigt rot). Etwas größere Lötpads für den Balanceranschluss wären auch nett.
Werde ich so noch an ISDT weitergeben.

Gruß
Onki
 

onki

User
Hallo Milan,

Yep - das wäre besser, damit man reinkommende und ausgehende Balancerleitung gut verlöten kann.
Alternativ könnte man auch die vorgelagerten, rechteckigen Pads etwas vergrößern.

Gruß
Onki
 
Ich finde die BattGo Idee gut.

Sie bringt m.E. einen deutlichen Komfort und Sicherheitsgewinn speziell wenn man unterschiedliche Akkutypen wie LiPo, LiIo und LiFe hat und feshalb habe ich mir heute einen ISDT Q6 Pro BattGo und einige der Nachrüstplatinen bestellt.

Der Flaschenhals des Systems ist m.E. momentan der XT60 Stecker der nur für eine Dauerstrom von maximal 60 A zugelassen ist.

Und in der Hoffnung dass der Hersteller hier mittels Google Translater hin und wieder mitliest : Ich wünsche mir ein leistungsfähigeres Stecksystem auf der Basis von 5,5mm Goldsteckern mit Antiblitz um auch größere 6S Akku Packs mit Strömen um die 100 A zuverlässig betreiben zu können.

Ich bin sehr gespannt auf das BattGo System und werde berichten...

VG Heiko
 

Moe78

User
Ich hatte mir vor ziemlich genau 1 Jahr 2 von diesen BattGo Lipos bestellt (gibt ja immer noch nur 4S 1300 und 1500mAh) um das ganze Battgo mit meinem ISDT T8 Lader zu testen. Da ich bis jetzt keine Verwendung für die beiden Lipos hatte, lagen zu nun dieses 1 Jahr auf Lagerspannung (3,72V wie alle meine Lipos). So dachte ich jedenfalls bis eben.

Wie immer zu Ende der Saison, überprüfe ich alle meine Lipos auf Zellendrift und Ladezustand etc. und da habe ich festgestellt, das sich beide Battgo Lipos komplett entladen haben. Bei einem sind die Zellen komplett auf 0V bei dem anderen auf 0,4V. Wie kann das sein? Am Anfang waren alle Zellen ok die Innenwiderstände waren auch Top.
Kann es an der Selstentladungsfunktion von Battgo liegen? Sollte zwar auf 3,72 V sein aber ich vermute mal dass es da einen Fehler gibt.

Schöner Mist nicht 1x geflogenund schon Schrott

Ich häng die mal an mein Junsi und gucke ob ich die mit dem NiMH Programm angeladen bekomme. Aber bei so einer Komplettentladung gehe ich mal davon aus ,dass die Lipos nun unbrauchbar sind
 

Gerd Giese

Moderator, Akkus & Ladegeräte, E-Motoren, Regler &
Teammitglied
... Kann es an der Selstentladungsfunktion von Battgo liegen? Sollte zwar auf 3,72 V
sein aber ich vermute mal dass es da einen Fehler gibt. ... Schöner Mist ...
Moin,
wie das so ist, aber du hättest mindestens jeden Monat mal die Spannungen kontrollieren sollen. In meiner FAQ schreibe ich dazu:
... Wir empfehlen einen derart gelagerten LiPo monatlich kurz auf seine Spannungshöhe zu kontrollieren und ggf. nachladen,
sofern sich die Spannung der 3,65V/Z annähert!
...
Dennoch, diese Tiefentladung darf nicht sein und ja es könnte mit den Restströmen von der BattGo Elektronik
zusammen hängen. Wenn da "nur" 50µA (0,05mA - und das wäre wenig!) Reststrom fließt macht das in einem
Jahr einen theoretischen Gesamtverbrauch von bis 500 mA/h aus. ... und das hatten deine Lipos bei 3,72V/Z
eben nicht. Die waren so um die 15% geladen (was ja auch richtig ist).
Nur, gemessen hat das noch keiner, wie viel sich die Elektronik des BottGo in Ruhe genehmigt!?
Insofern, bist jetzt reinere Vermutung!
 
  • Like
Reaktionen: Wol

Moe78

User
Ja ist richtig sollte man öfters machen, allerdings waren die meisten meiner Lipos dieses Jahr in Gebrauch.

Den mit 0,4V Zellenspannung konnte ich mit dem NiMH anladen und jetzt lädt er gerade im Lipoprogramm bei 0,5c. Zelldrift ist momentan bei 17mv bei ca. 3,93V Zellenspannung. Innenwiderstände liegen erstaunlicherweise im grünen Bereich und sind gleichmäßig bei 0,7mOhm Differenz.

Ich bin gespannt ob mir das bei dem 0V Lipo auch gelingt.

Bleibt abzuwarten wie die Lipos sich dann im Modell verhalten. Evtl. mache ich vorher ein einfachen Entladetest mit einer 220W Last an meinem Junsi


Wenn man es weiss, kann man sich darauf einstellen und die Battgo Lipos öfters mal checken. Erstaunlicherweise scheint niemand sonst dieses Problem bemerkt zuhaben, meine Suche im Netz blieb ergebnislos.
 

Crizz

User
Wird wohl noch nicht viele geben, die das System einsetzen - und dazu noch die Akkus länger gelagert haben. Denke mal das sich das nach der obligatorischen Winterpause auch ändern wird.
 

Moe78

User
Also der erste Akku scheint die Komplettentladung ohne Schäden überstanden zu haben. Die Innenwiderstände lagen nach Ladeschluss bei 5mohm mit 0,2mohm Differenz. Also ziemlich genau wie im Neuzustand wenn ich das noch richtig in Erinnerung habe. 1500mAh Version

Der zweite Lipo brauchte ein paar Anläufe bis er sich im Lipoprogramm laden lies. Die Precharge Funktion des Junsi4010 geht glaube ich erst ab 2,5 V Zellenspannung.

Nach Ladeschluss lagen die Innenwiderstände bei ca 8 mohm mit 1,5mohm Differenz. 1300mAh Version

Bei beiden Lipos zeigte sich während des Laden eine stetige Verringerung des Zellendrifts, bei 3,9V Zellenspannung waren die Zellen nahezu angeglichen.

Dem ersten Eindruck nach haben die Lipos keinen merklichen Schaden genommen. Aus eigener Erfahrung weiss ich eigentlich, dass Lipos die z.B. zu weit leer geflogen werden deutliche Veränderungen der Innenwiderstande haben und dadurch merkliche Zellendrifts und Kapazitätsverluste .


Heute werde ich mal ein Belastungstest durchführen mit ca. 9-10 C(mehr geht leider nicht). Bin gespannt wie sich die Zellen verhalten und wieviel Kapazität ich aus den Lipos rausbekomme.
 

Walker

User
Hi,

vor 3 Jahren habe ich mal einen brandneuen SLS LiPo (4s 2.200 mAh) an einen LiPo - Tester angeschlossen und versehentlich nicht abgeklemmt. Nach einer Woche habe ich es bemerkt und der Akku war restlos leer...
Habe ihn dann vorsichtig wieder geladen (so ähnlich wie du).
Und ich benutze den Akku noch heute regelmäßig und ich bemerke absolut keinen Unterschied zu meinen anderen Akkus.
Ich vermute, daß eine sehr langsame Tiefentladung einem LiPo nicht sooo viel ausmacht, als eine tiefe Entladung unter starker Last.

Bin mal gespannt, ob das bei deinem Akku auch so ist.

Gruß
Markus
 
Oben Unten