Bekomme Hitec 5955TG nicht gleich zu laufen?!

Hallo,
habe folgendes Problem:
in meiner 2,6m Krill Katana sind auf jedem Höhenruder je ein HS5955TG verbaut und ich würde beide gerne über einen Empfängerausgang ansteuern.
Ich habe es aber mit dem Hitec Programmiergerät biser nicht geschafft, dass beide Servos genau gleich laufen(in Bezug auf Maximalausschlag usw).
Was mache ich falsch? Oder geht das evtl. garnicht?

Ich bin langsam am verzweifeln, da hat man son Gerät für n Haufen Geld und Servos für mindestens genauso viel Geld und dann ist eig in der heutigen Zeit eine so einfache Aufgabe nicht zu lösen.....

Gruß
Christian
 

chrisu69

Vereinsmitglied
Mit welchen Enstellungen hast du experimentiert???
Hats du auch die Geschwindigkeit testweise verlangsamt?

Gruß
Christian
 
Nun das erste ist,dass ich die Laufrichtung bei einem Servo umkehre, da sie ja sonst gegeneinander laufen. danach stelle ich bei beiden den Neutralpunkt und die Maximalausschläge ein, was, sobald ich das ganze dann wieder über den Empfänger betreibe nie wieder stimmt. Die Geschwindigkeit bringt mir ja nichts...solang nichtmal die Fixpunkte richtig sind oder !?

Greetz
Christian
 

Wolfgang Fleischer

Vereinsmitglied
Hallo,
du mußt am Sender den Servoweg auf 150% stellen, dann bleiben die programmierten Wete erhalten,

bis bald, Wolfgang.
 
So habe ich das bisher auch gemacht, aber dann habe ich das Problem, dass wenn ich den Hebel nur halb "ziehe", die Ruder sozusagen nicht gleichmäßig laufen und in der "laufmitte" nicht gleich sind.

Wie geht ihr denn bei euch vor? Hattet ihr so ein Problem noch nicht?

Gruß
Christian
 

Wolfgang Fleischer

Vereinsmitglied
.. die Stellgeschwindigkeit und den Laufweg kannst du doch genau programmieren, wo ist das Problem ?

bis bald, Wolfgang.
 
die Geschwindigkeit ist nich so das Problem.
Also mein Vorgehen:
Ich resete beide Servo
drehe bei einem die Laufrichtung um
stelle bei beiden die Nullstellung ein und den Maximalausschlag was mit dem Ruder möglich ist.
Senderweg ist auf 150%
ich schalte nun alles normal ein, dann ist die Nullstellung schon wieder ganz leicht verschoben
der maximalausschlag stimmt mit glück (aber auch nicht immer in beide Richtungen)
wenn ich aber nun den Hebel nur halbe ziehe, also so dass ich halt nicht vollausschlage habe, dann stimmen die Ruder nicht überein, dh das eine ist weiter oben obwohl sie doch eig genau gleich laufen sollten wenn mitte und maximalpunkt stimmen ?
 
Oben Unten