Black Horse VIPERJET 120 EDF 1885mm * NEUHEIT 2018 *

J.G

User
Danke für die zahlreichen positiven Rückmeldungen. Werde ich also verwenden.
Witzigerweise konnte mir der Hersteller R&G die 19mm nicht anbieten, Zwischenhändler Lindinger ja. 12mm war bei R&G vorhanden.
Aus Gewichtsgründen habe ich nicht die 170gr pro Stück schweren EZFW von Pichler bestellt, gut bis 10kg. Sondern die mit gleichen Abmessungen in Kunststoff zu jeweils 90gr, gut für 8kg. Eure Erfahrungen hiermit?

Heiko
Hi,

wir verwenden die CFK Rohre und Stäbe für die Viper (ist auch in unserem Testbericht des Prototypen zu lesen) und andere Modelle von Carbon Composite, ist ein Industriehersteller, liefert alle erdenklichen Durchmesser und hat auch Datenblätter zu jedem Artikel ;)

http://online-shop.carbon-composite.de/index.php

Gruß Jürgen
 

stipsi

User
Hallo

Taugt das orginal Fahrwerk und Beine was? Bin am überlegen mir eine Viper zu holen....
Electron ER30 sicher Top, gibt es eventuell günstigere Alternativen die was taugen?
Unser Platz hat eine Rasenpiste, kein Asphalt.

Danke!

LG
Christian
 

paedio

User
Hallo Christian,

ich kann das Modell sehr empfehlen. Habe sie mir als erster nicht Schaum-EDF Jet aufgebaut. Ich habe als Alternative die SLR Fahrwerke mit den originalen Beinen eingebaut. Braucht etwas Anpassungsarbeit, aber ist problemlos machbar. Die originalen Beine sind ganz ordentlich, man muss lediglich die eingebaute Feder etwas kürzen, da sie etwas zu hart für das Gewicht der Viper sind.

Viele Grüsse
Patrick
 
Hallo Christian,

ich habe in meiner das Pichler-Metallfahrwerk mit den Originalbeinen drin. Federn sind auch original. Ich finde die Härte ok, meine Viper ist durch die Beglasung und Lackierung aber auch einen Tick schwerer, als die Folienversion.

Ich habe inzwischen etwa 50 Flüge drauf und so allmählich bekommen die Fahrwerksbeine etwas Spiel in den Gelenken. Aber alles unproblematisch.
Bremen sind unnötig. Auf Gras sowieso, aber ich habe auch auf Asphalt keine Probleme mit zu langem ausrollen. Die Viper lässt sich sehr langsam landen.

Am vergangenen Samstag durfte sie das erste Mal in diesem Jahr wieder in die Luft:


LG
Michael
 
Hallo Michael,

ich habe in den letzten Tagen auch wieder einige Flüge
mit dem Viper-Jet gemacht. Ich bin immer noch begeistert
von den sehr guten Flugeigenschaften und kann den Jet
nur empfehlen!!!!!

Gruß Friedhelm
 

Heim62

User
Hallo
Frage an Michael H.. hat deine Viper auf dem Rumpfrücken Klappen für mehr Luft zum Impeller
Gruß
Jürgen
 

Waldy74

User
Hallo, suche einen Piloten von der Größe XL
BH Viper, und nur den. Falls jemand ein über
hat bitte bei mir melden.

Gruß Walter
 

tuxian

User
Weiß jemand woher man die blaumatte Farbe zum Nachlackieren erhält?

Gruß
Markus
 

stipsi

User
Hi

Bin gerade dabei beim Fahrwerk die Federn zu kürzen. Wird das Bein vom Bugfahrwerk nur mit dieser einen Madenschraube gehalten?
Die Madenschraube festziehen geht ja nicht da ansonsten das Bein nicht mehr lenken kann....
 

Anhänge

Sh33p

User
Moin Moin!!


Gestern war Erstflug mit meiner Viper, lief absolut unproblematisch.
Mit 9.2Kg sicher nicht die leichteste, aber kein Problem.
Klappen habe ich beim Start jetzt auf 5cm, damit kommt sie schneller und einfacher hoch.

Ein Problem habe ich trotzdem, habe den Schübeler DS86 mit Tenshock 5Y Motor und einem Kosmik 250 HV, die Telemetrie zeigte mir max 197A an, was natürlich viel zu viel ist.
Habe jetzt gerade zu Hause nochmal geschaut und in der Software erstmal nur die Polzahl geändert, timing weiterhin auf Autotiming, damit hatte ich dann am Boden bei Vollgas noch 158A, schonmal besser, aber nicht das, was hier eigentlich so erzählt wird und ja auch noch über den Herstellerangaben liegt.
Dann habe ich das Timing manuell auf 16° gestellt, leider brachte das auch nichts, hier wurden 165A angezeigt.

Was kann ich noch tun, oder soll ich es so belassen?

Viele Grüße, Jan
 

Thomas Ebert

Moderator
Teammitglied
So,
Mir ist bei meinem Antrieb (DS-86 mit Tenshock X501-5Y, YGE 200, SLS 12S7000) nur aufgefallen, das bei vollen Akkus der Antrieb doch 180A zieht, da brechen dann meine Akkus schon bedenklich ein. Eingestellt hab ich alles nach Anleitung von Schübeler.
Aus dem anderen 120er-Viper-Thema, in dem Du auch schon warst;), da steht noch mehr dazu. Aber mit dem Strom bist Du nicht alleine.
Für einen 8-Poler finde ich 16° Timing übrigens immer noch sehr sportlich, da würde ich auf alle Fälle weiter runter gehen (ich meine mich an eine Empfehlung 8-12° zu erinnern).
Dann sollte der Strom auch sinken.
Übrigens, welche und wie viele Zellen?
 
Zuletzt bearbeitet:

Sh33p

User
Die Beiträge in dem anderen Thread habe ich mir auch schon angesehen, habe mir wegen den Problemen mit dem YGE Reglern und den positiven Berichten auch einen Kosmik geholt.
Lasse das Timing jetzt nochmal auf Auto, und werde dann am Platz nochmal testen mit festem Timing und unter die 16 Grad gehen, mal sehen wo ich dann lande!
Ich fliege mit 12S und nutze die Red Power Lipos mit 6500mAh und 25C, diese sind da schon überfordert bei dem aktuellen Verbrauch.

Dachte nicht, das mir das jetzt mit dem Kosmik auch passiert wie den anderen mit dem YGE.

Viele Grüße, Jan
 

Sh33p

User
So, war heute nochmal mit der Viper los und habe mal an den Timings gespielt.
Habe 8 und 12 Grad ausprobiert, aber keine Verbesserung, zieht trotzdem noch 170A.

Ich werde mal Kontronik anschreiben!

Viele Grüße, Jan
 
Hallo Jan,

mit Deinem Strom ist irgendwas bei dem Timingeinstellungen faul...
Ich habe mit demselben Antrieb (Schübler mit Tenshock Motor) und dem Kosmik 200 bei Autotiming max. 145 A, was völlig ok ist.
Hier mein Telemetriemitschrieb:
Telemetrie Viper.JPG

LG
Michael
 

Sh33p

User
Moin Michael,

ja, da kann irgendwas nicht stimmen, dabei spielt es aber keine Rolle, ob ich mit Autotiming, 8 Grad, oder auch 12 Grad manuellem Timing fliege, fast überall identisch hohe Ströme!
Werde morgen mal eine Mail an Kontronik schicken.
Ich selbst nutze ja den Kosmik 250 und habe die neueste Firmware drauf.

Bei welchem Wetter bist du geflogen? Deine ESC Temperatur ist ja Traumhaft, ich hatte ca. 70 Grad bei meinem mit verbautem Lüfter.

Viele Grüße, Jan
 
Hallo Jan,
an dem Tag waren es nur etwa 18°. Aber egal. die ESC Temperatur liegt immer ziemlich genau 15-20° über der Umgebung. Der Kühlkörper ragt allerdings in den Luftkanal hinein.
LG
Michael
 
Oben Unten