• Liebe RC-Network Benutzer: Bitte beachtet, dass alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

    Momentan sind leider keine Neuregistrierungen möglich, um eine schnelle Unterstützung der bereits registrierten Benutzer zu ermöglichen.

Blizzard von Multiplex

Hallo Leute. Ich habe mir auch einen Blizzard und den Tuning Motor von Multiplex zugelegt. Ist fast fertig und wollte morgen raus fahren. Nur habe ich gerade den Motor eingebaut und getestet(kein Vollgas nur niedrige Drehzahl).
Danach habe ich gemerkt das er etwas schwergängig dreht wenn ich ihn von hand drehe. Ist das normal oder stimmt irgend was nicht? Alle Sachen sind natürlich neuware.

Gruß Patrick
 

WonkotheSane

Vereinsmitglied
Hört sich nach der aktivierten Bremse an. Zieh mal den Akku ab, ob es dann leichter wird! Falls das der Fall ist => It´s not a bug, it´s a feature.....
 
Ich habe das bemerkt als der Akku ab war. Hab es gerade nochmal ausprobiert. Man hört absolut keine Schleifgeräusche oder Sonstiges. Er lässt sich einfach nur schwerer drehen. Ich werds morgen nochmal bei niedriger Drehzahl testen.

Patrick
 
Achso hab ich vielleicht falsch verstanden. Ob die Bremse aktiviert ist oder nicht sollte doch bei abgezogennen Akku egal sein oder? Oder geht er dann auch schwergängiger?

Patrick
 

volume

User
Hallo.
Brushless mit Getriebe gehen nicht soooo leicht.
Ansonsten stimmt vielleicht der Motorspant-Motor-Spinner Übergang irgendwie nicht, und du musst evtl. bei Schrauben was unterlegen (hatte das auch mal), schaus dir mal genau an.
Gruß,
Jonas
 
OK.
Ich hatte genau nach Anleitung gearbeitet, sollte eigentlich stimmen. Außerdem liefer de motor im fertig eingebauten Zustand vor der ersten inbetriebnahme ohne einen spürbaren wiederstand.
 
Alles klar leute ich hab es. Also es liegt nich an einem mechanischen teil. Ich habe gerade einen Stecker des Regler vom Motor abgezogen und siehe da der Motor läuft schon etwas freier. Dann habe ich noche einen Stecker abgezogen und nun läuft er so frei wie vorher. Ich hatte in einem anderen Forum gelesen das es evtl. sein kann das noch kondesatoren geladen sind und den Motor so etwas blockieren. Mich würde halt interessieren ob auch schon andere das bei dem Tuning-Antrieb von MPX festgestellt haben.

Patrick
 

Gast_21891

User gesperrt
Ja liest du denn nicht was hier geschrieben wird???
Er sagte doch ganz klar dass wenn im Regler die Funktion Bremse aktiviert ist der Motor unter Strom eben (fest)gehalten wird (damit sich im Fluge die Blätter der Klappluftschraube anlegen).

Das sind doch Basics des Elektrofluges, so etwas sollte man doch lange vorher gelernt haben bevor man sich an so starke Motoren in solch einem Modell wagt.
Hoffentlich ist deine fliegerische Erfahrung größer als die mit Antriebselektronik.

Sorry aber ich kann echt nicht verstehen warum du nicht selbst mal ein wenig "rumspielst" um die Lösung eines "Problems" zu finden und erst nach Misserfolg postest.:confused:
 

man1ac

User
Guten Abend,

ich überlege mir den Blizzard als Segler und als E-Version zu kaufen. Er soll in unserem Sommerdomizil in Portugal lagern, damit ich im Urlaub was zu fliegen habe.
Einerseits ist halt das preisliche sehr attraktiv, andererseits brauche ich auf jeden Fall ein Schaummodell.
Die Landebedingungen sind dort sehr sehr bescheiden, mit EPP ist das kein Problem, aber wie siehts da miit dem Blizzard aus? Als Landeplätze käme sowas in Frage:
http://img204.imageshack.us/img204/6661/landewiese.jpg

Hält der Blizzard sowas aus? Also Landewiese wären: Strand // Fiese Trockene Büsche // Straße

Grüße!
 

WonkotheSane

Vereinsmitglied
Ich finde, daß man für solche Zwecke, soweit mgl, sich den EGE pro und den Blizzard zulegen sollte. Gemütlich und schneller - nicht SCHNELL- da hat man doch was für die meisten Tage, gelle?
 

man1ac

User
WonkotheSane schrieb:
Ich finde, daß man für solche Zwecke, soweit mgl, sich den EGE pro und den Blizzard zulegen sollte. Gemütlich und schneller - nicht SCHNELL- da hat man doch was für die meisten Tage, gelle?

Bezieht sich das jetzt auf meinen Post?
 

man1ac

User
Meinst du denn das der Blizzard solchen Landebedingungen standhält? Ich möchte eigentlich nicht das er nach einmaliger Landung direkt dicke Abrücke in der Fläche/Nasenleiste hat....
 

WonkotheSane

Vereinsmitglied
Naja, ich denke schon, das man das sehen können wird, immerhin ist er ja nicht so langsam unterwegs. Aber bei DER Landebahn ist das kaum anders zu erwarten. Das werden halt Flieger sein, die super am Hang fliegen, aber von nahem nicht so optimal aussehen werden. Die Flugeigenschaften verändert das ja meist nicht. Die Lebensdauer eines Fliegers bei solchen Landebedingung könnte kürzer sein, muß aber nicht zwangsläufig. Der EGE wird langsamer sein, nicht so viele Blessuren haben, aber ist halt auch langweiliger.

Und wenn Du mal über einen robusten EPP-Flieger nachdenkst? Gibt ja auch davon viele im Netz.

Aber grundsätzlich sieht das so toll aus bei Dir, daß mir das immer einen Flieger zu verschleissen wert wäre!

Gruss Holger
 

man1ac

User
WonkotheSane schrieb:
Naja, ich denke schon, das man das sehen können wird, immerhin ist er ja nicht so langsam unterwegs. Aber bei DER Landebahn ist das kaum anders zu erwarten. Das werden halt Flieger sein, die super am Hang fliegen, aber von nahem nicht so optimal aussehen werden. Die Flugeigenschaften verändert das ja meist nicht. Die Lebensdauer eines Fliegers bei solchen Landebedingung könnte kürzer sein, muß aber nicht zwangsläufig. Der EGE wird langsamer sein, nicht so viele Blessuren haben, aber ist halt auch langweiliger.

Und wenn Du mal über einen robusten EPP-Flieger nachdenkst? Gibt ja auch davon viele im Netz.

Aber grundsätzlich sieht das so toll aus bei Dir, daß mir das immer einen Flieger zu verschleissen wert wäre!

Gruss Holger

Ich habe dort schon erfolgreich 2 EPP Nuris geflogen, denen macht das halt gar nichts ;) Wobei ich halt sagen muss das ich nicht sooooo der Nuri Fan bin, die Flugeigenschaften eines richtigen Modells sagen mir da schon mehr zu.
Aber bei dem Blizzard könnte ich doch den Butterfly schön ausnutzen um ihn zumindest halbwegs kontrolliert auf die Straße oder in DEN einen Busch zu setzen ;)
Könnte man nicht noch sinnvolle Verstärkungen durchführen, z.B. am VLW, Nasenleiste leicht laminieren o.Ä.?!
 

WonkotheSane

Vereinsmitglied
Ich glaub, dann würde ich lieber Strapping Tape nehmen und warm anheften. Die Kiste zu laminieren wird glaub ich zu aufwendig. Dann lieber alle 2 Jahre was neues kaufen. Sekundenkleber sollte man eh immer dabei haben, gell?

Das V-Leitwerk scheint mir trotz 2 Servos hinten drin eigentlich stabil genug.

Gruss Holger
 

man1ac

User
WonkotheSane schrieb:
Ich glaub, dann würde ich lieber Strapping Tape nehmen und warm anheften. Die Kiste zu laminieren wird glaub ich zu aufwendig. Dann lieber alle 2 Jahre was neues kaufen. Sekundenkleber sollte man eh immer dabei haben, gell?

Das V-Leitwerk scheint mir trotz 2 Servos hinten drin eigentlich stabil genug.

Gruss Holger

Ok, das klingt gut mit dem Glasfasertape. Zur Not kann man da ja mit einem Fön auch noch einiges richten ;)
 

man1ac

User
Leider ist kein Edit mehr möglich:

Wie ist das eigentlich mit dem Packmaß? Hat er eine geteilte Fläche? Weil er soll via Paket nach Portugal, daher wäre die geteilte Fläche sehr praktisch!
 

WonkotheSane

Vereinsmitglied
Leider eine ungeteilte Fläche, eher kleine Flächentiefe, aber vergleichsweise unhandlich. Habe bisher von keinem Umbau zur teilbaren Version gehört :(
 
Oben Unten