Brauche bitte Zuspruch bzgl. Akku-Innenwiderstand ...

Status
Für weitere Antworten geschlossen.

josmar

User
Mit Modellbau hat das zwar nichts zu tun aber ich habe folgendes Problem mit meinem Intenso Memory2Move Network Attaches Storage (NAS). Zur Erklärung, das Gerät kann einerseits via USB3 augeschlossen werden und verhält sich dann wie jede andere USB-Festplatte auch. Es kann aber auch per Ethernet oder WLAN in ein bestehendes Netz als NAS eingebunden werden. In dem Fall wird es via USB nur noch mit 5V Betriebsstrom versorgt. Als Clou, den ich aber eigentlich nie wollte oder brauchte, kann es diese NAS-Funktion auch mobil und ohne Netzstromversorgung, für ein paar Stunden, über einem eingebauten Akku (Typ PSEBattery H924858) wahrnehmen. Leider hat sich der Akku in den Jahren schon zweimal (und nur das erste mal innerhalb der Garantiezeit!) so aufgebläht, dass er das Kunstoffgehäuse aufgesprengt hat. Also habe ich den Akku jetzt selbst entfernt. Ich plane nicht einen neuen einzubauen weil das Gerät ohnehin nur stationär genutzt wird. Aber ohne Akku funktioniert es nur noch als USB-Festplatte. Schaltet man die NAS-Funktion an (durch Drücken des einzigen Knopfes am Gerät, bei eingestecktem Ethernet-Kabel und Stromversogrung via USB, logisch) gibt es außer einem roten Warnlicht keine erkennbare Funktion. Meine Vermutung wäre, dass der Innenwiderstand des Akkus nicht gemessen werden kann aber von der Platine zum Regeln der Ladefunktion benötigt wird. Meine Frage: Könnte man der Platine mit einem festen Widerstand einen voll geladenen Akku (5V, 3000 mAh) vorgaukeln?
Danke!
 
Da ein Akku nach möglichkeit einen kleinen Ri haben soll bzw. hat,
müsstest du da einen Kurzschluss einbauen (nicht machen !!!).

Ein Akku verhält sich eher wie ein Kondensator!
Ich hatte mal einen Akkurasierer mit defektem Akku der nach dem Ausbau des Akkus auch nicht mit Netzkabel
mehr laufen wollte.
Nachdem ich anstelle des Akkus einen Kondensator eingebaut hatte funktionierte er wieder mit Netzanschluss.

Ich denke du müsstest eher in diese Richtung denken.

Gruß Heinrich
 
was für einen Kondensator genau und wie zwischen die 3 (5) Kabel löten?

was für einen Kondensator genau und wie zwischen die 3 (5) Kabel löten?

Danke Heinrich! Was für ein Kondensator müsste das genau sein und wie wird er zwischen die 3 (5) Kabel gelötet?


IMG_20180413_193104.jpgIMG_20180416_170722.jpg
 
Alles falsche Ansätze, da ist man im Modellflug schlecht aufgehoben, das ist IT.

Dein NAS verfügt über eine integrierte USV, mit der sicherstellt, das alle Daten aus dem Cache der Platten bei Netzausfall noch geschrieben werden können um Datenverlust zu vermeiden. Zielt auf industrielle Anwendung, aber die Ausführung eher auf billige Plagiatsware.

1.) Dein NAS erwartet eine Spannung aus der USV

2.) wenn du das mit einem Kondensator bewerkstelligen willst wirst du hin und wider Probleme mit Datenverlust haben, die Systeme sind für Shutdowns udn Updates meist so ausgelegt, das sie auf der USV laufen, um eventuell nötige Reboots der Workstation ohne Datenverlust durchführen können.

Was sind denn da für Zellen drin verbaut ? Evtl. liegt das problem lediglichin der Quali der vom Hersteller verwendeten, und läßt sich durch qualitativ bessere dauerhaft beheben.
 
USV, eher nicht ...

USV, eher nicht ...

Danke Crizz,

am liebsten hätte ich den Typ des Geräts gar nicht genannt. Ich denke auch nicht, dass es darauf ankommt. Ich

brauche Rat von Akku-Experten! Es gibt unzählige elektrische Geräte, die einen Akku haben, die man aber auch direkt

mit Netzteil betreiben, egal ob der Akku nun gerade voll oder leer ist. Bei Heinrich war es ein Rasierapparat, bei

mir ist es ein IT-Gerät, ja. Und ein brauchbares dezidiertes Akku-Forum habe ich nicht gefunden. Kannst Du mir

eines empfehlen?

Davon abgesehen: Integrierte USV würde ich das nicht nennen. Ein NAS mit USV gibt es im Consumer-Bereich m.W. gar

nicht und ist mir auch im Profibereich nicht bekannt. Festplatten-Arrays hängen meist an dezidierten USVs. Wir

reden hier von einem 60€ Teil. Der Akku dient nur dazu, im mobilen Betrieb ein ein WLAN aufzuspannen und natürlich

die Platte samt Logik am rotieren halten zu können und zugegeben, um sauber runterzufahren wenn der Strom zur Neige

geht freilich auch. Wie erwähnt eine Funktion, die ich nicht und nie brauchte.

zu 1) Kann sein aber der Strom für den Betrieb kommt aus dem 5V USB-Netzteil. Wahrscheinlicher erscheint mir, dass

die Platine des NAS den Akku auf Ladezustand prüft, um den Ladestrom zu regeln. Deshalb möchte ich ja einen voll

geladenen Akku vorgaukeln.

zu 2) Datenverlust wäre Problem, denn von dem NAS wird nur gelesen (Musik-library). Zum Befüllen wird es als USB-

Festplatte angeschlossen.

Das ist der aufgeblähte Akku, Google findet nichts brauchbares



Danke
 

Anhänge

  • akku.jpg
    akku.jpg
    361,4 KB · Aufrufe: 63
Ich wundere mich, dass ein derart großer lipo mit 3000mAh verbaut ist. Soll damit ein längerer Stromausfall überbrückt werden?

Er scheint als wären die beiden schwarzen und roten Leitungen paralell geschaltet, um einen niedrigen Widerstand der Kabel zu erreichen. Offensichtlich ist nur eine Zelle verbaut. Oder sehe ich das falsch?

Ich würde versuchen diese eine Zelle von der Platine abzulöten und Plus und Minus nach außen zu führen und dort eine "gute" Lipo Zelle anschliessen, die sich nicht so schnell aufbläht. Jedenfalls hast Du diese Zelle dann sichtbar.
 
KEINE USV!

KEINE USV!

Danke Gerhard,

bei dem Akku geht es überhaupt nicht um Stromausfall! Der Akku dient NICHT als USV. Das Gerät ist ein WLAN-Hotspot mit Massenspeicher, also ein mobiles, drahtlos erreichbares NAS.

Ja, 2xrot und 2xschwarz sind parallel geschaltet. Aber doch eher nicht wegen dem Kabelquerschnitt sondern weil über je 2 pins der Ladestrom zugeführt wird und über die anderen 2 der Innenwiderstand gemessen wird. Das 5-polige Steckerchen geht ja auf die Platine.

Den Akku weiter auseinander zu nehmen habe ich mir bisher verkniffen weil ich befürchte, dass mir etwas ins gesicht spritzt, so prall wie das Ding schon ist ...
 
Am Besten dann einen Helm mit Visier aufsetzen.:D

Spass beiseite. Wenn ich das richtig sehe, hängt am Akku eine Ladeelektronik und diese solltest Du ablöten, denn Du brauchst sie für die neue Zelle.
Noch einmal meine Frage: Ist es ein Akku mit nur einer Zelle? Wenn Du den Akku ohnehin entsorgen willst, dann würde ich ihn erst einmal tiefentladen z.B. mit einer Auto-Bilux-Birne. Falls Du die Spannung messen kannst, solange bis die Spannung ohne Lampe unter 0,5V ist. Falls Du keine Spannung messen kannst, dann über Nacht entladen. So einen Akku würde ich ohnehin im Freien auf einer unbrennbaren Unterlage lagern.

Anschliessend kannst Du unter Schutz (z.B. in einer Metallbox) in den Akku einstechen, damit der Druck entweicht. Die Dämpfe sind nicht die gesündesten - also im Freien. Nun die Elektronik vom Akku ablöten und an einen neuen Akku anlöten.

Wenn Du die Akkufunktion nicht benötigst, würde ich testweise statt des Akkus einen Kondensator > 1000uF mit niedrigem Innenwiderstand anschliessen.

Hast Du schon einmal getestet, ob Deine Apparatur im USB Betrieb ganz ohne Akku funktioniert?
 
so sieht's aus

so sieht's aus

... so sieht's aus, der Akku besteht aus vielen dünnen Blättern.

Was für einen Kondensator soll ich besorgen und einlöten? Wenn ich im Laden nach einem "Kondensator > 1000uF" verlange weiß ich in etwa was passiert. Spielt die Polung des Kondensators eine Rolle, was kommt an plus und was an minus?

Und ohne Akku funktioniert das Gerät nur als USB-Festplatte, nicht als NAS. Es gibt ein rotes Warnlicht und es fährt nicht hoch ...

akkuopen.jpg
 
Sehr schön, da sehen wir schon oben die Lade-Platine. Hast Du ein Voltmeter und kannst Du die Spannung messen? Besser wäre allerdings, wenn Du vorsichtig die Ummantelung derZelle(n) entfernen könntest, damit man sieht, wie viele Lipo-Zellen in Deinem Akku sind. Ich nehme an, dass die dünnen Plättchen, die Du meinst, Lipo-Zellen sind. Es kommt jetzt nicht nur darauf an, wie viele es sind, sondern wie sie verschaltet sind. Nehmen wir mal an, dass 6 Zellen im Pack sind, dann könnten diese in Reihe geschaltet sein (max 4,2V*6) oder z.B. dass jeweils 2 paralell geschaltet und diese dann hintereinander also max 3*4,2V.

Wenn wir diese max Spannung wissen, dann addieren wir noch 3V (oder etwas mehr) drauf und Du gehst in den Laden und kaufst einen Elko (plus und minus steht drauf) mit niedrigem Innenwiderstand und naja 5000uF. Dieser wird dann hoffentlich in Deine Box passen.

Evtl ist es wirklich ein 3000mAh Akku, der durch mehrere parallel geschaltete Zellen diese Kapazität hat.
 
... ich messe ca. 4V (3,7 war aufgedruckt!) mit einen analogen Multimeter. Aber der Akku war sicher nicht mehr der beste und liegt nun auch seit einer Woche ohne Ladestrom. Ich schätze, es sind max. 15 parallel geschaltete Blättchen. Schau Dir mal den Aufdruck im Bild weiter oben an, das steht etwas von 11. Die Spannung kann aber eingentlich nie mehr 5V betragen haben, denn das ist die Betriebsspannung jeder 2,5 Zoll Festplatte und außerden was USB liefert. Konsolidiert das Deine Rechnung für einen 5000uF Elko? Danke!!!
 
OK, dann sind es wohl 11 270mAh Zellen paralell. Wahrscheinlich hat man dies aus Platzgründen gemacht.

Nimm also einen Low-ESR Elko mit 6, 9 oder 12 V. 5000uf ist ganz grob über den Daumen gepeilt. Ob es funktioniert kann ich nicht garantieren. Evtl braucht NAS zum Hochfahren viel Strom, was mit dem Akku überbrückt wird. In diesem Falle wird es dann nicht mit dem Elko funktionieren. Akku oder Elko an die flachen Leiter, die zum alten Lipo gehen.

Ein Akku 3000mAh kostet unter 20€ ich würde, wie schon gesagt, diesen nach extern verlegen. Evtl brauchst Du ein spezielles Lötzinn (Alu-Lot). Odeer hast Du nicht einen 1S Akku mit weniger Kapazität? Ein Versuch wäre es wert.

Berichte mal, was daraus geworden ist.
 
doppelt
 
Das ist mir alles zu spekulativ, auf dem Bildmaterial sieht man nichts, was eindeutige Schlüsse zulassen würde. Und ob die Platine nach dem Treatment noch lebt ist ne andere Sache. Prinzipiell könnte man eine einzelne Li-Ion Zelle im 18650 Format nehmen, z.b, Sony VTC4 / VTC5 , und an stelle des anderen Gelumpes (Akku) anschließen, ggf. zum Test einfach die Anschlußpunkte mit 2x0.75mm Litze verlängern und nach außen führen, wenn die Zelle vom Format her keinen Platz findet. einen passenden Elko wirst du auch nicht kleiner finden, zumindest nicht im selben Preisgefüge, und bei einer der o.g. Zellen kann man eine Variante mit angebrachteen Ableitern bestellen, die direkt und ohne Gefahr von Überhitzung das anlöten der Verbindungen zulässt.
 
Ganz ehrlich?
Besorge dir eine Lipo Zelle mit 3000mAh die rein passt und finde dich damit ab das die Ladeelektronik bei dem 60€ Ding mist ist!

Dort ist EINE nicht 11 Zellen verbaut. In der Elektonik befindet sich ein Laderegler sowie ein Step-Up Regler der auf 5V stabilisiert.
Die Leitung "T" ist entweder für einen Temperatursensor oder eine Datenleitung zur Hauptplatine.
Weiterhin wird der Akku gebraucht für die Spannungsstabiliesierung für WLAN, Ethernet und die Platte. Das Netzteil alleine kann die Spitzen nicht liefern.
Warum das gerade ein 5000µF (µ nicht u. Das steht für einen grichischen Buchstaben und bedeutet Mü für Mikro) da passen soll...
Die Berechnung ohne Messungen möchte ich sehen.



OK, dann sind es wohl 11 270mAh Zellen paralell. Wahrscheinlich hat man dies aus Platzgründen gemacht.

Nein. Dort steht 11.10Wh. Wattstunden! Also ganz einfach die 3,7V * 3Ah.
Und nicht 11 Zellen!


Nimm also einen Low-ESR Elko mit 6, 9 oder 12 V.

Diese Spannung gibt es bei Elkos nicht. Gebräuchlich sind z.B. 5,3V, 6,3V, 10V, 16V
Und warum Low-ESR? Damit das USB Netzteil beim anstecken richtig eins "auf den Kopf" kriegt?

Ein Akku 3000mAh kostet unter 20€ ich würde, wie schon gesagt, diesen nach extern verlegen. Evtl brauchst Du ein spezielles Lötzinn (Alu-Lot). Odeer hast Du nicht einen 1S Akku mit weniger Kapazität? Ein Versuch wäre es wert.

Sehr teure 3Ah Zelle...

PS: Du hast die LiPo Zelle aufgeschnitten. Lagere die BITTE draußen!
https://www.youtube.com/watch?v=8vV3_VdNFaE

Bei 4 Volt ist die fast voll... Du hast echt Glück das dir die nicht abgefackelt ist beim aufschneiden!
 
Crizz,
die Ladeelektronik lädt den Lipo bis 4,2V und beim Ersatz durch eine LiIon Zelle wird die Spannung für diese wohl zu hoch sein.
 
Hey Leute,

was hier gemacht wird ist sprichwörtlich brandgefährlich. Der einzige Rat der hier passend ist, heisst ab mit dem ganzen Gerümpel in die feuerfeste Tonne.
Der Threadersteller scheint ja nicht besonders bewandert zu sein mit Elektronik- und Batteriekenntnissen. Wenn hier jetzt noch rumgebastelt wird von einem Amateur wird die Sache sicher nicht besser. Also gebt bitte keine weiteren Tips mehr ab.
Entschuldigt bitte meine direkte Ausdrucksweise, aber hier gehts um Sicherheit die überhaupt nicht gewährleistet ist. Stellt euch vor er bastelt tatsächlich eine neue Zelle ein mit falscher Nennspannung!!! Ein weiteres abgebranntes Haus wäre die Folge.
Der Akku hat sich ja nicht ohne Grund aufgebläht. Da ist ziemlich sicher sonst am Gerät oder Laderegler etwas nicht in Ordnung. Also würde das Herumbasteln eh nichts nützen.

So jetzt dürft ihr mir Daumen runter verteilen. :)

Gruss Lukas
 
Quatsch, die Sony VTC4 / VTC5 haben 4,20 V Ladeschluß - bitte erstmal Datenblätter lesen, bevor da wild (und unnötig ) gemutmaßt wird. Man kann auch die Samsung INR18650-25R nehmen. Für den Zweck macht es keinen Unterschied. Vorteile der Zellen : extrem pflegeleicht und robust, preiswert zu bekommen. Und 2500 mAh reichen für den Zweck absolut aus. Würde auf jeden Fall der Gesamtfunktion nichts nehmen (sofern wie gesagt die Platine noch nicht den Heldentod gestorben ist) und ist sicherer als LiPo.

Und ja : ich beschäftige mich schon ein weilchen mit Akkus. Besonders mit Lithium-basierten Zellen. So in etwa 12 Jahre. Und lasse eigene Zellen fertigen. Ich bin kein reiner IT´ler.... ;)
 
ich geb's auf

ich geb's auf

... habe provisorisch einen 6,3V, 4700µF Low-ESR ELKO eingelötet. Fehlerbild bleibt wie in Threaderöffnung beschrieben. Ich gebe auf. Danke an alle. Schade, dass manche immer derart aufeinander losgehen müssen. Ich dachte das kann kaum "rocket-science" sein aber wenn sich nichtmal die Spezialisten einig werden. Nix für ungut.
 
Danke, genau solch eine Antwort hat es gebraucht. Nichts wissen, gegen besseres wissen es anders machen, und dann noch einen oben drauf setzen. So funktioniert Kollegialität und Anerkennung der Bildung anderer. Es wurde dir dringend davon abgeraten, einen Elko zu verwenden, insbesondere einen Low_ESR-Typ. Aber nein, ist ja egal - sind eh alles Deppen hier.

Ich für meinen Teil denke, du hast - sofern sie denn überhaupt noch funktioniert hat - die Kontrollelektronik (Platine) mittlerweile ohnehin geschrottet. Echt klasse, wenn absolute Elektronik-Laien die Initiative ergreifen. Sich dann aber noch darüber beschweren, wenn Menschen aus Elektronikberufen sich mit profilierten Hobbyelektronikern uneins sind und kontroverse Meinungen äußern, das schlägt echt dem Faß den Boden aus.

Ich würde vorschlagen, du läßt in Zukunft einfach die Finger von dem Zeug, oder fängst erstmal damit an, deine Zähne mit Schlagbohrmaschine und Epoxy zu flicken und dich darüber in einem Dentalforum auszutauschen, bevor du dich an Elektronik vergehst. Vielleicht kommt dir dann auch einmal der Gedanke, warum es Fachberufe gibt und nicht jeder alles selber machen kann.......

Warum nehme ich mir bei solchen Leute die Zeit für´s antworten, wenn sie es eh besser wissen......
 
Status
Für weitere Antworten geschlossen.
Ansicht hell / dunkel umschalten
Oben Unten