Brauche Hilfe beim DA150

Kann mir jemand sagen woran das liegt!? Folgendes habe einen neuen DA 150, ca 8 L durch Motor läuft Top, aber er nimmt nicht richtig Gas an. Es dauert ca 1bis2 Sec bis das Gas richtig da ist! Habe schon bei Toni angerufen der hat mir gesagt das das Problem an den Dämpfer liegt.Daraufhin habe ich bei KS angerufen der hat mir gesagt das die Krümmer 20cm lang sein müssen, damit läuft der Motor am Besten.Meine Krümmer sind genau 20cm lang
woran liegt es dan:confused:

Mfg
 

pilotini

User
Bilder...

Bilder...

Hi,

mach doch mal bitte ein Foto von der Motorhaube von vorne - um die Luftführung zu sehen.
 
Bilder;)
 

Anhänge

  • CIMG1875.JPG
    CIMG1875.JPG
    72 KB · Aufrufe: 60
  • CIMG1873.JPG
    CIMG1873.JPG
    78,2 KB · Aufrufe: 52
  • CIMG1872.JPG
    CIMG1872.JPG
    102,9 KB · Aufrufe: 52
  • CIMG1871.JPG
    CIMG1871.JPG
    113,9 KB · Aufrufe: 63
  • CIMG1870.JPG
    CIMG1870.JPG
    130,9 KB · Aufrufe: 55
  • CIMG1869.JPG
    CIMG1869.JPG
    125,5 KB · Aufrufe: 56
  • CIMG1867.JPG
    CIMG1867.JPG
    125 KB · Aufrufe: 59

Werner

User
Ich denke, dass der Leerlauf zu fett eingestellt ist. Dreh mal in achtel Schritten die Leerlaufnadel zu.

Gruß Werner
 

Rekeil

User
Vergasereinstellung mußt du mal verändern.
Vollgasnadel etwas fetter drehen und probieren.
Eventuell auch Leerlaufnadel minimal fetter drehen.
Gruß
Ulrich
 

pilotini

User
Tja, an der Luftführung liegt es bei Dir wohl nicht - der Vergaser ist nicht direkt angestrahlt und Du hast die Refernzdruckabnahme nach hinten verlegt. (@Matze: daran hätte es nämlich durchaus liegen können). Wie lang ist der Schlauch und wo führt er hin?

Vom Klang im Video her klingt Dein Motor für mich nicht zu mager. Das würde anders klingen. Du kannst es aber leicht feststellen. Was die Nadeln betrifft, LL so weit zu bis er im Stand beim Gasgeben "mault" (deutlich zu hören) - dann Nadel wieder ~ 1/8 - 1/4 auf. H-Nadel auf2 Umdrehungen auf - dann so lange zudrehen bis die Drehzahl nicht mehr steigt - dann 1/8 wieder auf - feddich mit dem Vergaser....

Tritt der Effekt auch am Boden auf oder nur im Flug?

Toni meint ich solle die L-Nadel auf 1/2 und die H-Nadel auf 1-3/4 aufdrehen ist das ok
Hab gerade bei meinem DA150 nachgesehen - das is fast genau meine Einstellung. Geht also in Ordnung.
 
Zuletzt bearbeitet:

PW

User gesperrt
Hallo,

also der Prop wird - wenn ich richtig liege - überwiegend beim DA-170 eingesetzt. Bitte korrigieren, wenn ich falsch liege.

Vielleicht ist der Prop zu gross und der Motor "quält" sich beim Hochbeschleunigen von Leerlauf Richtung Vollgas.

mal ein paar Anhaltspunkte:

Mezjlik Propeller (ca. Werte)
3Blatt 29x12"N = 5'700U/min
2Blatt 30x12" = 5'700U/min
3Blatt 28,5x12" = 5'400U/min
3Blatt 28x12" = 5'740U/min



Gruss

PW
 
Ja das ist richtig der Prop ist besser geeignet für ein 170. Wollte den 150 erst mit Resos einbauen ich denke mal das 30x14 besser geht.
 
zu heiße Ansaugluft

zu heiße Ansaugluft

Hallo,

ich tippe mal auf zu heiße Ansaugluft für den Vergaser.

Der liegt, wie ich auf den Bildern erkennen kann, von Frischluft abgeschottet.

Die Entlüftungsöffnungen in der Haube führen Dir zwar die Abwärme vom Motor ab, aber der Vergaser bekommt auch nur diese aufgeheizte Abluft.

Bis auf den Lufteinlass an den Zylindern ist die Haube vorne komplett geschlossen.

Ein Lufteinlass im unteren Teil der Haube ( unterhalb der Zylinder ) sollte eine Verbesserung bringen.

Den Leerlauf hast Du ja warscheinlich schon eher auf der fetten Seite stehen, sonst würde der Motor nach längerer Drosselphase ( Landeanflug ) ausgehen.
 

Jey

User
Würde das Phänomen aber auch nur im heißen Zustand begründen! Im kalten Zustand sollte der Motor dann sauber hochdrehen! Ist das der Fall? (denke mal nicht sonst hätte er es ja erwähnt)


Gruß Jochen
 
Ansicht hell / dunkel umschalten
Oben Unten