CC Phoenix125 und 180 mit 6S ?

ditsch

User
Hallo
Die CC 125 und 180 Regler sind eigentlich bis 6Lipos "zugelassen" ,die Bedienungsanleitung beschränkt die Zellenzahl unter FAI Einsatz allerdings auf 5S Hat jemand eine Idee warum oder was passiert wenn man trotzdem 6S bei Ca 180A nutzt?
Gruß Ditsch
 
Servus ditsch,

angefangen hats wohl bei den US Kollegen, als sie einen nach dem anderen mit 6s gegrillt habe - und dann wurde auf 5s limitiert. Bei den bisherigen 4s hatten sie keine Probleme, die kamen erst mit der Spannung. (das kleine Ding bekommt wohl die Wärme nicht mehr weg - zu wenig Si :) )

Link

Hier stand einiges drin, kann nur momentan nicht suchen, da mir mein Login flöten gegangen is, muss ich mal resetten.

Gruss, Domi
 

gast_15994

User gesperrt
ich habe folgende erklärung zu diesem sachverhalt (hier aber nicht CC) bekommen:
die peakströme werden zu hoch.

wir hatten beim einschalten an 6s schon >300A - und das ist schon ein durch den unilog "geglätteter" wert. mit einem oszi kontrolliert wird das noch deutlich höher ausfallen.
eine höhere spannung führt zu in kombination mit diesen strömen zur kurzzeitigen überschreitung der maximalen bauteilverlustleistung.

der sergey anaschin z.b. hat seine avionik-steller für "normale" ströme bis 8s zugelassen, im extremen hochstrombereich empfiehlt er dann aber nur 6s.

vg,
ralph
 

ditsch

User
Hallo

Danke für eure hilfe.Es scheint logisch dass bauteile die verlustleistung nicht mehr wegkriegen.Andererseits könnte man daraus auch schließen,dass man eine funktionierende 5S auslegung ohne probleme auch mit 6S betreiben kann ,sofern man die leistung gleich hält.Da werd ich wohl probieren müssen.

Gruß Ditsch
 

Jan_B

User
Nein eben nicht! Der Einschaltstrom hängt praktisch nur von der Induktivität und dem Widerstand der Motorwicklung und eben der Spannung ab. Auch wenn du die Schraube entsprechend verkleinerst um mit 6s auf die gleiche Leistung wie mit 5s zu kommen, wird der Einschaltstrom bei 6s grösser sein. Die FETs haben nicht nur eine maximale Temperatur (welche die Dauerleistung bzw. die über wenige Sekunden verbratene Energie limitiert) sondern auch einen maximalen Strom (-> Verlustleistung), bei dessen Überschreitung die Chips sofort aussteigen. Sie werden dabei mikroskopisch zu heiss und auch gute Kühlung hilft kaum dagegen.

(Ich habe persönlich keine Erfahrung mit Hochleistungsantrieben und erläutere das mögliche Problem nur aus theoretischer Sicht.)
 

gast_15994

User gesperrt
diese stromspikes werden gemeinhin in ihren auswirkungen arg unterschätzt.
früher gab es dieses problem in der form nicht, weil die akkus eben nicht in der lage waren 400 und mehr A kurzschlusstrom zu liefern.
wir haben ein schönes log von einem gegrillten steller, wo wirklich für >1sec messbare 400A geflossen sind.

genau deshalb wurde der jive ja mit der schutzschaltung versehen, die vorab die motorinduktivität prüft.
lt mike wurde noch kein leistungsteil eines jive gekillt, was für den sinn der sache spricht.

vg,
ralph
 
Oben Unten