Computer gestorben

HFK

User
Ich habe mal eine Frage an die Experten:

Heute Nachmittag hat sich mein alter Rechner - 7 Jahre - ohne Vorwarnung verabschiedet. Es hat leicht Peng gemacht und der Bildschurm wurde schwarz.

Ich habe das Netzteil geprüft, da liegen jeweils 5 (genauer 4,6V) bzw. 12V an. Alle Lüfter laufen, die Festplatten auch. Was mich echt verwundert: bei keinem der beiden CD Laufwerke kann man die Schublade öffnen. Wenn man die Nase direkt an das Netzteil hält, richt es ein wenig nach "Elektrik" aber wie gesagt nur wenig und es liefert Strom - zusätzlich mit einer 12V 10W Glühlampe geprüft.

Ich bin nun nicht sicher ob ein Fehler auf dem Motherboard oder am Prozessor vorliegt. Es könnte ja auch die Grafikkarte sein aber dann müßte der Rechner booten und auch die CD Laufwerke öffnen.

So wie gehen die Profis nun vor? Was kann man selbst ermitteln?
 
Bei leicht "Peng" ist mit Sicherheit ein Kondensator hoch gegangen. Entweder im Netzteil, oder auch dem Mainboard.
Meistens sind es die Kondensatoren um den Prozessorsockel herum.
 
Baue einfach mal das Netzteil aus. (Spannungsfreiheit etc.) und schau rein. Das Knallen ist ziemlich eindeutig für einen "Chinaböller" (Elko).
Also nach gewölbten, geplatzen, auslaufenden, also 'unnormal' aussehenden Elkos. Wenn dir Teile entgegen kommen ist es ganz eindeutig. ;) Bei der Laufzeit wird es dank staub den Teilen auch gerne mal zu warm.

Gruß

Mario

P.S. http://de.wikipedia.org/wiki/PC-Netzteil
 

HFK

User
Gut, mache ich morgen mal, aber Strom wird doch geliefert und die Spannung liegt doch auch fast im grünen Bereich (4,6V). Ist ja schließlich unter Last.

Was ich nicht erklären kann, wieso gehen die CD Laufwerke nicht auf? Werden die vom Motherboard beeinflußt? Das würde dann auf Probleme mit diesem (Kondenstoren z.B.) hindeuten.
 

HFK

User
Traurige Nachricht, das Motherbord ist defekt. Der örtliche Coputerspezi hat ne halbe Stunde rumgesucht und zu Kauf eines neuen geraten.:cry:
 
Und wenn du dir das löten zutraust, besorg die bei Conrad Elkos mit den gleichen Werten und tausch die aus.
Kaputt ist das Board, du kannst es für nichtmal fünf Euro eventuell wieder zum laufen bringen. (Materialpreis)
Wenn du dich nicht verbrätst und die Polung beachtest hast du sehr gute Chancen.
Wenns eh mal wieder Zeit wird für´n neuen Rechner, ist jetzt der richtieg Zeitpunkt. ;)
 

HFK

User
Vielen Dank für die Hilfe. Aber es sind nicht Elkos auf dem Motherbord sondern irgend etwas ist kaputt - vielleicht sogar der Prozessor. 7 Jahre alt, da lohnt es vermutlich nicht zu reparieren.

Das Netzteil werde ich aber als Schaltnetzteil umfunktionieren.
 
Mir ist auch mal was auf einer Selbstbau-Platine explodiert.
Das größte Problem war, dass die Schmauchspuren elektrisch leitend waren und immer wieder zu einem Kurzschluß geführt haben. Bis ich das rausgefunden hatte...
Deswegen wäre ich nicht ganz so optimistisch, dass es mit einem ausgetauschten Elko wieder funktioniern würde; die Leiterbahnen auf so einem MoBo liegen doch recht eng.

Gruß,
Stephan
 
Oben Unten