Conrad Didipeak 1-14 Zellen

ukio

User
Hallo

Ich habe mir Ladegerät Digipeak von Conrad zugelegt.
Wenn ich nun einen Akkupack mit z.B 8 Zellen laden möchte erkennt das Gerät anfangs immer nur 7 Zellen. Erst nach ca. 5min laden springt die Anzeige auf die richtige Zellenzahl.
Das Problem taucht bei all meinen Akkus auf. Auch bei den 4 Zelligen. Dann zeigt das Gerät anfangs halt nur 3 Zellen.

Ist das normal? bzw. schadet die falsche Anzeige zu Anfang meinen Akkus?

Hoffe jemand hat einen Rat.
 

Ulrich Horn

Moderator
Teammitglied
Da würde ich mir keine Sorgen machen.

Die Zellenzahlanzeige scheint mit der Akkuspannung korreliert zu sein. Dann kann der Lader nicht anders ;)

Und selbst, wenn der Lader daraus irgendwelche Schlüsse zieht, wäre das beim Ladebeginn unerheblich. Also: Entwarnung.

Grüße, Ulrich
 

heinzi

User
hallo ukio

beim laden spielt das absolut keine rolle da dein lader mit delta peak abschaltet.
solange er nach einiger zeit die richtige zellenzahl erkennt ist alles bestens.
ich kann mir nur vorstellen dass er beim laden via die zellenzahl die empfindlichkeit des delta peaks einstellt. solange er nun eine zelle weniger angibt geht die empfindlichkeit auf die sichere seite, das heisst der lader schaltet etwas früher ab als mit einer zelle mehr. in diesem ladestatium wird aber ohnehin nichts mehr eingeladen. es ist also alles bestens solange er nicht eine zelle mehr erkennt.

interessant ist es aber noch zu beobachten wie sich der lader verhällt wenn du entlädst. was erkennt der lader da für zellenzahlen. beim entladenlegt der lader die abschaltspannung entsprechend der zellenzahl ein wenn er da eine zelle zuwenig erkannt hat, sinkt die abschaltspannung, d.h ein akku wird tiefer entladen. dadurch erhöht sich theoretisch das risiko von umpolungen einzelner zellen.
aber auch hier dürften die folgen vernachlässigbar sein (weil ein akku der infolge dieser etwas tiefferen abschaltung "hops" ging, vermutlich auch mit korrekter abschalltung bald mal "hops" ginge.
 

ukio

User
Hallo

Danke erst mal für die schnellen und informativen Antworten.
@heinzi Also beim entlade Modus erscheint keine Zellenanzahl auf dem Display.
Diese erscheint nur automatisch beim laden.
Ich kann bei dem Gerät dies auch nicht manuell verstellen.

Jetzt aber noch was anderes:
Habe gestern zum ersten mal mit diesem Ladegerät 4 NIMH(2300) Zellen mit 2,3 A geladen.
Nach ca. 5min war der Akku voll, da ich ihn vorher nicht entladen habe.
Nur als ich den Akku anfaßte war dieser ziemlich heiß. Ist das bei NIMH Zellen normal, oder hab ich mit zuviel Spannung geladen?
 
Oben Unten