Digitalservo: Willkürliche Bewegungen, verstellte Nullage -> Definitiv defekt?

Hallo Leute,

wundere mich gerade etwas:
Ich habe gerade nach einem guten halben Jahr meine kleine F-16 wieder in Betrieb genommen. Beim Einstecken des Akkus hat eines meiner guten (dachte ich bisher) Futaba S3156 angefangen, wild herumzuzucken, auch die Nullage war verstellt, hat aber ansonsten auf Kommandos reagiert.

Vor der Außerbetriebnahme hat das Servo problemlos funktioniert, die letzte Landung war allerdings hart.

Motorprobelauf, danach anderer Akku: Siehe da, mit dem anderen Akku arbeitet das Servo normal. Wieder Probelauf, und während des Probelaufs zeigt das Servo wieder das oben beschriebene Verhalten. Sah für mich aus, als ob es evtl. durch Vibrationen ausgelöst wurde.

Das Ding ist wohl hinüber - aber woran kann es liegen? Gibt es typische Fehler, die dieses Verhalten auslösen?
Ich mache nicht so viel Modellbau, deshalb fehlen mir da etwas die Erfahrungen.

Merci im Voraus
Andreas
 
Hallo Andreas

Es wäre möglich dass das Poti des Servos verschmutzt oder abgenutzt ist. Lass das Servo mal ein paar minuten am Servotester laufen, wenns besser wird wars Schmutz oder Korrosion.

Gruss Mathias
 
Hallo Andreas,

du sagst, dass die letzte Landung vor der Pause ein harte Landung war. Auch wenn das Futaba Servo ein Metall Getriebe hat, kann es sein, dass das erste Zahnrad nach dem Motor aus Kunststoff ist. Durch die harte Landung könnte es sein, dass ein oder zwei Zähne ausgebrochen sind und das Servo daher zuckt. Was gegen diese Vermutung spricht ist, dass bei dem Test mit einem anderen Akku das Servo nicht zuckt. Nachdem du geschrieben hast ... eine kleine F16 gehe ich mal davon aus, dass du Empfänger und Servos über das Regler BEC aus dem Flugakku betreibst. Wenn mit einem anderen Akku das Servo erst nicht, aber nach Belastung des Akkus durch den Antriebsmotor wieder zuckt, so liegt es wohl weniger am Servo. Kann es sein, dass bei der harten Landung der Regler oder Motor etwas abbekommen hat ? Angenommen der Motor hat einen Schlag abbekommen und zieht daher einen höheren Strom. Damit wird der Regler möglicherweise überlastet, sodass das BEC nicht mehr 100% regeln kann. So wäre das Servo Zucken verständlich. Kannst du mal das Servo an einer anderen Empfänger/Akku Kombination betreiben !

Gruss,
Richard
 
Hallo Andreas,

du sagst, dass die letzte Landung vor der Pause ein harte Landung war. Auch wenn das Futaba Servo ein Metall Getriebe hat, kann es sein, dass das erste Zahnrad nach dem Motor aus Kunststoff ist. Durch die harte Landung könnte es sein, dass ein oder zwei Zähne ausgebrochen sind und das Servo daher zuckt. Was gegen diese Vermutung spricht ist, dass bei dem Test mit einem anderen Akku das Servo nicht zuckt. Nachdem du geschrieben hast ... eine kleine F16 gehe ich mal davon aus, dass du Empfänger und Servos über das Regler BEC aus dem Flugakku betreibst. Wenn mit einem anderen Akku das Servo erst nicht, aber nach Belastung des Akkus durch den Antriebsmotor wieder zuckt, so liegt es wohl weniger am Servo. Kann es sein, dass bei der harten Landung der Regler oder Motor etwas abbekommen hat ? Angenommen der Motor hat einen Schlag abbekommen und zieht daher einen höheren Strom. Damit wird der Regler möglicherweise überlastet, sodass das BEC nicht mehr 100% regeln kann. So wäre das Servo Zucken verständlich. Kannst du mal das Servo an einer anderen Empfänger/Akku Kombination betreiben !

Gruss,
Richard

Hi Richard,

ich denke, Empfänger und Regler kann ich ausschließen - das zweite S3156 funktioniert tadellos am betreffenden Empfängerausgang. So hart war die Landung nicht - aber bei Pendelleitwerken ist ein ausgebrochener Zahn eigentlich meine erste Vermutung.
Ich soll das Servo jetzt erst mal einsenden, mein Shop leitet es dann zu robbe weiter. Mal sehen, was die sagen. :)


@Mathias
Glaube ich zwar nicht, aber ich werde es mal probieren, rein interessehalber (einsetzen werde ich das Servo ohnehin nicht mehr).



merci für Eure Tips
Andreas
 
Ansicht hell / dunkel umschalten
Oben Unten