• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

DIY Multi-Wii Quadrocopter

Er flieecccht!

Er flieecccht!

Hallo,

gestern habe ich zum ersten mal geschaft mit dem Copter im Keller ein wenig zu fliegen!!!!!
Echt cool.

Nun muss ich mir erst einmal einen größenen Raum suchen und anfangen die PID Werte und so besser zu tunen. Kann mir jemand einen Tipp geben, wie/wo ich da als erstes anfangen sollte?

Da ich nicht Heli Fliegen kann, möchte ich zunächst was möglich eigenstabiles bekommen.

Vielen Dank jedenfalls für alle Tipps hier.

Gruß
Jens
 
LIPO Lader

LIPO Lader

Turnigy Accucel-6 50W 6A Balancer/Charger w/ accessories (Ladegerät Achtung Netzteil nicht vergessen)

http://hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=7028

ich habe o.g. LIPO Ladegerät bestellt.

weiß jemand was ich hier für einen 3S 2200 mah Lipo einstellen muss?

ich habe das gefühl er läd unbegrenzt weiter, also auch über 12 V..... Gibt es hier einen Begrenzungswert?

Danke für die Unterstützung

PS: Der Beitrag oben ist echt klasse, habe ich direkt mal übernommen;)!!
für die vielen Fragen die ich überall stelle, fasse ich gerade alles auf http://multiwiicopter.de.tl. für euch zusammen ;)
 
"If a ACC is present (Nunchuk or other I2C), you won't be able to arm the motors until you do a proper ACC calibration manually.
If the calibration is not done or if the multi is too much inclinated, the status LED will slowly blink every 1s."

muss ich bei der V1.6 erst immer kalibrieren?

Wer hat die schon am laufen? ich bekomme das nur mit der 1.6 pre hin.

MFG
 
[/list]


Hier jetzt nochmal ein verkleinertes Bild mit Kalibrierten sensoren.


Jetzt läuft soweit auch alles,
- die Reglung funktioniert(der Kopter reagiert richtig auf die Bewegungen)
- die Steuerrung funktioniert (die Motoren reagieren richtig auf die Knüppel bewegungen)
-Die Motoren habe ich gewuchtet , und einen ausgetauscht (leicht Krumme Welle, Drehzahl war immer zu langsam)

jetzt ist es jedoch so, das der front Motor ( der auch schon ausgetauscht wurde, immer zu langsam dreh (auch wen der Kopter absoulut gerade steht und die Drehzahl noch zu gering zum abheben ist.

kann es vielleicht sein das der endsprechende regler defekt ist? wobei ich im GUI keine ungewöhnlichkeiten feststellen kann....


Ich hoffe ich bin jezt mal ein wenig systematischer vorgegangen ;) und habe algemein verständlich formuliert;)

Gruß Jens
 
[/u]
habe jetzt provisorisch einfach einmal 4 Ikea gläser unter jeden ausleger gestellt und en Kopter nochmals mit einer waserwaage ausgerichtet. Jetzt sehen die Werte schon besser aus.



So fliegt der kopter schon einmal ;) ich mein ich hab zwar noch ein wenig Gewöhnungsschwierigkeiten bei der Steuerrung, aber ich denke wenn man vorher noch nie einen heli geflogen ist, ist das normal....:P

Wie bekomme ich den die drehung beim YAW reduziert? der kopter dreht sich mit zuhmnehmendem trottle immer schneller (egal ob mit oder ohne aktierviertem nunchuck)
 
Schwingungen auf der Querruderachse

Schwingungen auf der Querruderachse

Hallo Leute,

ich bin heute mal ein paar Akkus draußen bei fast Windstille geflogen.
Mein Kofiguration sieht wie folgt aus:
Motorabstand ca. 40cm und nur de WM+.
Als FW verwende ich momentan die 1.6.

Ich habe das Problem dass mein Copter beim Schwegen auf der Querruderachse schwingt. Mal mehr mal weniger.
Wenn ich kräftig gas gebe und versuche agiler zu fliegen schwingt sich der Copter so stark auf dieser Achse auf dass
er nicht mehr steuerbar ist. Hat jemand ähnliches Verhalten beobachtet und kennt eine Abhilfe?
Ich bin inzwischen mit den P-Werten unter 3 gegangen da er anfangs schon im Indoorbereich starke Schwingungen aufwies.

Anbei noch meine momentane Konfiguration.


@jens1987
hast du wirklich den D_Pitch auf 13 stehen?
die YAW Achse hab ich mit nem niedrigenren P-Parameter ruhiger bekommen.

Gruss und Danke,
Georg.
 

Anhänge

Danke Georg, daduch ist es jetzt ein wenig beser geworden, aber sobald der kopter anfängt sich zum die YAW achse zu drehen, schaukelt er sich immer weiter hoch bis er so schnell dreht , dass ich kaum noch gegen halten kann.....

welchen Wert muss ich denn ändern um dem gegen zu wirken?
 
Hallo Jens,

was meinst du mit "Schaukeln"?
wie hast du denn jetzt die Parameter eingestellt?

Es könnte sein dass wir beide ein ähnliches Problem haben.
Bei mir schaukelt sich der Copter an der Querruder sprich Roll-Achse auf. Könnte ev. auch was mit
der Seitenachse (YAW) zu tun haben.

Gruß,
Georg.
 
Hi Schorschi,


bei mir dreht er auf der Seitenachse (YAW)langsam im Uhrzeigersinn und wird stetig schneller. (das meinte ich mit dem aufschaukeln) wenn ich nicht gegen zu steuere ....
 

x4FF3

User
hi, ich hab gestern mein warthox board gelötet und probehalber v1.6 auf den Arduino hochgeladen. Doch wird die WM+ nicht erkannt. Wird diese nur erkannt, wenn der Empfänger etc. angeschlossen ist? Oder deutet das auf einen Lötfehler hin?

mfg
David
 
Hi David,

bin genauso weit wie du. Bei mir hat er es schon erkannt. Er hat bei mir auch erkannt, dass der Nunchuk dran ist.

Habe bisher auch noch keinen Regler/Motor oder Empfänger dran.
 
Hi Schorschi,


bei mir dreht er auf der Seitenachse (YAW)langsam im Uhrzeigersinn und wird stetig schneller. (das meinte ich mit dem aufschaukeln) wenn ich nicht gegen zu steuere ....
ich hatte es eine weile so das ein Motor (Vorne) deutich langsamer als die anderen gedreht hat. jetzt ist mit bloßem auge nichts mehr erkennbar.
könnte es den sein, dass wenn ein Motor langsamer dreht diese drehung um die Seitenachse (YAW) zustande kommt?
 
Oben Unten