DL50 springt nicht mehr an??

oetzi9

User
Hallo

Hab zur Zeit mächtig Probleme mit meinem DL50 Motor, er will einfach nicht mehr richtig laufen.
Motor lief bis vor ein paar Tagen sehr gut, als plötzlich im Flug der Motor ausging und seither läuft er sehr schlecht bis gar nicht.
Manchmal zündet er kurz und das wars. Heute hab ich es mal mit einem Anlasser versucht hab ihn aber nur als kurz zum laufen bekommen.
Vergaser ist 5cm höher als die Tankmitte sollte aber schon passen ist ja vorher gelaufen.
Könnte es sein, dass der Vergaser irgendwo falsche Luft zieht (Benzinschlauch) oder verschmutzt ist. Wäre über eure Hilfe dankbar

Gruß

chris
 
Zündung ev defekt? Schlägt ev. der Zündfunke an einer anderen Stelle durch als an der Kerze? Meine Zündung vom DL ging auch nur ganz kurz, dann war sie defekt.
 
Hi Micha

HTML:
Meine Zündung vom DL ging auch nur ganz kurz, dann war sie defekt.
was für eine Zündung hast du jetzt verbaut??

Gruß

chris
 
Hi Chris,

ich habe mit von UnidedHobbies.com eine bestellt.
Bezeichnung: Replacement CDI Ignition for FTL Engines
Allerdings musste ich den Kerzenstecker von der alten Zündbox demonieren und an die Neue wieder anbauen.
Du kannst dir aber auch eine Zündbox bei dl-motoren.de ordern. Kostet dann aber einige Euros mehr.
 
Hallo Chris,
bevor du gleich eine neue Zündung kaufst, schraube doch einfach einmal eine neue Zündkerze in den Motor.
Du kannst auch die Zündkerzen von Toni Clark für die DA-Motoren oder 3W-Zündkerzen verwenden.
Gruß
Manfred
 
DL springt nicht an

DL springt nicht an

Hallo

Das Problem gibt es häufiger. Der Thread ist bei den Verbrennermotoren besser aufgehoben deshalb schieb ich den da mal hinüber.

Gruß Bernd
 
Hi

neue Zündkerze hab ich schon probiert, verwende auch die NGKcm6.
Hab gerade den Kerzenstecker angschaut, wenn man in derkerzenstecker schaut, ist unen eine Spiralfeder zu sehen, diese ist unter dem Kunstoff, sollte diese nicht Kontakt zu der Zündkerze haben also oberhalb des Kunstoffeinsatz??

gruß

Chris
 
Hi

Hab heute mal den Vergaser auseinandergeschraubt , scheint aber alles sauber zu sein, alle Bohrungne sind frei. Hab alles wieder zusammengebaut, und wollte mal sehen ob der Motor den Sprit ansaugt. Angesaugt wurde erst, als ich etwas Druck in den Tank gebracht habe :confused: . Sollte der Motor die Luft im Bernzinschlauch nicht alleine raussaugen???

Zündung zündet auch bei jeder Umdrehung, es ist ganz deutlich ein Züdfunke zu sehen.

Gruß

chris
 
Hallo,
ich habe jetzt bei meinem DL50 ca. 15Liter Sprit durch!
Der Motor sprang bis vor 2 Flügen immer ohne Probleme an, jetzt musste ich aufeinmal 20 mal den Motor anwerfen bis er mal laufen wollte, dann lief er auch durch ohne Probleme!
Zündfunke war auch immer da, Kerze sah top aus! Schön Rehbraun!
Hab dann doch mal die Orginal-China Kerze rausgeworfen und ne neue NGK reingemacht!
Und siehe da der Motor läuft wieder nach dem 1-2 anwerfer!
Die Drehzahl ist auch nochmals niedriger als mit der alten Kerze!

Vielleicht liegt dein Prob auch da begraben!?

Gruss
Marcel
 
Hi,

nein, der Versager schafft es nicht, im Schnitt 15-20cm Luft aus der Leitung zu saugen....

Am besten über den Frischluftschlauch mit ner Spritze druck im Tank aufbauen bis der Sprit vorne ist - Spritze drinlassen und ansaugen - dann ziehts den Sprit rein und man kann die Spritze wieder abstecken....

@Marcel

Das Problem an der Kerze ist dass man einen Haarriss nicht sieht in der Keramik, dieser aber zu Problemen führen kann....

Ersatzkerze sollte man immer dabei haben - nur alleine zum testen....

Gruß, Ralf
 
Hi

das mit der spritze werd ich mir merken und morgen probieren, vorrausgesetzt das wetter spielt mit.

gruß

Chris
 
Hallo,

nein, der Versager schafft es nicht, im Schnitt 15-20cm Luft aus der Leitung zu saugen....

das hört sich für mich nach defektem Flatterventil an, der Motor hat einen Pumpenvergaser der mit dem Unterdruck aus dem Kurbelgehäuse arbeitet. Also müsste er den Sprit auch so fördern, wenn allerdings das Flatterventil nicht schließt kann sich kein Unterdruck aufbauen.

Gruß
Thomas
 
Hallo Thomas,

keiner meiner Motoren schafft das....

Das bei allen ein Flatterventil defekt sein soll, glaub ich nicht....

Gruß, Ralf
 
Hi

heut hab ich versucht den Motor laufen zu lassen, geht nur mit dem Anlasser,aber er braucht auch sehr lange, dann läuft er auch aber nur bei erhöhtem Standgas, bekomm aber auch kein richtiges Standgas hin :cry: .
kann es sein, dass der Vergaser nicht mehr in Ordnung ist??
Zündfunke ist vorhanden,Flatterventil liegt sauber an, weis echt nicht mehr weiter :( .
Flatterventil liegt sauber an

Gruß

chris
 
Hast du den Vergaser auch wirklich wieder ordentlich zusammengebaut? Nichts vergessen oder falsch montiert?
Die Feder im Kerzenstecker muss oberhalb des Silikonstückes liegen.

NKG- Kerze? Zündakku frisch? Kerzenstecker richtig auf der Kerze?

Grüße
Robert
 
Hi

Vergaser wurde wieder so zusammengeschraubt wie er war, Kerze hab ich die NGK cm6,Flatterfentil sieht auch ok aus, Zündakku ist frisch geladen, hab aber auch schon ein anderer Akku verwendet, Zündstecker ist ordentlich auf der Kerze, für was ist eigentlich die Feder??, im Kerzenstecker ist doch das silikonstück und dieses hat in der Mitte ein Loch und unter dem Löch ist eine kleine Feder sichtbar, sollte diese nicht oberhalb des Silikonlochs sein???oder nicht.

GRuß

Chris
 
Die kleine Feder ist vermutlich für einen einwandfreien Kontakt mit der Mittelelektrode verantwortlich. Das Ding muss unter dem Silikonstück liegen.
Die größere Feder muss oberhalb sein...

Bring die Vergasernadeln auf Grundeinstellung und versuche es nochmal...

Grüße
Robert
 
Es kann natürlich auch sein, dass die Zündung defekt ist. Du hast ja geschrieben, dass du die Zündung kontrolliert hast.
Das sollte man tunlichst vermeiden, den durch die alte Prüfmethode "Kerze irgendwie in den Stecker - und irgendwie an Motormasse" kannst du dir die Zündung zerstören.
Nach Kauf eines Motors wird die Zündung gerne nach diese Methode kontrolliert (Spieltrieb der Männer:D ). Blöd, wenn dabei die Zündung abraucht...

Wenn du einen Zündfunken siehst, sagt das eh nichts über den Zustand der Zündung aus.
 
Ansicht hell / dunkel umschalten
Oben Unten