Drahtloser Lehrer / Schüler Betrieb mit zwei MX-12

Guten Morgen in die Runde!

Habe seit dieser Woche zwei MX-12 für drahtlosen Lehrer/Schüler Betrieb.

Die drahtlose Übergabe der Funktionen klappt super, und der L/S Betrieb problemlos.
Da haben die Programmierer von Graupner gute Arbeit geleistet!

Nur gibt es scheinbar einen bug in der Software (1.651 auf beiden Sendern).

Ich habe 4 Modelle per SD Export/Import auf beiden Sendern.

Schulung mache ich nur mit Modell 1. Dieses ist an den Schüler-Sender gebunden.
Nach der Schulung antworte ich beim Einschalten des Senders auf "L/S forsetzen?" mit Nein

Zwischen den Schulungsflügen will ich nun mit dem Lehrer-Sender auf Modell 3 fliegen.
Modell 3 war vor dem L/S Betrieb auf dem Lehrer Sender gebunden.
Leider verlieren scheinbar alle Modelle auf dem Lehrer Sender ihr Binding sobald auf irgendeinem Modellspeicher ein L/S Betrieb stattfindet.


Habt Ihr diesen Effekt auch schon bei Euch gehabt?
Kann doch nicht Sinn der Sache sein. Eigentlich sollte das L/B Binding doch nicht die anderen Modellspeicher-Bindings löschen...

PS: Ich verwende nur GR-12 Empfänger, die auf allen Modellspeichern als E06 gelistet sind, obwohl es unterschiedliche Empfänger sind. Komisch, oder?

Freue mich schon auf eine Lösung, denn das andauernde re-binding auf dem Lehrer-Sender nervt ;-)
 
Habe seit dieser Woche zwei MX-12 für drahtlosen Lehrer/Schüler Betrieb.
Nachtrag: Es handelt sich bei den Sendern um die 2011er HoTT Version.

Vielleicht hilft das bei der Fehlersuche - falls vielleicht ein Graupner-Firmware-Programmierer im Forum ist :rolleyes:

Mit fliegerischen Grüßen,
Marc
 
Hallo,
ich hatte auch so ein Effekt.

Lehrer MX 16 Hott
Schüler MX 12 Hott
Empfänger GR-12
Alles V3, also alte SW ;-)

L/S Betrieb ging wunderbar.
Beim nächsten mal einschalten des Schülersenders wollte ich ein anderes Modell fliegen und habe den Modellspeicher gewechselt. Der dazugehörige Empfänger hat sich dann aber nicht verbunden. Nach einem Neustart des Senders hat der Empfänger sich verbunden.
Heißt: Keine Neubindung erforderlich, nur ein Senderneustart.

Dies unter Vorbehalt, ich muss es mir den 2 Sendern nochmal nachvollziehen.
Es ist auch nicht schlimm oder gefährlich sondern nur unschön. :cool:
Mit V4 ist drahtlos L/S sowieso anders ( Schülersender nur Grundeinstellung )
Grüße
Andi
 
Hallo zusammen,
was erwartet Ihr?!
Wenn der Lehrer-Sender aus irgendeinem Grund ´ausfällt´ und ´wiederkommt´, wird natürlich erstmal die vorherige Konfiguration ( L/S-Betrieb ) wiederhergestellt. Das geschieht schon vor der Abfrage. ( gleiches gilt für die Frage nach "HF-Aus" beim einschalten, wobei das HF-Teil da ja auch erstmal "ein" ist ).
Jetzt ´emuliert´ der Sender aber erstmal den Schüler-Sender und wenn man L/S abschaltet, muß der Sender neu gestartet werden. Also entweder zweimal ein- und ausschalten oder L/S ausschalten und dann den Sender einmal ein- ausschalten.



Mit V4 ist drahtlos L/S sowieso anders ( Schülersender nur Grundeinstellung )
Das ist nicht ganz so! Seit V4 werden sowohl der Lehrer-Modellspeicher wie auch der Schüler-Modellspeicher berücksichtigt. Das Modell soll zwar im Lehrer-Sender programmiert sein, der Modellspeicher des Schülersenders überlagert den Lehrer-Sender aber zum Teil. Daher sollte dessen Modellspeicher eigentlich nur die wichtigsten Daten ( Modellart, Mode, ... ) enthalten.
Gebunden wird das Modell aber trotzdem an den Schülersender! ( Obwohl der Lehrer-Modellspeicher aktiv ist! ).
Zumindest das fand ich in der V3 übersichtlicher.




Dirk
 
Danke für die beiden Gedanken-Ansätze.
Ich werde das morgen - wenn das Wetter passt - versuchen nachzuvollziehen.

Ich bindahingehend erst mal beruhigt dass dieser Effekt bei mir kein Einzelfall ist, sondern von den Entwicklern auch so gewollt ist.
Ein Hinweis darauf hin hätte diese Frage ja schon vorab klären können - vielleicht wird das Handbuch ja mal aktualisiert.

Werde versuchen heute noch das Firmware update V4 auf die beiden Sender zu spielen.
Habt ihr beim update die Speicherkarte im Sender gelassen?

Hoffe nur dass ich nicht dann alle Empfänger updaten muss.
Wie war das update bei Euch?

Vielen Dank :)
 
Gehört hier zwar absolut nicht hin aber:
- Ja, SD-Karten dringelassen
- Update war problemlos
- aber ALLE KOMPONENTEN müssen ´upgedatet´ werden! Gerade auch die Empfänger!!

( und solche Fragen bitte im entsprechenden HoTT-Thread stellen!! wo sie auch schon x-mal beantwortet wurden!! )








Dirk
 
Oben Unten