E-RES Problem / Luftschraube klappt nicht an / Motor Hacker A10 Gear

oliverz

User
Hallo Kollegen,

Ich habe gebraucht einen leeren GezoRES als Elektro + Segler Rumpf erstehen können. Der Segler ist in der Zwischenzeit schon super unterwegs, aber mit dem Elektro habe ich Probleme. Ausgestattet habe ich diesen mit einem Hacker A10 und 4,4:1 Getriebe an Aeronaut 12x10 Klapp Prop.

https://www.hoelleinshop.com/Alles-...icle&ProdNr=H97104407&t=49302&c=31291&p=31291

Mein Problem: Der Propeller klappt nach "Motor aus" nicht an. Es scheint so, als würde die Bremse nicht ausreichen. Zuerst hatte ich einen älteren Multiplex Regler drin: Bremse zeigte keine Wirkung (obwohl programmiert). Dann habe ich auf einen YEP18 gewechselt. Gestern habe ich Bremse "Mittel" und "Hart" versucht. Beides zeigt keine Wirkung! Ohne Flügfiguren wie "Männchen" bekomme ich die Blätter nicht zum Stillstand. Ich brauche nicht erwähnen, dass sich drehende Blätter im Flug massiven Widerstand erzeugen. So macht das keinen Spaß!

Kann mir jemand einen Tipp geben? Denke mal der Motor/Prop ist bei mehr RES Fliegern im Einsatz. Danke für jeden Input.

Mit den besten Fliegergrüßen

Oliver
 
Bewegen sich die Blätter absolut leicht? Also lassen sie sich sehr leicht vor und zurück bewegen ?

Grüße Andreas
 
E-RES Probleme Bremse

E-RES Probleme Bremse

Hallo Peter, Hallo Andreas,

Ich habe auch mal einen Reisenauer Gummi O-Ring über den Prop gezogen. Hat nichts gebracht. Meine Blätter gehen extra leicht, da hängt nichts, da klemmt nichts. Bin ratlos. Kann da was kaputt sein?

Auf der anderen Seite ist da dieser Mini Motor, der gegen die Schwungmasse von einem 12x10 Aeronaut + Spinner + Mittelstück arbeitet. Aber andere machen das doch auch so. Wäre an euren Erfahrungen interessiert. Merci?

Beste Grüße aus Weiterstadt

Oliver
 
Hallo Oliver,

ich verwende die Graupner 18A Regler und da klappt der Prop bei jeder Geschwindigkeit bei Motor aus an. Mittlere Bremse ist eingestellt.
Ein Propgummi ist obligat! Sonst hängt ja meist zumindest ein Prop in der Gegend rum.
Schätze es liegt an deiner Bremseinstellung.

Viele Grüße, Georg
 
Hallo Oliver,
ich habe mehrere Modelle mit dem Antrieb.
Alle betreibe ich ohne Gummis, aber mit harter Bremse.
Die Luftschrauben klappen immer zuverlässig an!
Mehr kann ich nicht empfehlen.
Grüße Andreas
 
Hallo Oliver

bin absolut kein Experte auf dem Gebiet,
habe aber erst Gestern davon gehört das der "Altis" beim programmieren des Reglers Schaden nehmen kann ??, also unbedingt vorher abstecken, solltest du einen benutzen, sonst macht der dir später auch "Sorgen".

bleib am Ball, E-Res ist fein, ob für zwischendurch hinterm Haus, oder auch im Wettbewerb.

LG Andreas
 
Bei den Yep Reglern muss man zusätzlich noch den Empfänger an die Prog. Karte anschließen und dann kann man erst effektiv Bremse und Vollgas programmieren.
Bei mir funktionieren die Regler tadellos aber denk dran das du besser nicht die stärkste Bremse nehmen solltest. Ist besser für das Getriebe.

Sebastian
 
Ansicht hell / dunkel umschalten
Oben Unten