EGE mit MPX tuningset

Hallo !

Ich hab da mal ne frage...

Ich hab vor kurzem meinen EGE mit dem standart tuning set von MPX ausgerüstet und bin damit ein paar mal geflogen...
Nun bin ich heut wieder auf meinen Flugplatz, dreh eine gemütliche runde mit dem EGE und auf einma hör ich ein kurzes knacken und spüre das mein EGE nicht mehr auf den Motor reagiert. Bin dann sofort gelandet und hab gesehn, das der Motor sein getriebe, Propeller und die hälfte meiner rumpfschnauze im Flug "abgeworfen" hat und irgendwo im Maisfeld versenkt. Nach ca. 2 hab ich die Suche nach den Teilen abgebrochen.

Ist sowas bei anderen auch schon passiert? Mein Motorgehäuse sieht aus, als wär das Vordere Lager etc nur mit bisschen heißklebepistole (nein, das sicher nich, sieht aber so aus) reingeklebt... Ausser den Windungen und dem Gehäuse is nix mehr vom Motor über.

Was mich auch interessiert, hab ich bei sowas einen Garantieanspruch? Das Set hat immerhin 100 Euro gekostet und ist erst 2 wochen / 3 Flüge alt.


(Falls das ganze doch eher zu Segelflug oder in eine Sonstige Kategorie gehören sollte, bitte verschieben, danke ^^)
 
Hallo,

ich fliege den EGE auch mit dem MPX Tuning Set.
Das jetzt schon bestimmt ein Jahr und Probleme hatte ich bisher noch keine.


Geh doch mal bei Deinem Händler vorbei und zeig Ihm den Motor, dann erklärste ihm alles und fragst mal Kulanz.Dein Set is ja wirklich noch nit alt und wenn Du die Rechnung noch hast, sollte das klappen.

Hast Du das Tuning Getriebe verwendet oder das original mitgelieferte ?
Bei beiden Getrieben gibts nen kleinen Unterschied. Das Tuning Getriebe hat ein Metall-Lager und kein Plastik-Lager. Vielleicht deshalb ?
Aber das der Motor genug Kraft hat um die Schnauze des Fliegers zu beschädigen wusste ich auch nit.
Welche LS haste drauf ?

Gruß
 

udogigahertz

User gesperrt
Stonzolino schrieb:
Bin dann sofort gelandet und hab gesehn, das der Motor sein getriebe, Propeller und die hälfte meiner rumpfschnauze im Flug "abgeworfen" hat
Ist sowas bei anderen auch schon passiert? Mein Motorgehäuse sieht aus, als wär das Vordere Lager etc nur mit bisschen heißklebepistole (nein, das sicher nich, sieht aber so aus) reingeklebt... Ausser den Windungen und dem Gehäuse is nix mehr vom Motor über.
Was mich auch interessiert, hab ich bei sowas einen Garantieanspruch? Das Set hat immerhin 100 Euro gekostet und ist erst 2 wochen / 3 Flüge alt.
Dieser Vorfall ist der erste, von dem ich höre.

Nimm Deinen "Restmotor" mal mitsamt der Kaufrechnung zum Händler, erkläre ihm die Sachlage (in freundlichem Ton!). Der Händler wird versuchen, diesen Sachverhalt mit Multiplex abzuklären. Ich bin überzeugt, Du bekommst Ersatz. Wird wohl ein Einzelfall sein.

Grüße
Udo
 
Oben Unten