Eigenbauturbine wird zu heiß

ralpho

User
Hallo Zusammen,

ich habe eine UT160 ZA gebaut und das Problem ist, das sie schon im Leerlauf 670° C hat.
Nach zerlegen und Fehlersuche habe ich die Einspritzkanülen etwas nachgebessert mit dem Ergebnis das sie nun im Leerlauf bei 630° landet. Na ja, immerhin :p.
Eine Frage die ich nun hätte, müssen die Röhrchen (sind am Ende um 90° gebogen), nur auf die Stickwand zeigen, anliegen, oder mit Druck auf der Stickwand liegen.
Das ganze habe ich schon mit Gas getestet und alle Sticks brennen gleichmäßig.
Ich weiß das das ganze komplex ist, aber vielleicht hat ja jemand noch eine Idee, ich stehe momentan etwas auf dem Schlauch :confused:

Viele Grüße

Ralph
 
Sollten mit Druck an der Stickwand anliegen. Sind Deine Kanülen Edelstahl oder Messing? Ich habe die Messingkanülen 2x um den Stickring gewickelt, abgewinkelt und so gebogen das die Federwirkung die Kanülen an die Stickwand drückt. Auf die innen liegende Stickwand, also zur BK- Mitte zeigend. Die Edelstahlkanülen habe ich nicht gewickelt aber auch so gebogen, das die Federwirkung die Kanülen ebenfalls gegen die Stickwand drückt.
 

ralpho

User
Hallo Markus,

es sind Edelstahlkanülen. Gehen zuerst gerade (ca. 2cm) und machen dann eine Biegung zur Brennkammermitte. D.h sie liegen dann mit Druck auf und sind leicht durchgebogen. Die Frage ist obs bei allen gleich ist.
Wenn ich mit Gas teste, sehe ich zumindest überall ein gleiches Flammbild aus dem Stick kommen.
Sollte doch dann mit Kerosin ähnlich sein?

Gruß

Ralph
 

kappi

User
Hallo Ralph,
ich glaube nicht, dass es an den Einspritzröhrchen liegt. Ich vermute eher dass irgendwo entweder Verdichterluft verloren geht ( Undichte) oder die Spaltmasse etwas zu groß sind.
Hast Du mal die Schubdüse ein wenig aufgebogen? Das wirkt manchmal Wunder!
Weiterhin denke ich, dass Du bei einer Eigenbau-Turbine mit 630°C im Leerlauf nicht ganz schlecht bedient bist, meine KJ 66 haben im Leerlauf oft höhere Temperaturen, gehen aber mit zunehmender Drehzahl runter ( außer beim Beschleunigen).

Gruß Richard
 

ralpho

User
Hallo Zusammen,

das die Temperatur beim Gasgeben runtergeht hatte ich zuerst auch gehofft, aber die schießt dann rapide nach oben.
@kappi: Das mit der Undichtigkeit wäre möglich , da prüfe ich noch mal. Spaltmaße passen, da habe ich genau aufgepaßt.

@ Hartl: da bin ich gespannt. Hoffe deine rauschen sonst haben wir ein Konsturktionsproblem;)

Vielen Dank vorerst mal

Grüße

Ralph
 
Einspritzung

Einspritzung

Hallo,

Habe meine UT160 schon vor Jahren gebaut und sie läuft perfekt....Also der Plan stimmt!!!

Wenn ich mich recht erinnere habe ich damals die Einspritzung nach A. Kittelberger gebaut.
Also den Einpritzring hinter der Brennkammer und die Einspritzung entgegen der Strömung in der Sticks.

Gruß Martin
 

kappi

User
Hallo Ralph,
es gibt immer Turbinen die besser sind als die eigene. Mit den 630 °C im Leerlauf kann man problemlos leben.Was allwerings Sogen macht ist, dass die Temp. mit zunhemender Drehzahl drastisch steigt. BeimBeschleunigen ist das ok, wenn die höhere Drehzahl erreicht ist sollte die Temp aber wieder runtergehen (zumindets in der Teillast)
Meine erste Turbine (Feuerdose) ist ebenfalls wegen zu hoher Temperaturen regelrecht verglüht, schuld war ein viel zu großer Spalt zwischen Turbinenrad und Gehäuse.
Wie sieht´s denn mit Deinen Lagern und der Schmierung aus? "Schwergängigkeit" könnte ebenfalls diese Symptome hervorrufen.
Wie siehts denn ohne Schubdüse aus?
Wegen der Undichten: ggf während des Laufes an alle Stellen, an denen Luft entweichen kann mit einem Pinsel Seifenwasser auftragen; wenn Blase kommen ist´s da undicht.
Weiterhin viel Erfolg!
Gruß Richard
 
Hi,

wie wäre es denn mal wenn du Bilder hier reinstellst :)
Ferndiagnosen sind immer sehr schwierig ;) und Bilder können mehr Aufschluss darüber geben was evtl. falsch ist.
Ich würde allerdings auf eine zu enge Schubdüse Tippen :)

lieben Gruß

Pascal
 
Bilder

Bilder

Hallo,

mit Bildern kann ich auch dienen, weil wir (Ralph und ich) 4 Stück miteinander gebaut haben. Meine sind aus Zeitgründen noch nicht gelaufen. :(

UT1.JPG
UT2.JPG
UT4.JPG
UT5.JPG
UT7.JPG
UT8.JPG
UT9.JPG
UT10.JPG
UT6.JPG

Bis auf die Sticks (haben keinen Trichter) ist alles nach Plan.

Das Spaltmaß am Turbinenrad ist 1/10mm und der Turbinendeckel ist eingepasst.

Bin mal gespannt was meine Binen machen wenn ich sie nächste Woche laufen lasse.:rolleyes:
 

kappi

User
Also rein optisch ein echter Hingucker! Hut ab vor der handwerklichen Leistung! Da kann ich mich mit meinen zusammengeschusterten Binen nur verstecken (mirage1 011.jpgBilder turbine 005.JPGBild).
Sind das die ersten Brenner die Ihr gebaut habt? Wenn ja, dan werdert Ihr im Lauf der Zeit immer wieder kleinigkeiten finden, die das Laufverhalten verbessern. Ich würde mal einen test ohne Schubdüse machen, dann sieht man sofort, obs daran liegt
 

ralpho

User
Hi Hartl,

da hast aber im Archiv gekramt, das sind ja noch Fotos von einem richtigem Film, oder war das schon digital ;).
Übrigens Danke für die anderen Fotos.

Wie der Hartl schon sagt, Funktion vor Optik ;).

Grüße

Ralph
 

kappi

User
Trotzdem: Optik ist schon auch ein bischen wichtig. Für Turbinen giult das gleich wie für Flugzeuge: Was Gut aussieht, fliegt auch gut ( bei Binen "läuft auch gut")
Richard
 
Hallo Ralph,

2 Tipps möchte ich Dir geben die Dir vielleicht bei Deinem Problem helfen können.

1. Hast Du die BK so zusammengebaut, dass die Bohrungen beim BK-Innen und BK Außenteil genau zu einander stehen ? Das ist bei der Belochung die von mir stammt sehr wichtig für eine intensiefe Vermischung die zu einer optimalen Verbrennung wichtig ist.
2. Bei der Anordnung der Sticks gerade leicht schräg nach vorne erreicht man keine symetrische Kraftstoffluftgemisch Verteilung. Versuche es so zu machen wie ich es in meinen Turbinen verwende, dann muß es gehen.
Gruß
Alfred

Da ich die Bilder nicht hochgeladen bekomme, schick mir Deine E-Mailadresse und dann bekommst Du die Bilder.
 
Ich glaube nicht sa es an den Nadeln liegt

Ich glaube nicht sa es an den Nadeln liegt

Hallo Ralf,
wie bereits in meiner Mail geschrieben glaube ich nicht das es an den Einspritznadeln liegt.
Ich würde auch erst mal einen Versuch ohne Schubdüse machen.
Ich hoffe aber, daß Du Dich an den Plan gehalten hast.
Falls es Abweichungen gibt solltest Du die kurz beschreiben.

Meine Konstruktion läuft in der Regel bei Temperaturen um die 500 - 550 °C im Leerlauf.
Darüber ist eigentlich ungewöhnlich. Wie Alfred Kittelberger schon beschrieben hat ist der Zusammenbau der Brennkammer nicht zu vernachlässigen. Hast Du das mal geprüft?

Gruß
Uli
 

ralpho

User
Hallo Uli,

vielen Dank für die Mail und Post hier. Sorry, Mail habe ich vorhin erst gesehen.
Auffällig war nach dem ersten mal auseinander- und zusammenbauen das meine Nadeln mit sehr viel Druck auflagen. Ich hatte direkt Bögen drin. Ich habe sie dann etwas "lockerer" gemacht und die Temperatur ist um ca 40° gefallen. Darum auch meine Frage diesbezüglich.
Die Brennkammer paßt eigentlich wie es Alfred beschrieben hat.

Ich hoffe ich kann bald eine neuen Test fahren (auch ohne Schubüse) und hier das Ergebnis berichten.
Ich gehe davon aus das ich irgendwo einen Fehler gemacht habe den ich im Augenblick nicht erkenne.


Vielen Dank und Grüße

Ralph
 

ralpho

User
weniger heiß

weniger heiß

Hallo Zusammen,

so, nun habe ich noch einige Fehler ausgebessert.
Da waren z.B. eine Undichtigkeit am Kerosinbrennergewinde, nachbiegen der Einspritzröhrchen und eine etwas zu großzügig fördernde Schmieröldrossel. Damit hat sich die Temperatur von 680° auf 590° gesenkt. Ein entfernen der inneren Schubdüse hat an der Temperatur nichts geändert.
Der Zusammenbau der Kammer, wie Alfred es beschreiben hat, ist beachtet worden.
Nach zweimaligem zerlegen habe ich es aber immer noch nicht geschafft das die Brennkammer gleichmäßig brennt. Der heiße Punkt (weiß umkreist) ist von hinten gesehen bei 8 Uhr.
Ein Thermometer hatte ich leider zum testen der anderen Seite noch nicht.
Wie in den Kamps Büchern beschrieben, kann z.B. die Ursache eine verkantet eingebaute Brennkammer sein, was bei mir nicht der Fall ist. Wobei ich jetzt nicht weiß wieviel da was ausmacht?
Was gibt es noch für Ursachen?
PICT1246.jpg
PICT1249.JPG

Viele Grüße
Ralph
 
Oben Unten